MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Preforma 636 Won't Start Up (

Sue Apr 13, 2000 04:34 PM
Preforma 636 Won't Start Up
I installed a new IDE drive in my Preforma 636CD and formatted it with Apple Disk Set Up. I installed system 7.6 and everything appears ok until I restart and attempt to start from the hard drive. I get the chime, the happy Mac for a second, then a white screen, then a gray screen and after a few seconds, the ? Mac. If I then put the Install CD in, the computer opens from that. When the new Hard Drive appears, I get the message saying the computer is rebuilding the desktop and the IDE drive shows up. I checked the hard drive and the system is there, but I can't boot from it. I tryed "blessing" the system on the hard drive but that didn't work. Help!!!
wlonh Apr 13, 2000 04:41 PM
oh dear... which version of Drive Setup did you use to format the disk and did you initialise the HD or just update the HD driver?
Sue Apr 13, 2000 05:19 PM
I tried the disk set up that came with 7.6 and also the one with 8.5 (a separate post regarding formatting IDE said 8 and above handled IDE so I figured I give that a try too) I did a full initilization both times and did update the drivers with the 7.6 disk when I initilized from that. When I initilized from the 8.5 I did not update the drives with the 7.6 as I figured what the 8.5 did would be more current. (Hope that makes sense.) Thanks
wlonh Apr 13, 2000 05:43 PM
so you wiped the HD clean with Drive Setup on the MacOS 7.6 CD and did a full install of MacOS 7.6 and the HD failed to boot and then you repeated the process of initializing the HD with the MacOS 8.5 CD version of Drive Setup and did a full install of MacOS 8.5 and the HD still did not boot?

well then i think something is wrong with the installation of the drive and i am not sure what... check your connections
Sue Apr 14, 2000 07:56 AM
I tried all combinations including Set up 1.2 which Apple seems to recommend for this situation. No luck! Any one else have any suggestions (I hope).
Sue Apr 14, 2000 10:57 PM
Lee, on the MacFixIt forum solved the problem - I had to partition the drive so no partition was larger than 4 GB (the drive is a 10GB) and the system couldn't handle that size of a drive.

Thanks for your responses - I really appreciate this forum - everyone is so helpful - and between this and MacFitIt, I usually get the answers I need!
wlonh Apr 14, 2000 11:26 PM
hmm, i guess i shoulda thought of that

glad you got fixed up
Setic Apr 15, 2000 08:25 PM
That's strange,

I heard the same thing from a Mac Guy before I bought my 10gig drive. And after getting horribly sick of dealing with 4 partitions on my server I tried reformatting it to one 10gig partition and everythings works fine. (OS 8.1)

All times are GMT -4. The time now is 11:17 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2