MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Monitor not displaying in OS X install (http://forums.macnn.com/64/classic-macs-and-mac-os/63946/monitor-not-displaying-os-x-install/)

 
RUNTZ Jul 27, 2002 01:14 AM
Monitor not displaying in OS X install
After purchasing the Sonnettech installer for OS X my 9500 will boot to install OS X from the OS X CD. I can hear everything just fine booting. But the monitor does not display anything. The graphics card is a ATI Radeon 7000. What if anything can be done so that my monitor will actually display the installation of OS X on it. the TV out never displays either on the card. BTW the monitor is an Apple 15" with connected into the VGA port of the card. And I have a the 450MHZ G4 upgrade from sonnet in the computer.

Thanks.

Kelby
 
Scotttheking Jul 27, 2002 01:39 AM
I'm sending this to older systems forum because someone else there has probably tried this, and might have some advice.
All machines in this forum are supported under OSX.
 
Gregory Jul 27, 2002 03:47 PM
10.1 doesn't have support for Radeon 7000 in beige and earlier. You may need to use another video card until you've upgraded to 10.1.5 and can run the July 2002 ATI Radeon updater (for 9.2 and OS X), or use the built-in video ram and port if you VRAM available until you're done installing.

The Radeon 2001 models do work fine. Or any Rage 128 etc.
 
himself Jul 30, 2002 04:44 AM
From what I remember, the 9500 doesn't have built-in graphics, but it did ship with an 8MB ATI Mach64 graphics card installed... which works perfectly in OSX, by the way. If you still have this card, you should use it to drive your monitor in place of the Radeon 7000, until you upgrade to 10.1.5 and the latest ATI updates.
 
All times are GMT -4. The time now is 01:54 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2