MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Don't try This at home (http://forums.macnn.com/64/classic-macs-and-mac-os/64132/dont-try-this-at-home/)

 
Boondoggle Apr 23, 2001 09:07 PM
Don't try This at home
Well hubris got the best of me. I bought a cheap 220mhz G3 for my old Powerbase about the same time I got a 30 gig drive for the iMac. So I take the old 10gig drive from the iMac and put it in the Powerbase... so far so good.. It runs OS 9.1 straight out of the iMac with no problem (after deleting a few USB extensions) so I think, hey, things are going well, and I've got an OSX volume on this drive, and OS 9.1 isn't supposed to work, but it does, so maybe OS X will boot..

Anyway it looks like something got unpleasantly warm on the logic board. No booting anywhere off anything... unless anyone has a bright idea. All I get is a startup chime. I hit the CUDA and even put in the old drive and 603e. No dice...
 
MacGorilla Apr 23, 2001 09:26 PM
When you get a start up chime, do you get any other beeps or chimes before/after?
 
Boondoggle Apr 23, 2001 09:32 PM
No, just the startup chime. The monitor sometimes briefly flickers, but remains dark.
 
bmedina Apr 23, 2001 10:16 PM
Have you checked the internal battery? A chime followed by nothing is indicative of a dead battery. It's an easy fix, but it could be something more serious.
 
gorgonzola Apr 23, 2001 11:20 PM
Moving to Older Systems & Clones.

thanks

------------------
the oddball newsletter
------------------
it's only after you lose everything that you're free to do anything
 
drewman Apr 24, 2001 10:29 AM
Sounds a lot like what happens to 20th Anniversary Macs that try to run MacOS X and I believe they are based on the same motherboard as yours.

To get it come back, some have had to pull the backup battery and power, wait a few minutes and plug it back in. Others have had luck with an OpenFirmware reset.

Do a search for 20th anniversary Macs and MacOS X and I think you'll find your solution.

drewman
 
Boondoggle Apr 24, 2001 09:58 PM
Thanks... I have already tried the battery trick, thinking that something in the PRAM might have gotten scrambled. How do I do an open firmware reset?

 
Boondoggle Apr 25, 2001 07:54 PM
The battery/unplug system worked. I wasn't waiting long enough. I left it overnight, and it booted fine this morning.


Thanks for your help!

bd
 
All times are GMT -4. The time now is 06:59 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2