MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   PM8100/100AV start up? (http://forums.macnn.com/64/classic-macs-and-mac-os/64161/pm8100-100av-start-up/)

 
Glenstorm May 5, 2001 12:03 PM
PM8100/100AV start up?
I just picked up an 8100/100 AV on the side of the road... It chimes when I turn it on, but then it just sits there. No, flashing ? disk. I have tried booting from CD, putting in an alternative HD with system and nothing... What else should I check? I have reseated the AV card multiple times. Any thoughts?

Would a dead battery cause this?

[This message has been edited by Glenstorm (edited 05-05-2001).]
 
sine -''-..- May 6, 2001 07:38 PM
yes.
i had a 6100 that would do the same thing, until i changed the battery. than it worked fine. try thay, im unsure of anything else you can do, as you only get a grey screen...

http://homepage.mac.com/sine1/sinesig.gif
 
jarends May 7, 2001 09:46 PM
I've had similar situations with batteries. Revived many a dead mac this way.

If you got an 8100 for free because someone didn't know to change the battery, you're a lucky guy.
 
saschaleib May 8, 2001 08:39 AM
Hm, I know about a PowerBook Duo which seems to have the same problem. Maybe I could have it for an apple and an egg.. gotta try it :-)

/sascha
 
sascha May 8, 2001 08:40 AM
Hm, why isn't this *'!?? login working.. sorry..

/sascha
 
Glenstorm May 9, 2001 12:39 AM
I have replaced the battery. It still doesn't work. Argh! I am using the AV card' monitor port and wondering if the card is bad. Unfortunately I don't have one of those proprietary Monitor plugs that come with this machine. Any other thoughts? Thanks so far!
 
jarends May 9, 2001 12:41 AM
take the battery out and look on the motherboard for a tiny little reset switch..that might help

then put the battery back

and you could also disconnect everything but the floppy drive and see if it will start up and then add stuff back once at a time.
 
etphonehome May 10, 2001 05:31 PM
Maybe you should try taking the video card out and then putting it back in. It might not be seated correctly and taking it out and replacing it might help.

Also, it's possible that if the monitor you're trying with it is newer than the machine itself, the video card might not support the monitor.

When I read your first post, "dead battery" popped right into my head, but it probably isn't that since you tried replacing the battery.

It's also possible that there isn't a system folder on the hard drive. If this is the case, you should be able to start up from a floppy disk.

------------------
"If ignorance is bliss, why aren't there more happy people?"
 
Glenstorm May 11, 2001 02:06 PM
I've gutted the whole thing and am down to the barebones. Motherboard, AV card, and floppy drive. I've even removed all extra RAM. No dice. In fact now I've lost the gray screen. It is just black now. Argghh! It seems we have covered most of the possible problems. Any last resorts? Thanks

Dan
 
ddiokno May 11, 2001 03:03 PM
Hi Dan,
Sounds like you have covered all of your bases... one other possibility... the ROM chip might be unseated, or defective... check to see if it is down all the way...
just my two cents... (which isn't very much :-)
dave
 
Glenstorm May 12, 2001 04:39 PM
Well, that was the trick... The ROM was loose. Thanks to all who helped out!

[This message has been edited by Glenstorm (edited 05-15-2001).]
 
All times are GMT -4. The time now is 04:53 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2