MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   Can't update to OS 8.6 (http://forums.macnn.com/64/classic-macs-and-mac-os/64185/cant-update-to-os-8-6-a/)

 
Pazoo May 16, 2001 09:19 PM
Can't update to OS 8.6
Why can I not update my UMAX C 600 mac clone from 8.5 to 8.6?


When I try to install 8.6 it says another application is
running....I then have the choice to ignore...which I
do....Eventually, after it says updating drivers......it says this function cannot be completed and the installation shuts down??????????
The driver, or drivers...or CD Rom driver is FWB.
The big question is then, DO I NEED TO UPGRADE MY DRIVER(S) FROM THE FWB WEBSITE TO BE ABLE TO INSTALL 8.6......I need it for my USB ports
This computer has 80 MB of Ram and plenty hard drive space for it to
work.

Please help

Thanks

Pazoo
 
MacMonster May 17, 2001 01:52 AM
You should quit all the applications you are running before you update the system, because the applications may using the drivers.
 
stardoc May 17, 2001 08:48 PM
Can you boot straight off of the CDROM? That should prevent ANYTHING from running on the target disk.

stardoc
 
Griz May 18, 2001 10:46 AM
The best method I have found is to put 8.6 on a Zip disk, password protect it, and start up on it. Thats what I have done and it works flawlessly. Be sure to save it as you will need it later on. Be sure all software (8.6) is in order ie. 1 2 3 and so on. Be sure to restart on the Zip. Choose it in your startup control panel. Also put 8.6 extras on same disk. Don`t forget the Fonts Manager. It is nessasary. If you need more help e-mail me.
 
All times are GMT -4. The time now is 07:48 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2