MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   6100 just arrived! (http://forums.macnn.com/64/classic-macs-and-mac-os/64416/6100-just-arrived/)

 
stefls Dec 3, 2001 05:00 PM
6100 just arrived!
Hey all!

I'm living in the Netherlands and I'm happy to announce Apple just started to deliver the PM 6100 to our country! Mine just arrived :p
And now I'll get serious: I got a non-functioning 6100: Nothing appears on the screen... The monitor is ok, it has been tested. On startup I can hear the chime, then the harddisk rattles and rolls for some 4 seconds and then it stops doing anything. It won't boot from cd either.

Anyone has an idea what might cause this?

Thanks!

Stefan
 
FulcrumPilot Dec 3, 2001 05:11 PM
long long time ago I used to own a 6100/66, I remember that I had the same problem. opened up the machine and replaced the battery that was sitting on the mobo and that worked. Hope this helps.
 
stefls Dec 3, 2001 05:25 PM
Hey Fulcrumpilot, thanks for the advice! I'll give it a try!

Grtz,


Stefan
 
<GUS> Dec 7, 2001 01:39 AM
try command(apple),option,p,r keys emidiatly after you hit the startup button hold them down it will chime again then let go if that dont work try letting it chime 4 or 5 times.
 
-Q- Dec 7, 2001 04:38 PM
More often than not, when I pick up an old machine that was supposed to be working, but won't start up, replacing the mobo battery fixes it.
 
yukon Dec 10, 2001 11:38 PM
this was a problem with this model. the pram gets corrupted, and kills the video.

also, if it just dies, replace the motherboard for 20$US. mide dies of overheating or just plain death. i did get to replace the 60mhz with 66mhz from ebay =). ignore this, since you have the chime.
 
All times are GMT -4. The time now is 08:59 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2