MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   cannot install OS9.1 on 7600 (http://forums.macnn.com/64/classic-macs-and-mac-os/64424/cannot-install-os9-1-on-7600-a/)

 
bosolevu Dec 6, 2001 05:50 AM
cannot install OS9.1 on 7600
My 7600 works fine in OS9.0, but when I try to upgrade to 9.1 it freezes. Any ideas... :confused:
 
zac4mac Dec 9, 2001 02:53 PM
Try the usual tricks -
use "OS 9 all" extension set
boot from CD
optional - Don't let updater change HD drivers

I have 9.1 on an 8500/G3-454 and a 7500/604e-233, so it should work.

Zack
 
All times are GMT -4. The time now is 06:25 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2