MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   8600, w G3 card, 0SX (10.0) install failure. HELP (http://forums.macnn.com/64/classic-macs-and-mac-os/64457/8600-w-g3-card-0sx-10-a/)

 
stmoddell Dec 11, 2001 05:38 PM
8600, w G3 card, 0SX (10.0) install failure. HELP
So I've got Unsupported UtilityX, and L2CacheConfig. I've de-interleaved my RAM. I have installed 9.1 on a second hard drive. I have gotten and run the ATI update/patch (it did not flash the RAM of my 8600 video, but I didn't expect it too). Yet, the install continues to fail. I'm installing on a 2Gb Hd, formated Mac Extended. If I try to format it UFS, the format fails.

Looking at the log at the start of the install, the first error I see is;
/dev/rdisk1s8: CANNOT READ: BLK 16
/dev/rdisk1s8: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY
/dev/rdisk1s8: on /private/var/tmp/Mount6: incorrect super block.

I don't think this is important as when I chose a disk to install onto, it is /dev/rdisk0s6, but I'm not certain.

The next error is ATSFontLoadUnicodeCharacterSet failed error -982.
Repeated twice.

Then a bunch of Cannot Dearchives
filesystem object has an invalid type: 0x0

Probably not important.

Then it writes files, and goes throught the install process until it gets to the "Finishing up" Point, and about 1/3 of the way through the progress bar, it says that the install failed, would I like to try again? I can hit the restart button, and if I let it just restart I get a kernel panic and the machine halts.

What to do? :(
 
Cipher13 Dec 12, 2001 03:39 AM
Are you attempting to install the BSD subsystem with all that?
 
stmoddell Dec 12, 2001 01:54 PM
Yes I am attempting to install the BSD subsystem with that. I'm hoping to use this as a DNS, Sendmail, IMAP, Appache, yada yada yada, server. I figured I needed the BSD subsystems, and the Developers pack (install it after), am I wrong?
st
 
Cipher13 Dec 12, 2001 06:18 PM
No need for the dev pack... but the subsystem would be nice.

Try installing it without the subsystem... see if it works. THEN come back and install the subsystem afterwards.
 
stmoddell Dec 13, 2001 05:54 PM
tried it without subsystems, still pukes. ARGH!

swapped out one of the 2Gb harddrives with a 1.2 gb drive (testing bad scsi, or bad drive) still not working.

gonna try it with external drives next....
 
Cipher13 Dec 14, 2001 04:20 AM
Install it without the G3 card, THEN put the card in.
 
stmoddell Dec 14, 2001 06:56 PM
and if I don't have the original daughter card....?
 
Cipher13 Dec 16, 2001 01:59 AM
Uh oh... two words come to mind...
 
seanyepez Dec 16, 2001 03:06 PM
You're screwed. :p
 
stmoddell Dec 19, 2001 02:51 PM
HAHA, I have found the daughter card. Retrieved it from the back bin of useless parts. OSX 10.1.1 is installed, and G3 card has been re-installed. L2Cache is configured using L2Cachetool.

What I am attempting to sort out now is more mundane. I still see some instability on the machine, and most of the files I download, .sits .tars and .img, are not checksuming. So I can't use the files. I have tried pulling the cache on the motherboard, but then the machine won't boot.

Any theories?
ST :confused:
 
All times are GMT -4. The time now is 09:19 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2