MacNN Forums (
-   Classic Macs and Mac OS (
-   -   Slow jittery cursor (

murany Jun 26, 2000 12:57 AM
Slow jittery cursor
I have a PCC Power Tower Pro 200, and just installed a Newer Tech 500/250 G3 upgrade card. My computer wouldn't even boot up until I reset it to almost the basic set of extensions.

Now it's working, but when ever I print from Illustrator or PhotoShop, the cursor moves in slow motion and jittery untill the print job is sent to the printer.

Does anyone know what would cause this?
zac4mac Jul 3, 2000 12:17 AM
Check the chooser and see if you have background printing turned on. If so, turn it off and see what happens. While you're there, turn off AppleTalk if it's on and you don't need it.

**Also make sure and remove any MoBo L2 cache you had for the original 604.(Very important step).
murany Jul 4, 2000 01:50 AM
Ok, tried turning off the background printing, no difference. Also tried to turn off Apple talk, that doesn't work because then you can't prit, error message says "can't print without Alpple Talk".

Also removed the L2 cache from the mother board, even thought access had been turned off using the software provided by Newer Technology. Still have a jittery slow moving cursor when print jobs are being processed.

Funny thing, I remember having this problem a few years ago, and I don't remember how I fixed it, but I remember somebody told me what to do and I think it was a very simple fix, like changing a setting.

A guy at work told me to select the desktop printers and under "get info" change the amount of memory assigned to the printer, also tried that, without any change!
zac4mac Jul 9, 2000 05:48 PM
something is hogging your processor to the point that the cursor position is not getting frequent enough updates... I'm at a loss with the info I have... you might try "MATM - More About This Mac" a very handy shareware utility, to figure out what is running at that time and hogging the processor. just a thought, have you changed the file type on print jobs ... like EPS or something?
Zwilnik Jul 12, 2000 04:54 PM
Have you got virtual memory switched on ? If not, try it, as a lot of the printer drivers seem to work better with it on.
All times are GMT -4. The time now is 05:31 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2