MacNN Forums (http://forums.macnn.com/)
-   Classic Macs and Mac OS (http://forums.macnn.com/classic-macs-and-mac-os/)
-   -   6360 not recognizing all RAM (http://forums.macnn.com/64/classic-macs-and-mac-os/64697/6360-not-recognizing-all-ram/)

 
Rayt@mac.com Jul 17, 2000 07:19 PM
6360 not recognizing all RAM
I have a performa 6360 that I'm trying to add a 32MB memory stick to. It will only recognize 16MB. I've tried it with two different sticks and both work in a 9600 perfectly. Anyone have any thoughts. I'm running OS 9.04
 
Herr Newton Jul 17, 2000 10:57 PM
Try zapping the PRAM. It's the only thing I can think of off hand... and you are sure that this is the right stick for the machine? I can't remember if the 6300 series used 72 pin simms or dimms like other macs of the time. the sockets are not compatible, so it'd be really hard to screw up.
 
Rayt@mac.com Jul 18, 2000 01:36 PM
I'll give it a try. It's definatley the right RAM. It does recognize 16 of te 32 megabytes.
 
wlonh Jul 18, 2000 05:14 PM
holy cannoli batman, are you saying it recognizes half the stick? or am i reading your posts all wrong? (likely)
 
Rayt@mac.com Jul 18, 2000 05:26 PM
That is correct. It recognizes 8MB sticks 16MB sticks and anything larger that I have tried it only recognizes 16MB of the entire size. I've inserted them into a 9600 that uses the same RAM and it will recognize the entire stick so I know that the RAM is good.
 
Rayt@mac.com Jul 25, 2000 12:02 PM
Unfortunately resetting the PRAM has no effect. I've tried running Tech Tools to no avail to discover why. Booting in different version of Mac OS or Linux has no effect either. Any other ideas?
 
drewman Jul 30, 2000 01:43 PM
Are there chips on both sides of the stick? If so, this means that it is low density RAM and some memory controllers can only recognize the first bank of memory.

My guess would be that the 9600 has a better memory controller than the 6360.

drewman
 
Dalgo Jul 31, 2000 02:54 PM
Okay, the Performa 6360 needs a min of 16 megs of RAM to work, has 8 megs soldered onto the motherboard, has 2 RAM slots, RAM doesn't need to be installed in pairs, it takes 168 pin DIMMS 70ns or faster, and can take DIMM sizes or 8, 16, 32, or 64 megs so the max amount of RAM you can have is 136 megs.

So... everything seems fine. Did you try pushing the CUDA switch on the motherboard? Sometimes it solves silly things like this. You have to hold it down for like 15 seconds. Doing that will also zap the PRAM at the same time.
 
Dalgo Jul 31, 2000 02:56 PM
Oh wait! according to the apple spec database, your computer only supports operating systems 7.5.3 thru 8.1. Running 9.0.4 might be your problem.
 
reader50 Jul 31, 2000 04:20 PM
Don't trust the Apple model spec database with regard to OS 9. Apple has not been updating the older model's listings for OS campatibility.

Apple says OS 9 will work on any Powermac with a 4-digit number, and any G3 or later. Clones were not tested for compatibility, but the 6360 should be OK.
 
Rayt@mac.com Aug 1, 2000 02:01 PM
Pressing the CUDA switch for 15 seconds didn't work. I also tried disconnecting the motherboard battery overnight. It is beginning to look more and more like a bad logic board.
 
Dalgo Aug 2, 2000 11:49 AM
I guess that the next thing to do would be to get ahold of a copy of Tech Tool Pro or Mac Test Pro and see if it's a hardware problem.
 
Rayt@mac.com Aug 2, 2000 02:11 PM
I've already tried Tech Tool Pro. It does not indicate any problems.
 
All times are GMT -4. The time now is 12:00 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2