MacNN Forums (http://forums.macnn.com/)
-   Consumer Hardware & Components (http://forums.macnn.com/consumer-hardware-and-components/)
-   -   Razr V3 as data modem using gsm? (http://forums.macnn.com/57/consumer-hardware-and-components/255643/razr-v3-data-modem-using-gsm/)

 
Robert Hicks May 9, 2005 05:12 PM
Razr V3 as data modem using gsm?
I've done this with a P900 and T39 without any problems. I'm trying to get my Tibook
to use the V3 as a regular data modem to dial an ISP and have had no luck using Tiger.
(Tiger was an upgrade from Panther and not a fresh install)
The default modem script that Tiger chooses is the motorola bitsurfer 56k. Using that
script, the bluetooth connection is made and then the status shows as disconnected
due to an error. The V3 shows no call ever being attempted on it's screen.
I downloaded some older (2002) GSM scripts that are supposed to be generic for
GSM only Motorola phones. With the GSM 14.4k script, the phone shows the telephone
number but the computer disconnects with a "no carrier detected" within five seconds.
I do have both error correction/compression and wait for dialtone unchecked.

Has anyone gotten the V3 to be used as a regular bluetooth modem using GSM? If
so, what settings do you have (modem type, etc).

Thanks,
Robert
 
NewOldbie Jun 22, 2005 04:47 AM
No one has figured this out?

I'm trying to do the same thing and getting the same errors.

I will try the GPRS method f1000 came up with but would like to have a dialup option if anyone has a way to do it.

Thanks.
 
f1000 Jun 22, 2005 05:19 PM
"...check that your airtime provider has enabled data access for your phone - many networks disable it by default. If data access is not enabled, you will always get a 'no carrier' result from Remote Access."

http://www.taniwha.org.uk/
 
worldwidewiz Jun 25, 2005 02:20 PM
I have talked to Cingular and Apple about this bluetooth modem problem with the V3 for a few hours. These are the things I have tried:

1. Try using "*99***#" as the tel num w/ no acct name or pass.
2. Using the iR TimePort (7089) modem.
3. Making sure you have a Cingular Data account (not just a basic MediaNet account)
4. Try changing the MediaNet settings on the phone to wap.cingular.com (pass="CINGULAR1")

These steps didn't work, the modem keeps hanging up. Here is the log:
Tue Jun 14 13:37:07 2005 : Dialling without tone
Tue Jun 14 13:37:07 2005 : Dialling *99***1#
Tue Jun 14 13:37:12 2005 : Serial connection established.
Tue Jun 14 13:37:12 2005 : Using interface ppp0
Tue Jun 14 13:37:12 2005 : Connect: ppp0 <--> /dev/cu.Bluetooth-Modem
Tue Jun 14 13:37:15 2005 : Hangup (SIGHUP)
Tue Jun 14 13:37:15 2005 : Modem hangup
Tue Jun 14 13:37:15 2005 : Connection terminated.

5. Tried to download and add a modem script but not sure where/how to add it the "all-in-one" files in ...Library/Modem Scripts or where else to put them

Any body have any other ideas how to stop it from hanging up. Apple says they don't support the V3 and Cingular says they don't support Apple.

P.S. I can iSync, transfer files, send MMS, browse just dandy. And I have used a phone as a modem (t68i) before. If you still have the multiple phone numbers problem just go to Phonebook-->Menu-->Phonebook Setup-->View (Primary Contacts) The scroll to the right on a number to see other numbers or email address.
 
texasturkey Jul 4, 2005 11:52 PM
Shawn Hogan figured it out
Follow this link and it will instruct you. The guy was using Panter at the time, and the fields to fill in are labled different, but it work like a charm. The article has a link to additional modem scripts, and all the information you need. Instead of Using *99***2# or something like that, just put WAP@CINGULARGPRS.COM. Download the scripts before you do anything.

http://www.digitalpoint.com/~shawn/2...powerbook.html

GA
 
worldwidewiz Jul 16, 2005 01:23 PM
It's Live!
[FONT=Impact]Thanks Texas![/FONT] That link and fix worked like a charm. I'm posting this using the RAZR as a modem. YippiYahooee.
 
xandermac Oct 1, 2005 08:39 AM
I got my Razr yesterday and am now using it as a standard dial-up modem with my powerbook. I'm not using A GPRS data connection as I have 3000 minutes airtime with t-mobile so I just dial into my ISP and connect that way. I use the Motorola IR timeport (7089) script to get this to work and it works fine. 12"powerbook (1ghz DVI), Tiger 10.4.2
 
All times are GMT -4. The time now is 09:53 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2