MacNN Forums (http://forums.macnn.com/)
-   Consumer Hardware & Components (http://forums.macnn.com/consumer-hardware-and-components/)
-   -   External drive doesn't show up. (http://forums.macnn.com/57/consumer-hardware-and-components/507252/external-drive-doesnt-show-up/)

 
angelmb Jan 7, 2014 10:41 AM
External drive doesn't show up.
So, I have this LaCie Starck USB 2.0 external drive which seems to have kick the bucket, which might sound reasonable after extended or improper usage, all the usage the drive has got is a 20GB copy from the Mac Pro which didn't even complete as the Finder reported a read/write error, then the drive doesn't mount anymore. What's worse, it doesn't even show up on System Profiler.

As solving means, I have attached it to four different Macs, three intel, one PowerPC. No dice. Ran DiskWarrior, but it doesn't see it, neither does Terminal. You can hear the drive spinning though.

What would be your advice to get it back, if possible.?
 
reader50 Jan 7, 2014 02:13 PM
Did you try a different cable? Is it under warranty? If really new, is it still within the store return window?

I'd use a voltmeter to check output of the power brick. If under warranty/within window, tell the proper people and let them deal with it. If not ... I'd also open the case, and test the drive directly.
 
angelmb Jan 7, 2014 03:23 PM
It is not under warranty anymore. As silly as it sounds, this drive has been stored with no usage at all since it was bought new.

For the looks of it, I can't envision a way to open it. :hmm:

http://s16.postimg.org/uk828jfj9/starck.jpg

As for trying a different cable, it comes with the USB cable embedded, which is nice so you don't lose it. But then, this means your are limited to such an extent that the only way to test another USB cable is by attaching the spare USB power-sharing cable that comes included with the drive, to the hole on the rear side of the drive. I've tried both cables (embedded and spare) and none have worked.

The drive is USB-powered, hence no power brick needed.

Software-wise, I've tried DiskWarrior, TechTool and Drive Genius, but as long as the drive is not showing up, no software in the world is going to be effective.
 
reader50 Jan 7, 2014 04:53 PM
One of the ends must come off, unless they're both glued in. The only references I've found to a LaCie Starck indicate a 500 GB drive, which isn't very big today. If you don't have much money invested, buy something else and save your time.

If you feel like pushing back, I'd email LaCie support. Tell them it's new-in-old-box, out of warranty, and ask for disassembly instructions. Perhaps they'll volunteer an exchange after all, or a tech doc on how to open the bugger.
 
angelmb Jan 8, 2014 02:38 AM
You are right, it is a 500 GB drive. Kinda small for today standards but enough for my current needs.

I did get in contact with LaCie, their offer was to provide me with a warranty extension but at a cost of 69€ I think I will pass no matter how much I like the drive. I should have asked for disassembly instructions though. Gonna talk to them now.

Thank You for your kind advice.
 
Spheric Harlot Jan 8, 2014 03:29 AM
Does system profiler at least show it as a generic USB device?
 
angelmb Jan 8, 2014 11:51 AM
Nada. Nothing. Well, it seems to me I have now an exquisitely designed paperweight. :D
 
angelmb Feb 8, 2014 01:00 PM
One Month Later… I am still on it. Now, System Profiler does list the drive, albeit it doesn't mount. Trying to mount it with Disk Utility doesn't work. First Aid advises you to repair it, and so I do it. Once repair is complete, Disk Utility seems to be stuck at "Updating both support partitions for the volume as required."

https://dl.dropboxusercontent.com/u/...ciestarck4.jpg
 
angelmb Feb 8, 2014 02:18 PM
75 minutes later Disk Utility is still "Updating both support partitions for the volume as required." It can't take that long to complete. Can it.? :hmm:
 
angelmb Feb 8, 2014 03:48 PM
Well, I assume the drive is a lost cause.
 
ShortcutToMoncton Feb 9, 2014 07:17 AM
Have you tried Diskwarrior at this stage?
 
angelmb Feb 9, 2014 07:37 AM
Sure, that and Drive Genius.

I was able to test another cable after removing -by prying it up- the embedded one, but that didn't help either. I ran Disk Utility on it and while the drive is being listed, I can't mount it either with Disk Utility nor the Terminal.

If you try to repair it, you get this advice:

https://dl.dropboxusercontent.com/u/...air_starck.jpg

Actually, you can't even copy anything to it. Since it seems the ends of the drive enclosure are glued in, I am not wasting any more time on it.
 
All times are GMT -4. The time now is 06:55 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2