MacNN Forums (http://forums.macnn.com/)
-   Delicious Monster (http://forums.macnn.com/delicious-monster/)
-   -   Cue Cat Scanning DL2? (http://forums.macnn.com/106/delicious-monster/369149/cue-cat-scanning-dl2/)

 
AdamPennin May 28, 2008 12:34 AM
Cue Cat Scanning DL2?
I've always been able to enter my books into DL1 using a keyboard emulating barcode scanner (read CueCat). All I get when I try to do this in DL2 is the program giving me an error beep per UPC digit. I could use the add item button, but that makes things much slower, especially when I'm scanning on a 30ft USB cable. Am I missing something, or is it just broken?
 
turtle777 May 28, 2008 10:52 AM
Once you have the "Add" windows open, you can just scan away. It will automatically enter the item once you scanned it. If you scan the next item, you don't need to press any button.

I have found no way to trigger the "Add" window by just starting scanning though.

-t
 
Zoe Smith May 28, 2008 03:17 PM
I have just tried it as Turtle suggested and it's not working for me. I scan it in, then have to select the item and manually press add, which exits you out the add item dialog, and you have to do it over again.

I brought this up during beta testing but never got an answer..

It's possible they took the functionality out to get people to buy the more expensive bluetooth scanner perhaps? I don't know. All I know is, I'm going to have to import my entire library using DL1 and then import that library into DL2 to make scanning it in an 'easy' process. Yawn!
 
turtle777 May 28, 2008 09:22 PM
I'm gonna test it again.

I haven't done mass-scanning, but my initial scanning in DL2 seemed to work like described above. I surely hope this wasn't a fluke.

I'll report back.

-t
 
turtle777 May 29, 2008 12:34 AM
Confirmed.

Using the hacked Cue Cat scanner, you can just scan away. I don't need to enter any keys to confirm the scan.

-t
 
Zoe Smith May 29, 2008 04:01 AM
That's really odd, because I have a hacked cuecat and it still isn't working?
 
turtle777 May 29, 2008 04:08 AM
Quote, Originally Posted by Zoe Smith (Post 3663846)
That's really odd, because I have a hacked cuecat and it still isn't working?
Are you sure it isn't automatically adding the item you scanned ?

I first clicked on the + (add) symbol, then scanned an ISBN code and waited a couple of seconds. The book would be added automatically, and I could continue scanning the next book.

-t
 
Zoe Smith May 29, 2008 04:16 AM
Definatley not, I'm still running my test library which only has about 6 dvds in and a few books. I just tried it with books and well as dvds and it's still a no go.

What I'm doing is pressing the add button, scanning the item, and then I have to manually select the search result and press add - which throws me out of the add item bit. Scanning another item just drops the search and looks up another book/dvd instead. It's inconvenient! It's not having any trouble finding the books/dvds, and there is only one result each time.

Meh. For me, this and the info pane are my two biggest issues. The latter was brought up in beta testing, and we were told it was too late to change it. The former I brought up and never got a response..
 
turtle777 May 29, 2008 08:07 AM
Quote, Originally Posted by Zoe Smith (Post 3663849)
Definatley not, I'm still running my test library
That's probably the reason. When you say test, you mean "not registered", right ?

The unregistered version is limited in functionality, I could think that this is one of the limitations.

-t
 
Zoe Smith May 29, 2008 09:47 AM
Nope, I'm registered. I bought DL1 after 1st Dec, as soon as the store was available I upgraded my license. Next guess?
 
Zoe Smith May 29, 2008 09:49 AM
Quote, Originally Posted by turtle777 (Post 3663903)
That's probably the reason. When you say test, you mean "not registered", right ?
When I say 'test' I meant the library contents I used to beta test the app.

Hmm, maybe if I appzap all DL stuff and start from scratch it will work. Long shot and I have no idea why it *would*, but it just might... I'll try that later.
 
Zoe Smith May 29, 2008 01:12 PM
Well, it worked! DL1 & DL2 appzapped, starting from scratch, scan scan scan happy :)
 
turtle777 May 29, 2008 08:38 PM
A corrupted preference file or something.

-t
 
Zoe Smith May 30, 2008 03:42 AM
I guess I spoke too soon, it's still a bit temperamental. Works sometimes, others it doesn't. Will scan about 8 in then stop adding them to the library as it finds them.
 
turtle777 May 30, 2008 11:53 AM
I never tried 8 items.

Will report back.

-t
 
Zoe Smith May 31, 2008 02:25 PM
I tried and tried - got frustrated.

I've gone back to DL1 to do the majority of my scanning. Then I'm going to import that library into DL2 and add items as I get them.
 
Scalper May 31, 2008 09:20 PM
Just chiming in here to report what happened to me. I too upgraded from DL1 to DL2 and was having the exact same problem as you with the cuecat(hacked USB). Then you said appzapping and starting over worked for you so I tried it and it worked for me also. So far I have a small collection(about 40 items). Yesterday I scanned about 20 items to test and it seemed to work as it should. Click the + to add then scan each item, it shows up in the search and then I see it get added to the library in the background and fills the cover art, then it speaks the name of the product and I scan the next item ect.

So this seems to be a bug going from DL1 to DL2 for some people. I hope it keeps working for me.

Update.
So I started to add more items to my library tonight and it was still working It was even working where I didn't need to click the + I just scanned the bar code and it went in the library. I first did about 20 games and they all went in just fine, then I started on some movies(had about 20 todo)got about 12 done and then it just stopped working. If I click the + to add an item and then scan the item it finds it but does not put in the library. I restarted DL2 about 5 times and it still is not working. I guess I'll wait for a fix because I don't want to add all my items like this. The only other thing I can think of to do is scan all the bar codes to a text file then import that into DL2.
 
Zoe Smith Jun 2, 2008 07:43 AM
I guess your setup is having the same problem as mine.

I was going to import everything into DL1 then import that to DL2, but it messes up things like the actor names so I'm going to rethink that one.
 
ckwm Jun 2, 2008 11:25 AM
I'm another one with scanning problems with CueCat. It is erratic at best and most of the time does not scan. I upgraded from DL1 to DL2.
 
mwyner Jun 14, 2008 05:04 PM
I don't think it's just the Cuecat. I've got an Intelliscanner usb keyboard scanner that worked amazing with DL 1 (in fact that's one of the reasons why I did upgrade from Intelliscan to DL). It barely works with DL2. I've been able to scan 1/10 things with it. Each time though it beeps saying it did get the bar code, and the application beeps, but then nothing happens after that.

I did however manage to get it to work consistently (90%) by doing what someone else above suggested - click on the New Item link and scan everything into that dialog box. Doing that it works fine. I did re-test with DL1 and you use to be able to just start scanning without saying you wanted to add a new item.
 
DeliciousTerry Jun 19, 2008 06:45 PM
I just talked to Wil about the CueCat and he said if we got ahold of one he'd see what he could do to get it working--so I just ordered one on Amazon. I'll let you know more when it arrives.

-Terry
 
All times are GMT -4. The time now is 06:16 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2