MacNN Forums (http://forums.macnn.com/)
-   Feedback (http://forums.macnn.com/feedback/)
-   -   Auto-URL Conversion (http://forums.macnn.com/61/feedback/497488/auto-url-conversion/)

 
subego Jan 24, 2013 02:56 AM
Auto-URL Conversion
Soooo happy to get this back!

Despite being a huge fan, I've never been able to figure out the specific ingredients it doesn't like which causes it not to like a particular link and leave it as is.

Is there something I'm doing wrong, or is this a floating bug?
 
reader50 Jan 27, 2013 01:14 PM
I've seen it fail on URLs with very long variables attached. In that case, it only converts part of the URL, glitching somewhere in the variable stream. It will also fail if there are any spaces within the real URL, before the variables.
 
subego Jan 30, 2013 05:32 AM
Sorry I haven't gotten back on this. I was waiting for it to show up again.

I just posted this link, and had the autoURL choke on it.

http://forums.macnn.com/89/macnn-lou...d-monstrosity/
 
subego Jan 30, 2013 05:32 AM
Choking here too (obviously).
 
andi*pandi Jan 30, 2013 10:53 AM
number in the url?

No like numbers in URLS, apparently.

http://forums.macnn.com/61/feedback/...mber-headline/
 
subego Jan 30, 2013 12:08 PM
Good sleuthing!
 
OAW Jan 30, 2013 03:34 PM
Quote, Originally Posted by subego (Post 4213528)
Soooo happy to get this back!
:thumbsup: I HATED having to do that manually on Huddler. That being said, the built-in image hosting that Huddler supported is sorely missed.

OAW
 
subego Jan 30, 2013 10:56 PM
That actually bothered me because I didn't get out of the swing of putting things on Photobucket, and I'd never remember to click the "host images" box.

No. I'm not going to sign your Huddler ToS bullshit.
 
subego Feb 9, 2013 09:21 PM
How's about this one? Is it because it's https?

https://www.grc.com/x/ne.dll?bh0bkyd2
 
andi*pandi Feb 11, 2013 11:38 AM
I have no idea. There's a number, but removing it doesn't change anything (it should show the 404 page for that site)

  Home of Gibson Research Corporation  
 
subego Feb 11, 2013 02:01 PM
 
subego Feb 14, 2013 03:45 AM
 
subego Feb 14, 2013 03:47 AM
Here's an edge case.

The first link I pasted into the quick reply.

I hit edit, pasted the same link in again, and I get the whole URL.
 
subego Feb 14, 2013 03:48 AM
And then I hit edit again, went advanced, pasted it again, and it fixed the second. Weird.
 
subego Feb 14, 2013 03:49 AM
And now it's not letting me post the link at all.
 
All times are GMT -4. The time now is 09:28 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2015, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2