MacNN Forums (http://forums.macnn.com/)
-   Feedback (http://forums.macnn.com/feedback/)
-   -   Bug with news subforums on main forum page (http://forums.macnn.com/61/feedback/503796/bug-news-subforums-main-forum-page/)

 
shifuimam Sep 8, 2013 07:03 PM
Bug with news subforums on main forum page
I've noticed this since the return from Huddler, although that may just be coincidental.

The username of the most recent post doesn't match the thread that user was posting in, but just for the Tech News and Mac News subforums.

For instance:

http://shifuimam.com/misc/nnbug.jpg

There's two threads newer than the one CW actually posted in, in the Tech News subforum.

Hope this makes sense...
 
shifuimam Sep 8, 2013 07:11 PM
This was definitely supposed to go in Feedback. Sorry about that..
 
reader50 Sep 9, 2013 12:45 AM
Post moved, since you didn't list an asking price. Market rules violation.

The two News forums allow posts to be made from the front page, then inserted via the vB API. The posts insert fine, but the stats on our end don't always notice. I don't have access to the News-side insert code, but I could explore how a post insertion might update stats too. It's on my wish list.

ps - were you offering free shipping?
 
shifuimam Sep 9, 2013 10:40 AM
Only to Alaska and Hawaii. :D
 
andi*pandi Sep 10, 2013 01:06 PM
I noticed this too. It's disconcerting to click on the most recent news post by UserIRespect, excpecting a thread with good discussion, to instead find a thread with no comments!
 
All times are GMT -4. The time now is 08:10 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2