MacNN Forums (http://forums.macnn.com/)
-   Mac Desktops (http://forums.macnn.com/mac-desktops/)
-   -   iMac C2D not falling asleep (http://forums.macnn.com/65/mac-desktops/332237/imac-c2d-not-falling-asleep/)

 
kamina Apr 3, 2007 11:41 AM
iMac C2D not falling asleep
Strange thing, but since I did a clean re-install of my iMac (fully updated) it's no longer falling asleep whatever I have under power saving settings.

The only applications I have running are a fully updated eyetv 2, thunderbird, mail and firefox. Actually my set up is pretty identical to what it was before the re-install (changed my hard disk).
 
kamina Apr 3, 2007 01:52 PM
edit:

Tested shutting down the computer and removing all cables for 20 minutes as advised by Apples site, did not help at all.

edit:

Killed all extra running apps, and disconnected everything but the keyboard. It would still not sleep. In safe mode it fell asleap though.
 
imacguy309 Apr 3, 2007 06:50 PM
It happens to the best of us...
I got this with my tray loading iMac when I first "tried" putting Mac OS X on it...It seems stupid but it worked for me...I went into the sleeping settings and for some reason when you do a fresh install it seems to happen. So go into the sleep settings and enable the sleeping...

iMacguy309
 
kamina Apr 4, 2007 08:36 AM
Isn't it activated as soon as you move the slider and set a time frame for it to fall asleap? During testing I have tried values from 1-5 minutes.
 
daystartech Apr 4, 2007 08:43 AM
Assuming the issue is software, it is most likely a "background" task that won't shut off.

If you are running 10.4.9, it may be that Spotlight is keeping it awake. While the utility should be passive... Apple did something in 10.4.9 that causes it to work agressively. The easy test is to simply disable it by going the the Spotlight System Preference, The add the connected drives in the privacy tab, then close.

If your system still fights sleep, it isn't Spotlight. Try opening Activity Monitor and looking for the culprit.
 
kamina Apr 4, 2007 12:59 PM
Well, spotlight did not help. I also disabled everything I could through activity monitor, but it did not help. I guess I'll try a reinstall and see what breaks it.
 
kamina Apr 16, 2007 02:52 PM
I reinstalled the operating system and it's fine again. The only differance between the original working system, the one between and what I have now is that when it was "broken" I had installed both retrospect, and a driver for the Western Digital My Book Pro.
 
mrplow Apr 18, 2007 03:56 AM
My macbook won't sleep anymore either--- I cose it, and to my unhappy surprise the battery is dead when i pull it out of my backpack later. It's happened twice... I've now tested at my desk at home, and infact the machine is not going to sleep on a regular basis. Theory- apple screwed up os 10.4.9.. also having problems with external display now.
 
kamina Apr 20, 2007 02:50 PM
I had that with my macbook pro before. I sent it for repairs due to it overheating, and that issue actually fixed itself at the same time (probably the reinstall though).
 
wings_rfs Apr 21, 2007 01:56 PM
Quad G5 Sleep Issues
Ever since adding a 2nd LCD monitor to my system (GeForce 7800GT video), iCal will not pop up any alarms if it's been asleep, and sleep sometimes hangs showing the last frame of my animated screen saver (Marine Aquarium). When I come back to the Mac and see the frozen screen saver, if I move the mouse it comes back to the desktop, THEN goes to sleep.

I installed the security updates from Thursday, and Friday morning iCal DID pop up with its alarm ("Wake Reina for school"). And this morning I see that SuperDuper did its automatic backup at 3AM today. That one would also not run until I moved the mouse, then sleep, then wakeup.

So what I'm saying is that it looks like Thursday's security updates may have fixed my machine's sleep disorder. Has anyone else noticed any changes like this after the update?
 
pipermalibu Apr 21, 2007 09:04 PM
I have had this problem on a dual 2.5 for a year. The culprit on mine is ALWAYS a process called SyncServer. I quit it and it in Activity Monitor and it will sleep every time.
 
olmy Apr 22, 2007 08:29 AM
suspect identified ?
my macbook pro c2d randomly refuses to go to sleep. The solution I found is to reset the printing system in "Print Center Utility". So, in my case, the printing system seems to be the culprit.
Hope this helps.
 
All times are GMT -4. The time now is 07:39 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2