MacNN Forums (http://forums.macnn.com/)
-   Mac News (http://forums.macnn.com/mac-news/)
-   -   Online Apple Store, Apple Java update beset by technical problems (http://forums.macnn.com/112/mac-news/501711/online-apple-store-apple-java-update/)

 
NewsPoster Jun 24, 2013 10:25 AM
Online Apple Store, Apple Java update beset by technical problems
Two significant technical problems hit Apple over the weekend, accounts say. The first is the discovery that early installers of <a href="http://www.macnn.com/articles/13/06/18/updates.fix.security.stability.and.compatibility.p roblems/">last week's Lion/Mountain Lion Java update</a> may have downloaded a premature build, xM4508, which can prevent some Java apps from working. The corrected version is xM4509, and is available via Software Update or Apple's <a href="http://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US">support page</a>. People can <a href="http://9to5mac.com/2013/06/24/bug-in-apple-java-update-now-fixed-but-check-you-have-the-correct-version/">check</a> which build they have installed by entering "/usr/libexec/java_home -v 1.6 -exec java -version" into Terminal.<br /><br />Apple's <a href="http://macnn.com/rd/288316==http://store.apple.com/" rel='nofollow'>online store</a>, meanwhile, is <a href="http://macnn.com/rd/288317==http://9to5mac.com/2013/06/24/apple-store-suffers-partial-outages-due-to-server-issues/" rel='nofollow'>said</a> to have suffered partial outages due to a failure in its content delivery network (CDN). The issue saw images, CSS styling and Javascript fail at Apple's US, UK, and German storefronts, and possibly in other countries as well. As of this writing the stores are all fully functional again.
 
king_rhoton Jun 24, 2013 11:29 AM
The provided link is for 10.7+. I already installed the (bad) version on 10.6.8, and no update is coming up in Software Update, but this link http://support.apple.com/kb/DL1573 (still cited as June 18th) does have the xM4509 build for 10.6.8 and can be reinstalled over xM4508.
 
elroth Jun 24, 2013 11:42 AM
Thanks, king_r - the writers seem to forget there are many people still on Snow Leopard (by choice).
 
bobolicious Jun 24, 2013 11:48 AM
...or on snow by necessity to access client digital assets and implemented workflow software in native version applications...
 
Charles Martin Jun 24, 2013 09:16 PM
Maybe you should call or write the developers of the software you find so "mission-critical" on a six-year-old platform and tell them that you are going to need an Intel-native version sooner rather than later ... just sayin' ...
 
All times are GMT -4. The time now is 11:13 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2