MacNN Forums (
-   Mac Notebooks (
-   -   Additional strange issues with Macbook Air su2012 (

And.reg Mar 31, 2013 04:48 PM
Additional strange issues with Macbook Air su2012
I have a 2012 Summer Macbook Air currently running Mac OS X 10.8.3.
Even though Disk Utility says that the hard drive is fine (no need for software repair), I sometimes have some weird issues with the computer.

First, it takes 20-30 seconds to shut down my Macbook Air while the gray screen just sits there. No other computer has done that to me. I thought this was supposed to be fixed in 10.8.3.

Second, a few times per week, the whole computer will suddenly freeze for about 5 seconds. My suspicion is that Firefox 18 and higher are not properly programmed, since when Firefox is open, more of these weird problems seem to occur. Anyways, I just captured the event today, and here is what showed up in my console near the time of the momentary freeze:

Console shows this:

3/31/13 4:39:01.952 PM WindowServer[83]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff
3/31/13 4:39:01.963 PM WindowServer[83]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff

nothing else shows up in the console.

The momentary freeze also sometimes happened when I had Textedit open, and when I had iCloud documents active (so Textedit tried to connect to iCloud and would sometimes cause the CPU to load to near 100% for a few seconds, or freeze the computer for 2-3 seconds...but not the 5 seconds like I just witnessed).

Any ideas?
osiris24x Apr 1, 2013 11:52 AM
If absolutely nothing else shows up in the console (I've seen this before), then you definitely have a problem. I'd recommend running Disk Utility and repairing the disk permissions, regardless of what the disk scan results show. Secondly, fire up Activity Monitor and under System Memory, see what your Page Out value shows. If it's over 1GB, you're running short on memory (RAM). Lastly, try download and running the free Mac utility, Yasu. It does a host of cleaning and checking operations that often resolve issues and speed up the computer. Yasu will repair disk permissions automatically, so you could skip the Disk Utility permissions repair, if you go this route. Yasu has an option to wipe out your swap file, which I'd recommend turning on, in case the swap file is corrupt.

Good luck!
And.reg Apr 1, 2013 05:47 PM
Disk permissions...that may make some sense, as last month I wanted to change my "short username" (which apparently you can't do, you have to create a new account), so I did that and then just transferred all my files over. I had to rebuild the iPhoto library by hand, and I had to reinstall Mathematica (since the kernel would go into an infinite loop every other execution), but other than that it's been fine. Of course. This may be one of those residual issues.

Repair Permissions turned up a lot of permissions issues with my Dock. (I'm sure there's a dirty joke in there...deep in there...)

I also got these:

ACL found but not expected on "private/var/root"
Repaired "private/var/root"
ACL found but not expected on "private/var/root/Library"
Repaired "private/var/root/Library"
ACL found but not expected on "private/var/root/Library/Preferences"
Repaired "private/var/root/Library/Preferences"

Not sure what these mean.

Update: Happened again, when I was watching a full-screen Youtube video and then I got a message from Time Machine while watching the YouTube video, and the software wouldn't respond to my trackpad for a few seconds. I think the Dock has a corrupt setting.
And.reg Apr 17, 2013 07:13 AM
Quote, Originally Posted by And.reg (Post 4224115)
The momentary freeze also sometimes happened when I had Textedit open
Clarification: This problem happened again this morning (actually it seems to happen every day), and when I start typing, nothing shows up on the screen, but 5 seconds later, all the keys that I tried show up. This definitely never happened before 10.8.2.
And.reg May 12, 2013 05:16 PM
Quote, Originally Posted by And.reg (Post 4226473)
Clarification: This problem happened again this morning (actually it seems to happen every day), and when I start typing, nothing shows up on the screen, but 5 seconds later, all the keys that I tried show up. This definitely never happened before 10.8.2.
Just had the problem happen again, except TextEdit was closed. Instead I had NeoOffice 3.3, Grapher, Preview, Firefox 20 open.

But here's the freaky thing: when "the problem" (whatever this issue is) fired off, it was when I was typing a single spacebar in the Firefox 20 URL bar... anyway, I look up at the screen, which is frozen for a few seconds, but while this temporary freeze is going on, the spacebar keeps typing... even after I let up, and press other keys... until the freeze is over.

This appeared in my console right before it happened:
5/12/13 5:12:35.074 PM sandboxd[2485]: ([2484]) mdworker(2484) deny mach-lookup
5/12/13 5:12:35.087 PM sandboxd[2485]: ([2483]) mdworker(2483) deny mach-lookup
5/12/13 5:12:35.000 PM kernel[0]: Sandbox: sandboxd(2485) deny mach-lookup
And.reg May 20, 2013 06:27 PM
Happened again, but this time I got a totally different error:

5/20/13 6:25:59.000 PM kernel[0]: AppleUSBMultitouchDriver::validateChecksum - 22-byte packet checksum is incorrect (expected 0x5f6, checksum bytes were 0x132f)

all by itself. I just applied the iTunes and flash hard drive updates.
Spheric Harlot May 20, 2013 07:30 PM
Uninstall all third-party device drivers. It sounds to me like you have some legacy crap installed that is messing with your input devices.
And.reg May 25, 2013 11:55 AM
I've been thinking of doing another erase-and-reinstall, which, if it is as you say, would take care of this bogus issue. I have no idea what "legacy crap" is (is Legacy software just empirial and really expensive?), but the only drivers that I have installed are for a printer and scanner.

5/25/13 1:03:12.727 PM WindowServer[77]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff

I swear it's Firefox. When they came out with alpha builds of version 20, and I tested that, I have had the most absurd kernel-like issues with this computer when the browser is open, including not waking up from sleep once every so often, or having the whole computer freeze. Now Mozilla thinks that Firefox 20-21 are ready for prime-time, and I seriously think otherwise; everything from version 19 onward seems to just f*** with the memory/kernel management of this computer.
Spheric Harlot May 26, 2013 11:48 AM
"Legacy crap" refers to outdated and obsolete software that could cause problems.

Do you have root user enabled?
And.reg May 26, 2013 07:32 PM
I think so, I just don't use it. Why, if I boot into root user, I could sit and browse for 6 hours straight and just not observe the problem.
Spheric Harlot May 27, 2013 04:54 AM
Are you saying you have done this?
And.reg May 28, 2013 01:02 PM
Why, what do you want me to do in root user?

Yet another different console message for the same issue:

5/28/13 1:01:19.871 PM WindowServer[69]: CGXDeferSurfaces : Invalid source window 751
5/28/13 1:01:19.871 PM WindowServer[69]: CGXDeferSurfaces : Invalid source window 389
Spheric Harlot May 29, 2013 08:11 AM
The question is whether you have done anything as root user.

Using the computer as root via the graphical interface is a sure-fire way to cause inexplicable and strange voodoo issues.
And.reg May 29, 2013 04:45 PM
Huh, weird, I guess I used it once to check something, I don't remember what, so I should probably disable it again.
And.reg Jun 4, 2013 03:36 PM
It happened again, and I have root user turned off and Firefox was off (I hit a delete key in TextEdit and it kept deleting as if the key was depressed)... nothing appeared in the console when it happened.

But this did appear in the console 3 minutes prior to this instance:

6/4/13 3:32:37.000 PM kernel[0]: MacAuthEvent en0 Auth result for: 00:0e:d7:10:24:50 MAC AUTH succeeded
6/4/13 3:32:37.000 PM kernel[0]: wlEvent: en0 en0 Link UP virtIf = 0
6/4/13 3:32:37.000 PM kernel[0]: wl0: Roamed or switched channel, reason #8, bssid 00:0e:d7:10:24:50
6/4/13 3:32:37.000 PM kernel[0]: en0: BSSID changed to 00:0e:d7:10:24:50
6/4/13 3:32:37.000 PM kernel[0]: en0::IO80211Interface::postMessage bssid changed
Spheric Harlot Jun 4, 2013 04:18 PM
Quote, Originally Posted by And.reg (Post 4233307)
(I hit a delete key in TextEdit and it kept deleting as if the key was depressed)...
I have hanging keys on my iMac running 10.6.8 ever since I've installed some *ancient* (2007) drivers and have the audio interface that requires them attached.

I don't care because I never use the keyboard on that machine (it's the living-room TV/VCR).

What printer and scanner drivers do you have installed?
And.reg Jun 4, 2013 06:39 PM
Canon CanoScan LiDE 70 scanner driver (needed for my scanner)
Canon iP4800 series CUPS Printer Driver (needed for my printer), plus software for photo prints
Spheric Harlot Jun 5, 2013 12:53 AM
Uninstall both. Neither product requires their own drivers under Mountain Lion; the auto-installed drivers work just fine.
And.reg Jun 9, 2013 01:38 PM
Canon doesn't provide an uninstaller for the scanner driver, and the scanner does not work without this driver installed. I'm also not aware of any photo-print software made by Apple that would give me photo quality prints for specifically a iP4820.
Spheric Harlot Jun 9, 2013 02:28 PM
My LiDE 90 has not required a driver since Lion.

The Canon driver started sucking under Snow Leopard IIRC, and the scanner has worked a lot better without it in 10.7 and 10.8 (using Apple's own Image Capture app).

Canon does NOT offer a 10.8-compatible driver for the LiDE 70 AFAICS.

I'm going to suggest that you go into /System/Library/Extensions and remove anything that starts with "CNQL".

Restart the machine and see if the scanner will still work with Image Capture. If yes, you're good to go, and I'll bet that the Canon scanner software — which I'm going to call "Legacy Crap", as per my first post from three weeks ago — was the source of at least one of your problems.

Which photo-print software are you using for the printer that offers specialized functions? Dedicated software does NOT mean that drivers have been installed or are necessary.
And.reg Jun 11, 2013 08:15 AM
There is nothing in that folder that starts with "CNQL" (either visible or invisible) - nor is there any file on my hard drive that shows up in Spotlight that has "CNQL" in that sequence. Legacy Crap was supported in 10.7 - Canon just decided not to test it in 10.8.

The software I am using, for photo prints, is: Easy-PhotoPrint EX
Canon U.S.A. : Support & Drivers : PIXMA iP4820

If necessary, I can do a full erase and re-install and that'll assuredly wipe out the drivers.
Spheric Harlot Jun 11, 2013 09:59 AM
Hm. What exactly did you install for the scanner?
And.reg Jun 11, 2013 01:35 PM
Canon U.S.A. : Support & Drivers : CanoScan LiDE70

I installed these - I had to select OS X 10.7 since they didn't have any drivers for 10.8
And.reg Jul 4, 2013 12:06 PM
Quote, Originally Posted by And.reg (Post 4224115)
it takes 20-30 seconds to shut down my Macbook Air while the gray screen just sits there.
Here is a short update.

I just installed Apple's latest security update, and this specific issue seems to be gone.

I'll let you know if the absence of this problem was a fluke...I've already done a shut-down and a restart, on two separate days when I actually used the computer, and the problem hasn't come back yet.


Aaaaaaaaand... sure enough, as soon as I posted this, the problem came back.

Still waiting on more information on how to remove the drivers.
And.reg Jul 11, 2013 02:35 PM
Are you guys sure that it's a software problem and not a hardware problem? Because of all the occasions where this "problem" comes up, it's usually with TextEdit, but within a small fraction of these problems, I will be typing in the middle of my keyboard, and suddenly, I will find myself needing to press the H key, or the R key, or the spacebar, or something like that a few times before it shows up...and, once again, my trackpad will not respond until I run my finger on it for a second, after that, the cursor moves and all returns to normal. You sure it's not a hardware fault?
And.reg Aug 2, 2013 09:55 AM
Are you guys sure that it's a software issue and not a hardware issue? I was in the middle of doing a lot of data writing and scripting and all of a sudden, when I tried to copy and rename a file, my whole entire computer froze solid...
This has me really worried since this hasn't happened since the last time that I had a hardware problem.

If it helps, I can print the console messages around the time of the crash:

8/2/13 9:50:35.254 AM SystemUIServer[129]: *** WARNING: -[NSImage compositeToPoint:operation:fraction:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.
8/2/13 9:50:35.254 AM SystemUIServer[129]: *** WARNING: -[NSImage compositeToPoint:fromRect:operation:fraction:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.
8/2/13 9:50:36.661 AM WindowServer[78]: kCGErrorNotImplemented: receive_notification: CPXSetEventFilter failed
8/2/13 9:50:37.831 AM apsd[70]: Unable to bootstrap_lookup connection port for '': Unknown service name
8/2/13 9:50:37.877 AM[117]: Interval maximum value is 946100000 seconds (specified value: 9223372036854775807).
8/2/13 9:50:37.878 AM[117]: Interval maximum value is 946100000 seconds (specified value: 9223372036854775807).
8/2/13 9:50:43.067 AM awacsd[68]: Exiting
8/2/13 9:50:49.509 AM[1]: ([108]) Exit timeout elapsed (20 seconds). Killing
8/2/13 9:50:49.765 AM Locum[190]: Connection with distnoted server was invalidated
8/2/13 9:50:50.000 AM kernel[0]: Sandbox: sandboxd(191) deny mach-lookup
8/2/13 9:50:51.521 AM sandboxd[191]: ([151]) coreaudiod(151) deny file-read-data /Library/Audio/Plug-Ins/Components/Flip4Mac WMA Import.component
8/2/13 9:50:51.532 AM sandboxd[191]: ([151]) coreaudiod(151) deny file-read-metadata /Library/Audio/Plug-Ins/Components/Flip4Mac WMA Import.component/Contents
8/2/13 9:50:51.544 AM sandboxd[191]: ([151]) coreaudiod(151) deny file-read-metadata /Library/Audio/Plug-Ins/Components/Flip4Mac WMA Import.component

coreaudiod(151) deny file-read-metadata /Library/Audio/Plug-Ins/Components/Flip4Mac WMA Import.component

Process: coreaudiod [151]
Path: /usr/sbin/coreaudiod
Load Address: 0x10fb88000
Identifier: coreaudiod
Version: ??? (???)
Code Type: x86_64 (Native)
Parent Process: launchd [1]

Date/Time: 2013-08-02 09:50:51.536 -0400
OS Version: Mac OS X 10.8.4 (12E55)
Report Version: 8

Thread 0:
0 libsystem_kernel.dylib 0x00007fff91db637e stat$INODE64 + 10
1 CoreFoundation 0x00007fff8e0be086 _CFBundleCreate + 358
2 AudioToolbox 0x00007fff943d666d AudioComponentPluginLoader::QueryBundle(__CFURL const*, void (*)(void*, AudioComponentDescription const&, __CFString const*, unsigned int, __CFURL const*, __CFBundle*, __CFString const*), void*, __CFArray const**) + 57
3 AudioToolbox 0x00007fff94303e22 AudioComponentPluginLoader::ScanForPluginsInDirect ory(char const*) + 450
4 AudioToolbox 0x00007fff9430386b AudioComponentPluginLoader::ScanForPlugins() + 335
5 AudioToolbox 0x00007fff943036e9 AudioComponentPluginMgr::CheckRegistration(unsigne d int) + 201
6 AudioToolbox 0x00007fff94303554 AudioComponentPluginMgr::FindNext(OpaqueAudioCompo nent*, AudioComponentDescription const&) + 92
7 AudioToolbox 0x00007fff943032ae _AT_AudioComponentFindNext + 96
8 coreaudiod 0x000000010fbf73cf
9 coreaudiod 0x000000010fbf7312
10 coreaudiod 0x000000010fbf5990
11 coreaudiod 0x000000010fbf5183
12 coreaudiod 0x000000010fbf170d
13 coreaudiod 0x000000010fbf0cb7
14 coreaudiod 0x000000010fbefc88
15 CoreFoundation 0x00007fff8e083d09 __CFRUNLOOP_IS_CALLING_OUT_TO_A_SOURCE1_PERFORM_FU NCTION__ + 41
16 CoreFoundation 0x00007fff8e083a49 __CFRunLoopDoSource1 + 153
17 CoreFoundation 0x00007fff8e0b6c02 __CFRunLoopRun + 1826
18 CoreFoundation 0x00007fff8e0b60e2 CFRunLoopRunSpecific + 290
19 coreaudiod 0x000000010fbf233d
20 coreaudiod 0x000000010fbfa69f
21 libsystem_c.dylib 0x00007fff8cf017a2 _pthread_start + 327
22 libsystem_c.dylib 0x00007fff8ceee1e1 thread_start + 13

Binary Images:
0x10fb88000 - 0x10fc61fff coreaudiod (253.21) <63E9E901-5880-3D0A-B04A-9AB867DF242A> /usr/sbin/coreaudiod
0x7fff8ceed000 - 0x7fff8cfb9ff7 libsystem_c.dylib (825.26) <4C9EB006-FE1F-3F8F-8074-DFD94CF2CE7B> /usr/lib/system/libsystem_c.dylib
0x7fff8e081000 - 0x7fff8e26bff7 (6.8 - 744.19) <0F7403CA-2CB8-3D0A-992B-679701DF27CA> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
0x7fff91da3000 - 0x7fff91dbeff7 libsystem_kernel.dylib (2050.24.15) <A9F97289-7985-31D6-AF89-151830684461> /usr/lib/system/libsystem_kernel.dylib
0x7fff942f2000 - 0x7fff94444fff (1.9 - 1.9) <62770C0F-5600-3EF9-A893-8A234663FFF5> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox

Is there anything that I should do at this point to "clean up" my computer from a total freeze and forced shut down?

Edit: I've decided tomorrow I'll do a full erase and re-install of my operating system and I'll bring back only my data files - and not install any Legacy Crap™ - and see how that goes
Spheric Harlot Aug 2, 2013 11:52 AM
Is Flip4Mac up to date?
And.reg Aug 2, 2013 09:48 PM
No I had been using 3.0.something, I just updated it.
And.reg Aug 3, 2013 11:46 AM
Well here's a disappointing update...

I erased my whole hard drive, re-installed 10.8.4, re-installed the security update, brought back my data (files only)... then I re-installed ****only**** the following:

iTunes 11.0.4
iPhoto (though I haven't launched it yet...)
NeoOffice (because my life's work apparently depends on spreadsheets and I do not use Microsoft Office, I launched it only once...)
Quicktime Player 7 (because I need it to cut parts of videos, and add/subtract audio, and Quicktime X doesn't let me do that)

...and the 25-second shut-down problem still exists.

BTW: I also booted into Option-D, and ran the extended hardware test, and came up with "no problems."
So now what else do I need to do to troubleshoot the 25-second shut-down issue?
Waragainstsleep Aug 5, 2013 05:03 AM
Install a clean OS and nothing else. Test for the problem. Install each of the above programs one by one and test for the problem in between.

Sometimes troubleshooting is a long-winded PITA.
And.reg Aug 5, 2013 05:58 PM
Well, once again, I did a full erase and re-install of my operating system.

Except this time... I installed NO other software, no Firefox, no NeoOffice, nothing.

All I did, when I got the "Welcome" screen to set up my Mac, I entered my wireless info, setup iCloud, kept Find My Mac OFF... I do not require a password to log in... left the desktop alone, left the Dock icons alone, turned Bluetooth off, waited for Spotlight to finish indexing, kept Power Nap on in System Preferences.

When the computer was finally done with all its initial setup, I hit Restart...

...and the problem still exists, even from a totally clean operating system with NO personalized settings, and NO extra software. It still takes 20-25 seconds to shut down the computer, unless I use it for like a few minutes and then shut it down. This is all the same behavior as before I made this thread.

This leads me to thing that there's something wrong with the OS or iCloud, since I didn't install NeoOffice or anything else (no drivers, no firmware, not even the App Store software updates...which when I did install them didn't change anything), so I know it can't be the extra software.
Spheric Harlot Aug 5, 2013 06:35 PM
Has it been freezing again?

I'm leaning towards not classifying the shutdown delay as a problem. You're not going to see it more often than once a month or two, when updates force a restart, anyway.
And.reg Aug 5, 2013 06:42 PM
Since I re-installed the OS, I haven't noticed the freezing issue, yet. But you said others just needed a software update to fix the problem with their iMacs and Macbook Airs...none of the updates worked for me. (Would disabling iCloud fix it?) My concern is that the shutdown delay may be causing the intermittent trackpad freezing, and/or the whole computer freezing (see my post above August 2nd), or the shutdown delay may be corrupting one or more files somehow. So if one may be causing the other, then I'd like to get the shutdown delay issue resolved to avoid whatever corruption it may cause.
Spheric Harlot Aug 6, 2013 01:57 AM
My posts didn't address the shutdown delay.
And.reg Aug 6, 2013 10:06 AM
But I already said it hasn't been freezing since re-installing 10.8.4.

But would one problem cause the other?
And.reg Aug 6, 2013 03:46 PM

Yes the occasional trackpad freeze just came back.

I re-installed my software (MacTeX, NeoOffice...) because I have a huge writing project that is due soon and I need to get this done. What is causing this? Is there a logic board error somewhere that just creeps up after I'm typing a lot (like for an hour or more)?
Spheric Harlot Aug 6, 2013 03:54 PM
Do I understand this correctly:

It hadn't been freezing before you re-installed your software, and it is now freezing?
And.reg Aug 6, 2013 04:54 PM
That's because I hadn't yet installed my software...and I had run the computer for like a few hours (so I didn't do very much typing).

Your understanding is thus correct.

But I am still hesitant to conclude that the software that I installed would be causing this freezing. Because when I had my Pro Macbook, or my white Macbook, I don't recall having these issues with basically the same software.

Hey when I boot into single user (white text on black), and I have that 25-second shutdown problem, I get the following messages just after the screen goes back into that black and white, and just before the computer shuts down:

white rectangle (stuck there for 25 or so seconds) then:

"syncing disks... Killing all processes

unmount of /home failed (45)
unmount of /net failed (45)
CPU halted"
computer then shuts off. Is this normal?
And.reg Aug 6, 2013 05:52 PM
Hey I have another question: would using any of these products be causing the issue?

* Speck clear plastic snap shell (top and bottom)
* UPPERCASE Ultra Thin Clear Soft TPU Keyboard Cover Skin for Macbook Air 13" (to protect the keys from finger oil)
* TopCase Aluminum-color Palm Rest and Trackpad Cover for Macbook Air 13"

I see that other people have had other freezes and wiping their OS doesn't help, they don't know what's causing this either but apparently it's a Macbook plague:

So I read some of the threads and saw that people had to get their "top case" replaced to remedy the once-in-a-while freezes.
Spheric Harlot Aug 6, 2013 05:56 PM
The space between the case and the keys is an airvent. You're covering it.

The entire aluminum case is designed to dissipate heat and keep the insides relatively cool. You're covering it. Entirely.

Intel processors will throttle down to a fraction of their maximum speed when they get too hot (typically at 90°C or 100°C on newer processors).

Install this:
Temperature Monitor: Description

And see what the temperature readings show when your machine freezes up.
And.reg Aug 6, 2013 06:11 PM
I'm not covering the case entirely. The air vents below the monitor are never blocked, and the silicone keypad cover is loose (not sealed, ever, it lifts off easily). Besides, if I don't use the skin, then, when I close the lid, I get permament key prints on the screen and they damage the screen and won't come off. That's what happened to all my past iBooks/Macbooks.

That program gives me an error message: "Driver for extended x86 support is not installed"

and there's also a "Lite" version...:confused:
Spheric Harlot Aug 6, 2013 06:20 PM
Sorry to shout, but:



Wha? Lite version? Where are you seeing a lite version of what exactly?
Temperature monitor is a tiny, free program. There is no "lite" version of that.
Download button at the right.
And.reg Aug 6, 2013 07:11 PM
When I download the program, double-click the .dmg, and click "I Agree," I get a disk image titled "Temperature Monitor 4.97" and inside it are two files:

"Temperature Monitor"
"Temperature Monitor Lite"
And.reg Aug 9, 2013 10:00 PM

no freezes that I've noticed for a few days.

CPU temps are about 104 degrees F with typing (120 at the diode).

More later.
And.reg Aug 19, 2013 03:54 PM
Alright I just had the freeze issue happen again, it happened while I was working on my dissertation in LaTeX, the keyboard just kept typing a "delete" key for like 7 seconds. Here is what Temperature Monitor reported at the time of the incident:

Battery Charger Proximinity: 97ºF
Battery Position 2: 81ºF
Battery Position 3: 79ºF
CPU A Proximity: 99ºF
CPU A Temperature Diode: 108ºF
Left Palm Rest: 79ºF
Main Heatsink 2: 82ºF
Main Logic Board: 86ºF
Main Logic Board: 97ºF (Temperature Monitor gives two readings)
SMART Disk: 93ºF
Solid State Drive: 84ºF

So it's not a temperature issue either...! (so exhausted from troubleshooting this and I still have no idea what's causing it)
And.reg Aug 22, 2013 09:48 PM
Alright I'm convinced that it's definitely an iCloud issue, or something else with internet connectivity. I mean let's face it. Even when I re-wiped my computer, setup my "Welcome" preferences, and finished letting Spotlight index, bam, the problems came back. Perhaps the Macbook Air needs a wireless firmware update because I've noticed other cooky-weird behavior (e.g. after sleep, iCal/Calendars sometimes won't relaunch, Reminders same thing, I have to force quit the applications or the icons will just bounce for a few minutes... or sometimes after a deep sleep my computer takes like 15 seconds to wake up enough to respond to anything and I get that annoyingly-fast multi-colored spinning wait circle). None of this freeze/shutdown-delay stuff was happening before 10.8.2 and never were iCal/Reminders having issues opening.

Having said that, here is what I have going on in iCloud:

[ ] Mail
[v] Contacts
[v] Calendars & Reminders (I have 5 calendar categories and I use them all)
[ ] Notes
[ ] Safari
[ ] Photo Stream (I have about 1500 media files - My Photo Stream and Shared Photo Streams are checked)
[ ] Documents & Data
[ ] Back to My Mac
[ ] Find My Mac
And.reg Aug 29, 2013 09:29 AM
How do I get my Documents folder to open up in Icon view but have all my other folders open up in multiple column view?

I already went into the Documents View Options, I selected Always Open in Icon View, but it changes all other folders that I select (e.g. in Spotlight results) to also open in Icon view. When I hit Command-3, they go back to Column View, but then so does my Documents folder.

I've tried so many combinations of column view/icon view settings in Finder, checked the boxes/unchecked the boxes, double-clicked on the Finder windows, tried all that, and I can't get it work anymore. I got it to work easily before I refreshed my computer and it stayed that way perminently, now I can't get it to work. What's the magic combination??
And.reg Aug 29, 2013 02:02 PM
I have another suspicion about the locking/freezing trackpad issue.
Is it possible that when I graze my hand over the trackpad, OS X mistakenly thinks that I am two-finger scrolling or zooming, when I'm really not? I think that 10.8.2 changed the trackpad sensitivity somehow.

Because that would explain the stuttering keys (if that happens with the intermittent freeze), the consistent duration of the freezes, and also the lack of console message and errors in the hardware test.

Here are my trackpad settings:

Point & Click:

[ ] Tap to click
[v] Secondary click
[v] Look up
[ ] Three finger drag

Tracking speed: 4th bar

Scroll & Zoom

[ ] Scroll direction
[v] Zoom in or out
[v] Smart zoom
[v] Rotate

More Gestures

[v] Swipe between pages
[v] Swipe between full-screen apps
[v] Notification Center
[v] Mission Control
[ ] App Expose
[v] Launchpad
[v] Show Desktop
And.reg Sep 15, 2013 08:18 AM
Same issues after the 10.8.5 update...

...along with a new issue: Keepvid no longer works in Safari, but works in Firefox. It doesn't get past "loading Java applet"
Spheric Harlot Sep 15, 2013 02:14 PM
Check the safari security settings. The update probably disabled Java.
All times are GMT -4. The time now is 08:55 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2