MacNN Forums (http://forums.macnn.com/)
-   Mac OS X (http://forums.macnn.com/mac-os-x/)
-   -   OS X on a Windows domain - slow to authenticate (http://forums.macnn.com/90/mac-os-x/497205/os-x-windows-domain-slow-authenticate/)

 
shifuimam Jan 15, 2013 01:04 PM
OS X on a Windows domain - slow to authenticate
We're running a Server 2k8 R2 domain controller at home, primarily for learning and experimenting. It wasn't terribly hard to get my MB on the domain, and I readded it after I reinstalled OS X on the SSD I just put in this thing.

However, unlike prior to reinstalling OS X, I've noticed that it takes waaaaay too long to authenticate to my domain account any time OS X needs elevated rights to do something (system changes, installing apps, etc.). I can use the local admin account I created when I originally installed OS X, but what might be causing the delay here? It also takes awhile to log in, even if I'm on the network and it can find and connect to the domain.
 
shifuimam Jan 18, 2013 01:47 PM
Anyone? These auth times are driving me nuts. SSD is great - my machine takes less than ten seconds to boot now - but these login and authentication delays are ridic.
 
Thinine Jan 19, 2013 03:50 AM
I've seen delays at the login screen after startup when authenticating against AD but not once a user is logged it. Try a packet sniffer and see if you can nail down the activity timeline. That should at least tell you if the issue is on the client or server side.
 
All times are GMT -4. The time now is 12:03 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2