MacNN Forums (http://forums.macnn.com/)
-   Mac OS X (http://forums.macnn.com/mac-os-x/)
-   -   Solid color "moves" on screen on Mavericks (http://forums.macnn.com/90/mac-os-x/505960/solid-color-moves-on-screen-mavericks/)

 
FireWire Nov 16, 2013 05:07 AM
Solid color "moves" on screen on Mavericks
Hi! I recently upgraded my mid-2007 iMac to Mavericks and since then, I noticed that when viewing certain graphics, I notice some "motion" on solid color, like the blue/gray border around the forum here. The gradient is not very smooth and I clearly see two rows of oblique bars \\\\\\\\\ "scrolling" left in the border, as if something is not in sync. A screenshot viewed with Preview has the same effect... Also, once in a while, when waking up from sleep or when the screensaver deactivates, the screen would look garbled with a lot of noise. The second behavior was present before Mavericks but wasn't fixed by the update. I guess my graphic card is hosed? Obviously I can't post screenshot of the scrolling effect but here are a few screenshot of the corruption:

http://i42.tinypic.com/32zl7ao.png

http://i42.tinypic.com/52yhy9.png

The second image seems to indicate a rendering problem in addition of the corruption, as some things on the page are out of place, like in the video in the middle of the screen... Also, some times, when entering my password after I wake up my computer or deactivate my screensaver, the screen would turn blank and I can't do anything. I can see and move the cursor but nothing else.
 
ibook_steve Nov 20, 2013 02:09 AM
Yeah, you're GPU is dead/dying.

Steve
 
All times are GMT -4. The time now is 11:08 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2