MacNN Forums (
-   Mac OS X (
-   -   little mail problem (

gregfripp Jan 2, 2014 10:32 AM
little mail problem
when i have a new email to send i would normally just click on 'send'.
but if i have 'replied' to an email, i do not have a 'reply' button
i have to hit 'cancel' and 'save'
then i can pick up a copy with a 'send' button
have i gone mad or should there be a 'send' button on my 'reply' copy?
confused greg
ibook_steve Jan 2, 2014 03:22 PM
You don't have the little paper airplane send button in the upper left corner on replies? Weird.

gregfripp Jan 3, 2014 05:30 AM
no, I'm afraid not
which is why i am asking for advice from the experts
ibook_steve Jan 3, 2014 05:36 AM
View menu -> Customize Toolbar

gregfripp Jan 4, 2014 04:37 AM
unfortunately, the toolbar does NOT include the 'message send' icon at al.
i had to look twice to check.
so that leaves me with still no 'message sent' bar.
hiho,hiho, where next?
Spheric Harlot Jan 4, 2014 04:46 AM
What exactly happens when you select "Customize Toolbar"?
gregfripp Jan 4, 2014 04:48 AM
a lot of possible toolbar opions are exposed.
but none of them include what i need unfortunately.
Spheric Harlot Jan 4, 2014 04:57 AM
They don't show up unless you are actually in a compose window.

Create a new email, and, while looking at that window, THEN customize the toolbar.
gregfripp Jan 4, 2014 05:12 AM
thank you
that now seems to be working!
your help appreciated
gregfripp Jan 4, 2014 06:27 AM
after reinstalling mavericks
my missing item has returned
thanks for all your help
All times are GMT -4. The time now is 12:15 PM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

Content Relevant URLs by vBSEO 3.3.2