MacNN Forums (http://forums.macnn.com/)
-   Networking (http://forums.macnn.com/networking/)
-   -   Mid-2007 Mac mini not recognizing Gigabit ethernet (http://forums.macnn.com/92/networking/497551/mid-2007-mac-mini-not-recognizing/)

 
abbaZaba Jan 26, 2013 12:15 AM
Mid-2007 Mac mini not recognizing Gigabit ethernet
I have had this Mac mini running since I bought it in 2007, ethernet humming along perfectly on 100base all that time. It currently runs 10.7.5 Server.

I just upgraded the switch to Gigabit and the Mac mini only neogtiates 100base. If I set it to 1000baseT manually in System Preferences->Network->Ethernet->Advanced->Hardware, it just cycles through Cable unplugged and Cable not connected (orange, red light). When set to automatic, it sets to 100base and performs as expected.

The kicker is that I have a late 2006 Macbook (10.6.8) that, when plugged into the same line, negotiates Gigabit just fine. I was transferring files at 80MB/sec. What can I do in this situation? What is the deal here? I know the NIC should be capable of Gigabit, but it refuses to do so.
 
abbaZaba Jan 27, 2013 04:08 PM
This is disheartening. I am at a loss as to why this Mac mini refuses to do gigabit, but apparently I am not alone in this predicament. Pretty salty.
 
Waragainstsleep Jan 27, 2013 08:43 PM
Are you using the same cable for both machines? A damaged cable can reduce speeds.
 
abbaZaba Jan 28, 2013 01:05 AM
same cable, same port on the switch. have tried different ports on the switch. have tried different cables. it has to be something with the Mac mini. I have found some threads on Apple Discussion board with issues with Mac mini NIC, but none that exhibit the same symptoms: 100base works perfectly fine, but not gigabit.
 
iMOTOR Jan 29, 2013 03:32 AM
What switch did you upgrade to?
 
abbaZaba Jan 29, 2013 04:09 PM
Trendnet model #TEG-S50G

Remember, the other devices (older and newer) I tried on the same line negotiate Gigabit just fine.
 
Waragainstsleep Feb 2, 2013 06:58 PM
I have a 2007 Mini. I'll plug it into something and see what mine does when I get a sec.
 
abbaZaba Feb 5, 2013 02:03 PM
Quote, Originally Posted by Waragainstsleep (Post 4215258)
I have a 2007 Mini. I'll plug it into something and see what mine does when I get a sec.
Didja get around to that yet?
 
Waragainstsleep Feb 20, 2013 08:33 PM
OK, so I finally got around to it. I had to rebuild the OS since I tried upgrading it to Mountain Lion and it wouldn't boot anymore.

Hooked up to a Draytek Vigor 2850 router the System preferences listed the speed as 1000Base-T.

I transferred a 2.7GB file in about 90 seconds or so. Not blinding but certainly better than 100Mbit.

I was running 10.7.0 I think. Not a clean copy. It was upgraded from 10.7.5 to 10.8 then downgraded again. Hope that helps.
 
All times are GMT -4. The time now is 07:22 AM.

Copyright © 2005-2007 MacNN. All rights reserved.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.


Content Relevant URLs by vBSEO 3.3.2