Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: jennifer12
Thread Thread Starter Last Post Replies Views Forum
I am printing all these things out and will check... 347 Views / 7 Replies  
I am printing all these things out and will check this stuff tomorrow.
The sad thing is my cable modem is connected to the mac and using this PC on the internet is actual torture. Thanks Jen
Posted by jennifer12, on Jul 22, 2001 at 12:19 AM, in Mac Desktops
I recently updated my firmware with the software... 347 Views / 7 Replies  
I recently updated my firmware with the software update, and I have zapped my pram. I have actually tried everything I know. In all my mac usage which goes back to 1980 I have never had a problem...
Posted by jennifer12, on Jul 21, 2001 at 11:01 PM, in Mac Desktops
You are correct it is the nVidia. Do you think... 347 Views / 7 Replies  
You are correct it is the nVidia. Do you think ther is a problem with the card?
Posted by jennifer12, on Jul 21, 2001 at 10:20 PM, in Mac Desktops
My G4 Has problems 347 Views / 7 Replies  
I Have G4 / 533 Mz Dual Processor with a zip drive, I don't have a scuzzi card.( I don't think) When it started up the other morning it had very pale colors and the resolution changed to 640X480 I...
Posted by jennifer12, on Jul 21, 2001 at 10:03 PM, in Mac Desktops
My G4 set-up has serious display problems 338 Views / 1 Replies  
I have a 3 month old G4 / 533 Mz Dual processor with a Viewsonic Monitor.
Last week I awoke to the computer turning itself on as usual but the colors of the monitor were quite pale. I changed a few...
Posted by jennifer12, on Jul 21, 2001 at 07:43 PM, in Classic Macs and Mac OS
My G4 set-up has serious display problems 345 Views / 1 Replies  
I have a 3 month old G4 / 533 Mz Dual processor with a Viewsonic
Posted by jennifer12, on Jul 21, 2001 at 07:32 PM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 03:26 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2