Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: englandmademe
Thread Thread Starter Last Post Replies Views Forum
Thanks reader50 - good to know. To be honest I'd... 1,877 Views / 32 Replies  
Thanks reader50 - good to know. To be honest I'd given up trying to work it out - too many zeros!! :)
Posted by englandmademe, on Jun 4, 2010 at 12:14 PM, in Mac Desktops
Thanks, I might try ftp when I get a chance. I... 1,877 Views / 32 Replies  
Thanks, I might try ftp when I get a chance. I thought 200mbps meant megabytes rather than bits. Under 4 mins for 1.5 gig is still good.
Posted by englandmademe, on Jun 4, 2010 at 08:03 AM, in Mac Desktops
No it was an .avi file sitting on the desktop of... 1,877 Views / 32 Replies  
No it was an .avi file sitting on the desktop of the macbook, copied onto the dropbox folder of the imac.
Posted by englandmademe, on Jun 4, 2010 at 07:38 AM, in Mac Desktops
I tested the file transfer speed this morning ... 1,877 Views / 32 Replies  
I tested the file transfer speed this morning

I copied a 1.54 gb file from my macbook connected by ethernet to the router to the imac connected via ethernet from the powerpoint, and it took 3 mins...
Posted by englandmademe, on Jun 4, 2010 at 06:43 AM, in Mac Desktops
Thanks for the tip - will try that tomorrow! I... 1,877 Views / 32 Replies  
Thanks for the tip - will try that tomorrow! I guess this is pertinent if you wish to stream video from one machine to another...
Posted by englandmademe, on Jun 3, 2010 at 02:17 PM, in Mac Desktops
Update to this thread.... I coughed up for a... 1,877 Views / 32 Replies  
Update to this thread....

I coughed up for a Devolo 200 AVeasy power over ethernet adapter.

Literally just plugged into router and into the imac and it worked! ZERO set-up!.

Now getting...
Posted by englandmademe, on Jun 3, 2010 at 12:46 PM, in Mac Desktops
Thanks - yes I realise I will probably need to... 1,877 Views / 32 Replies  
Thanks - yes I realise I will probably need to update my router to 'n' if I'm looking at 50mb broadband. Hopefully will get virgin media to give one to me! I will still need a good wireless...
Posted by englandmademe, on May 30, 2010 at 07:26 PM, in Mac Desktops
Thanks - that device looks like a really good... 6,199 Views / 5 Replies  
Thanks - that device looks like a really good product. I will have to have a look on amazon here in the UK to see if they have something equivalent.
Posted by englandmademe, on May 29, 2010 at 03:26 PM, in Networking
Thanks for the replies everyone. I'm going... 1,877 Views / 32 Replies  
Thanks for the replies everyone.

I'm going to just live with 7.5mb on my iMac for the time being.

Virgin Media, my provider here in the UK do offer a 20 and 50mb service. I'm probably going to...
Posted by englandmademe, on May 29, 2010 at 03:19 PM, in Mac Desktops
Thanks for the reply. I had a quick look at your... 6,199 Views / 5 Replies  
Thanks for the reply. I had a quick look at your thread, but not quite sure I understand it, particularly in terms of 'bridges' and airport express etc.

My airport card/antenna is under-performing...
Posted by englandmademe, on May 28, 2010 at 06:26 PM, in Networking
Well I tediously went through all of the channels... 1,877 Views / 32 Replies  
Well I tediously went through all of the channels with unbelievable differences:

1 - 3.32mb
2 - 7.55mb
3 - 3.20mb
4 - 3.95mb
5 - 5.17mb
6 - 2.15mb
7 - speedtest.net was so slow I didn't...
Posted by englandmademe, on May 28, 2010 at 04:01 PM, in Mac Desktops
Thanks - I have the imac and macbook sitting next... 1,877 Views / 32 Replies  
Thanks - I have the imac and macbook sitting next to each other on a desk so it seems unlikely that interference would be the issue.

How do I change the channel for the iMac? Do I have to access...
Posted by englandmademe, on May 28, 2010 at 07:50 AM, in Mac Desktops
Tried getting rid of SystemConfiguration -... 1,877 Views / 32 Replies  
Tried getting rid of SystemConfiguration - unfortunately did not work.

Looks like doing a totally fresh install is worth doing to see if it solves the problem. If it does then I guess I can live...
Posted by englandmademe, on May 28, 2010 at 03:51 AM, in Mac Desktops
Thanks AKcrab - spot on, it was under the... 1,877 Views / 32 Replies  
Thanks AKcrab - spot on, it was under the speaker. Bizarre place to put it and not particularly accessible, although at least didn't have to take the screen off.

Anyway I switched the airport...
Posted by englandmademe, on May 28, 2010 at 03:09 AM, in Mac Desktops
Snow Leopard compatible USB Wireless adapter? 6,199 Views / 5 Replies  
I think my airport card is corrupted or something similar since my wireless speeds are half of what they should be.

I wanted to get a USB Wireless adapter, to see if using this resolved the issue....
Posted by englandmademe, on May 27, 2010 at 01:16 PM, in Networking
Where is airport card on white 24" core 2 duo iMac? 1,877 Views / 32 Replies  
Hi

My broadband speed is running 50% of what is should. My macbook runs fine, so not a router/modem issue.
I've exhausted all software troubleshooting options, so now want to replace the airport...
Posted by englandmademe, on May 27, 2010 at 01:10 PM, in Mac Desktops
Thanks Simon - just tried your suggestion, but... 1,942 Views / 4 Replies  
Thanks Simon - just tried your suggestion, but unfortunately doesn't seem to have made any difference...
Posted by englandmademe, on Mar 25, 2010 at 07:06 AM, in Networking
Different download speeds on same wireless network!? 1,942 Views / 4 Replies  
Hi Everyone

This problem is driving me mad so I'm really hoping somebody can help!

I'm based in the UK and have a Virgin Media 10mb cable internet connnection feed into a wireless router.

On...
Posted by englandmademe, on Mar 25, 2010 at 05:26 AM, in Networking
It's hard to get too excited by yesterday's... 3,356 Views / 153 Replies  
It's hard to get too excited by yesterday's announcements living in the UK. It's ridiculous that Apple still do not offer any TV shows/films in UK or Europe. Not only did they not announce any new...
Posted by englandmademe, on Jan 10, 2007 at 03:58 AM, in MacNN Lounge
Capturing the time in HTML form 445 Views / 2 Replies  
Hi there

I have an HTML form in a web site I set up that captures various bits of information and is sent to my client. They have requested the time of form submission is captured as well as the...
Posted by englandmademe, on Jun 26, 2006 at 06:59 PM, in Developer Center
2nd Gen 10gig iPod - screen/circuitboard failure 474 Views / 0 Replies  
Hi

My 2nd Gen iPod, bought in December 2002 has 'failed'. I took it into the Apple Store in Regent St in London and a Screen and/or Circuit board failure was diagnosed. The best they could offer...
Posted by englandmademe, on Apr 26, 2006 at 11:31 AM, in iPhone, iPad & iPod
Thanks everyone - managed to sort it out and it... 360 Views / 6 Replies  
Thanks everyone - managed to sort it out and it looks perfect now!
Posted by englandmademe, on Feb 16, 2005 at 04:18 AM, in Developer Center
Thanks very much. That has sorted out the margins... 360 Views / 6 Replies  
Thanks very much. That has sorted out the margins perfectly. A silly mistake I made, that copying and pasting turned into a bigger one!

I still have the problem where I want my fixed width table...
Posted by englandmademe, on Feb 15, 2005 at 08:51 AM, in Developer Center
Centering and Margins ignored in Firefox/Safari 360 Views / 6 Replies  
Hi there

Just getting to grips with CSS/Web Standards....so excuse my code if it's not great.

Could someone please explain to me why, with my site in development, the margins and centering...
Posted by englandmademe, on Feb 15, 2005 at 06:44 AM, in Developer Center
wirless windows xp/Mac OS X problem 294 Views / 0 Replies  
Hi

I'm having some frustrating problems trying to get a decent local network setup for my home-based office.

I have two Macs (G4s) running OS 10.3.x and a new laptop running windows xp. The...
Posted by englandmademe, on Feb 11, 2005 at 06:21 AM, in Networking
Problem solved... 304 Views / 1 Replies  
Update!

I have managed to sort this out - I still don't know what happened but my user folder suddenly had 'no access' privileges assigned to it.

When I clicked on the main 'house' user icon in...
Posted by englandmademe, on Jan 23, 2005 at 08:54 AM, in Mac OS X
User Folder, desktop & preferences gone! HELP!! 304 Views / 1 Replies  
Hi

this is a nightmare - I was 'ejecting' a network connection to another mac (I was connected to the share called 'Paul' which is the same name as my user folder on the mac I was working on) and...
Posted by englandmademe, on Jan 23, 2005 at 08:18 AM, in Mac OS X
The problem is solved (kind of) - my version of... 645 Views / 9 Replies  
The problem is solved (kind of) - my version of 'imaging' would not allow opening and re-saving the file as a jpg, but the clients version would, so the client is converting them.

This still...
Posted by englandmademe, on Oct 11, 2004 at 04:58 AM, in Art & Graphic Design
Yes I did actually try both of those and still no... 645 Views / 9 Replies  
Yes I did actually try both of those and still no luck. When the images were scanned in I think there was a checkbox ticked in Imaging [or maybe it wasnt' ticked] that states 'Convert Color Images to...
Posted by englandmademe, on Oct 8, 2004 at 03:25 PM, in Art & Graphic Design
I think you're right about 'Imaging' - I've tried... 645 Views / 9 Replies  
I think you're right about 'Imaging' - I've tried opening in PShop on the PC - unfortunately it doesn't work!!
Posted by englandmademe, on Oct 8, 2004 at 01:49 PM, in Art & Graphic Design
Can't open image files - 'unsupported color space'! 645 Views / 9 Replies  
Hi

Someone scanned in around 40 images for me using 'Imaging' in Windows 2000 and all the images were scanned in as tiffs using sRGB color space.

Now on my Mac nothing will open these files...
Posted by englandmademe, on Oct 8, 2004 at 06:31 AM, in Art & Graphic Design
Image file won't open - "unsupported color space" 5,477 Views / 8 Replies  
Hi

Someone scanned in around 40 images for me using 'Imaging' in Windows 2000 and all the images were scanned in as tiffs using sRGB color space.

Now on my Mac nothing will open these files...
Posted by englandmademe, on Oct 8, 2004 at 06:30 AM, in Applications
creating images from smaller thumbnails 323 Views / 2 Replies  
Hi

does anyone know how to create those large-images-made-up-from-lots-of-smaller-images? You know the ones where when you stand far enough back you see it's a picture of someones face (for...
Posted by englandmademe, on Sep 20, 2004 at 09:38 AM, in Art & Graphic Design
Thanks very much, that's done the trick. I didn't... 350 Views / 3 Replies  
Thanks very much, that's done the trick. I didn't realise order was critical but now I know

What about ensuring my table is always centered, vertically as well as horizontally?

thanks again.
Posted by englandmademe, on Aug 17, 2004 at 10:24 AM, in Developer Center
css problem [golive 5] 350 Views / 3 Replies  
Hi

On a site I'm developing I have a:link set up to be green, my a:hover to be white with green background and a:visited to be the same as a:link. The problem is on some visited links when you...
Posted by englandmademe, on Aug 17, 2004 at 09:19 AM, in Developer Center
Unfortunately this job has now fallen through... 646 Views / 9 Replies  
Unfortunately this job has now fallen through [arghh!] - but at least in future I know that I can either try and get Autocad files or just re-draw in Ilustrator.

You'd think someone would have...
Posted by englandmademe, on Aug 7, 2004 at 05:43 AM, in Art & Graphic Design
Many thanks for the replies on this topic, this... 646 Views / 9 Replies  
Many thanks for the replies on this topic, this has helped me.
Posted by englandmademe, on Aug 5, 2004 at 10:01 AM, in Art & Graphic Design
That's quite surprising - looks like I'm in for... 646 Views / 9 Replies  
That's quite surprising - looks like I'm in for more work than I thought!

thanks for the reply.
Posted by englandmademe, on Aug 2, 2004 at 05:21 AM, in Art & Graphic Design
Software for Creating Floor Plans? 646 Views / 9 Replies  
Hi

I am designing a brochure to help sell a block of flats that needs to contain the floor plans for each of the four flats. I think I will get the architects drawings, but what is the easiest way...
Posted by englandmademe, on Aug 1, 2004 at 07:13 AM, in Art & Graphic Design
printing website on portrait A4 315 Views / 1 Replies  
Hi

I have designed a site for my client which is 752 fixed pixels wide. When I print from my browser (safari) I get the whole page showing in portrait, however the client using Internet explorer...
Posted by englandmademe, on May 4, 2004 at 06:42 AM, in Developer Center
Thank you everyone for posting your... 2,141 Views / 13 Replies  
Thank you everyone for posting your thoughts/suggestions. Very much appreciated. I think I have enough here to go on and sort this out one way or another. Cheers. :thumbsup:
Posted by englandmademe, on Apr 28, 2004 at 05:42 PM, in Developer Center
I suppose I didn't have to do that :) the client... 2,141 Views / 13 Replies  
I suppose I didn't have to do that :) the client has seen it now so I'm probably stuck with it!
Posted by englandmademe, on Apr 28, 2004 at 11:07 AM, in Developer Center
Re: Re: cannot get rid of thin white line between table cells! 2,141 Views / 13 Replies  
I thought it was better for downloading to break the image up a bit - although I know exactly what you are saying - it has turned into table chaos . It was created in Dreamweaver.... Thanks for you...
Posted by englandmademe, on Apr 28, 2004 at 11:06 AM, in Developer Center
Re: Re: cannot get rid of thin white line between table cells! 2,141 Views / 13 Replies  
Thanks for the reply. I tried adding this code but it didn't seem to change anything!?

Did you also notice a slight 'kink' in the main nav bar just before the 'property for rent' button. Again...
Posted by englandmademe, on Apr 28, 2004 at 09:24 AM, in Developer Center
cannot get rid of thin white line between table cells! 2,141 Views / 13 Replies  
Hi

I'm using Dreamweaver MX on a Mac and have developed a site for a client which renders fine on my mac, but on a PC using Windows 98, and XP some pages have a very thin white line between some...
Posted by englandmademe, on Apr 28, 2004 at 06:27 AM, in Developer Center
THANK YOU! 00101001 and Judge_Fire I removed... 487 Views / 4 Replies  
THANK YOU! 00101001 and Judge_Fire

I removed some fonts folders that I had dropped into my library/fonts folder and that has solved both problems!!

However I am slightly confused over fonts...
Posted by englandmademe, on Oct 29, 2003 at 05:07 PM, in Mac OS X
The display card is the one which came with my... 487 Views / 4 Replies  
The display card is the one which came with my Mac (can't remember which one and couldn't find any reference to it on system profiler).

There is no real pattern to this problem other than the...
Posted by englandmademe, on Oct 29, 2003 at 03:05 PM, in Mac OS X
Weird Graphics appearing 'on top' of web pages 487 Views / 4 Replies  
I have this really annoying problem where strange 'flag' shaped graphics appear on screen when browsing. This happened in IE 5 (which I don't use any more) but also happens in Safari.

Please see...
Posted by englandmademe, on Oct 29, 2003 at 08:28 AM, in Mac OS X
 
Top
Privacy Policy
All times are GMT -4. The time now is 02:18 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2