Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: swinslow
Thread Thread Starter Last Post Replies Views Forum
I just checked Google's site and they have a... 638 Views / 5 Replies  
I just checked Google's site and they have a banner at the top of the Google Talk help page with following message:

Please note:
There are currently connection issues with the iChat client. We...
Posted by swinslow, on Sep 9, 2005 at 01:41 PM, in Mac OS X
iChat GoogleTalk Log In problems 638 Views / 5 Replies  
Ever since installing the updates to iTunes and Quicktime I can no longer log into GoogleTalk using iChat and Google's Jabber log in procedure. It keep saying SSL error. A friend I chat with is also...
Posted by swinslow, on Sep 9, 2005 at 11:09 AM, in Mac OS X
iMac G5-Bluetooth 697 Views / 6 Replies  
Can bluetooth be added internal after purchase, or is it a build-to-order option only? There are some deals to be had for free memory, printer, etc from MacZone and others. And of course savings on...
Posted by swinslow, on Sep 24, 2004 at 10:36 PM, in Mac Desktops
HTML Email 212 Views / 1 Replies  
Can anyone tell me how to create email in html format to send out a newsletter email that looks like a web page?
Posted by swinslow, on Sep 30, 2000 at 11:57 PM, in Classic Macs and Mac OS
Finally got a workable solution to the eps... 469 Views / 5 Replies  
Finally got a workable solution to the eps problem. First, the problem only affected eps that contained fonts. Convert the fonts to outline and resave. The file now prints fine in PageMaker and looks...
Posted by swinslow, on May 17, 1999 at 11:38 PM, in Classic Macs and Mac OS
I was having problems as well until I manually... 715 Views / 4 Replies  
I was having problems as well until I manually trashed ALL files from the prior beta version. I did a fresh install of the release G2 and it is working like a champ. I watch the entire almost 2 hr...
Posted by swinslow, on May 12, 1999 at 11:28 PM, in Classic Macs and Mac OS
I have exactly the same problem. It is the eps... 469 Views / 5 Replies  
I have exactly the same problem. It is the eps file that is causing the problem. Any ideas?
Posted by swinslow, on May 12, 1999 at 11:25 PM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 06:21 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2