Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: pjrgois
Thread Thread Starter Last Post Replies Views Forum
IE 5.0 and Microsoft JScript runtime error 594 Views / 1 Replies  
I just wanted to know if its just me or if any of you run into this error with some frequency. Try this page https://caixadirecta.cgd.pt/cgi-bin/ibankApp/ When I click the OK button IE returns me a...
Posted by pjrgois, on Jan 25, 2001 at 04:51 AM, in Applications
live scrolling in navigation services 190 Views / 3 Replies  
Why is it that I can't move the scroll bar up and down and watch the files move smoothly in navigation services open and save dialogs, just as I can do with the finder windows. This used to work in...
Posted by pjrgois, on Oct 29, 2000 at 12:54 PM, in Classic Macs and Mac OS
personal key certificats explorer 202 Views / 0 Replies  
Thank you for your time...

I just wanted to know why is it that I can't register with any of my homebanking accounts using Internet Explorer 5.0. This doesn't happen with Communicator 4.7.5. It...
Posted by pjrgois, on Oct 13, 2000 at 10:16 PM, in Applications
audio editor 198 Views / 2 Replies  
I'm asking you for an advice in this matter, since I don't have many experience on audio software. I'm thinking of buying a software that can make audio effects like fade... and that can import and...
Posted by pjrgois, on Aug 29, 2000 at 07:54 PM, in Applications
How to burn audio CD-Text whith Toast Deluxe 4.1 251 Views / 4 Replies  
Does anyone know how to burn audio CD-Text whith Toast Deluxe 4.1
Posted by pjrgois, on Jun 29, 2000 at 01:08 PM, in Applications
I did not mention befoure but my configuration is... 217 Views / 13 Replies  
I did not mention befoure but my configuration is the folowing: iMac Rev. C 266MHz 160MB Virtual Memory off, and a Zip 100 drive and a Lacie 4x4x24 USB drive. This problem that I mentioned befoure...
Posted by pjrgois, on Jun 18, 2000 at 05:55 AM, in Applications
I have a Lacie 4x4x24 USB drive connected... 373 Views / 25 Replies  
I have a Lacie 4x4x24 USB drive connected directly to an iMac Rev. C 266MHz with 160MB and a Zip 100 USB drive connected to the keyboard. I can burn everyting at 4x, but when I burn audio at 4x I...
Posted by pjrgois, on Jun 18, 2000 at 05:44 AM, in Consumer Hardware & Components
SoundJam 2.1 Problems 217 Views / 13 Replies  
I have updated my copy of SoundJam to 2.1 and I'm getting some new errors. When listening to an mp3's from a CD the mouse pointer just gets very hard to work with, this used to hapend in the previus...
Posted by pjrgois, on Jun 16, 2000 at 09:44 PM, in Applications
Hello, Shmerek. Well I'm glad I have found... 477 Views / 4 Replies  
Hello, Shmerek. Well I'm glad I have found someone that has similar hardware, except for the iMac version, mine is the 266MHz, and similar problems. All dough I would prefer not to have them. I'd...
Posted by pjrgois, on Jun 9, 2000 at 06:15 PM, in Consumer Hardware & Components
Laie 4x4x24 USB CD-RW drive and Toast 4.1 Buffer Underrun 209 Views / 1 Replies  
I'm having problems burning audio CD's. I'm using a Lacie 4x4x24 USB Lacie drive attached to a iMac Rev. C running Mac OS 9.0.4 (I have made all the updates necessary to this system). I'm using Toast...
Posted by pjrgois, on Jun 8, 2000 at 07:33 PM, in Applications
Lacie USB 4x4x24 CD-RW and Toast Deluxe 4.1 477 Views / 4 Replies  
I'm having problems burning audio CD's. I'm using a Lacie 4x4x24 USB Lacie drive attached to a iMac Rev. C running Mac OS 9.0.4 (I have made all the updates necessary to this system). I'm using Toast...
Posted by pjrgois, on Jun 8, 2000 at 07:27 PM, in Consumer Hardware & Components
Thank you all for your replies. I've solved the... 208 Views / 3 Replies  
Thank you all for your replies. I've solved the problem... Recently when I got the error that I mentioned before from Location Manager I went to have a look at the AppleTalk CP, and I noticed that...
Posted by pjrgois, on May 6, 2000 at 02:20 AM, in Classic Macs and Mac OS
Changing all related Internet configs 208 Views / 3 Replies  
Haw can I change all the Internet configurations in just only one step, rather than opening the internet the TCP/IP the modem and the Remote access control panels. I often do this because I use 4...
Posted by pjrgois, on May 3, 2000 at 02:36 PM, in Classic Macs and Mac OS
Under this topic you all seem to be experienced... 184 Views / 17 Replies  
Under this topic you all seem to be experienced users so I'm posting this problem to you: Since I have upgraded to Mac OS 9.0.4 Quake 2 turned to be so slow I can't play it, please and I mean please,...
Posted by pjrgois, on Apr 15, 2000 at 07:00 AM, in Classic Macs and Mac OS
Quake 2 and OS 9.0.4 163 Views / 2 Replies  
Since I have upgraded to Mac OS 9.0.4 Quake 2 turned to be so slow I can't play it, please and I mean please, please... Give me a hint on this problem I have tried everithing and I'm not a...
Posted by pjrgois, on Apr 15, 2000 at 06:43 AM, in Classic Macs and Mac OS
I'm sorry I forgot to tell that I have played... 167 Views / 2 Replies  
I'm sorry I forgot to tell that I have played quake 2 and quake 3 relatively well on my computer and the reason that I can't anymore is something related to the new system software Mac OS 9 and I...
Posted by pjrgois, on Apr 14, 2000 at 02:17 PM, in Classic Macs and Mac OS
slow gameplay 167 Views / 2 Replies  
Has there anyone ho has a iMac Rev. C 266MHz running OS 9.0.4, if so please tell me if you can play quake 2 decently (I can't because its really slow). If you can please and I mean please please......
Posted by pjrgois, on Apr 13, 2000 at 04:40 AM, in Classic Macs and Mac OS
Well I have all the drivers that should be... 162 Views / 3 Replies  
Well I have all the drivers that should be installed by OS 9.0.4 and none extra from previous instalations, no errors of mine here. If it doesn't work its Apple's foult.
Deam them if I have to retur...
Posted by pjrgois, on Apr 11, 2000 at 10:37 PM, in Classic Macs and Mac OS
ATI and OpenGL OS 9.0.4 162 Views / 3 Replies  
Has anyone noticed that quake 2 quake 3 and Myth 2 all run much slower. How much slower? Well slow enough that you can't lock right on the beginning of first level on quake 2
Posted by pjrgois, on Apr 11, 2000 at 07:26 PM, in Classic Macs and Mac OS
USB problem... 176 Views / 1 Replies  
I recently purchased a Lacie 4x4x24 USB drive, and I'm having some problems: I have installed Adaptec Toast Deluxe 4.0.2 on Mac OS 9.0.4 on a iMac Rev. C 266MHz 160MB RAM, and the Lacie drive simply...
Posted by pjrgois, on Apr 8, 2000 at 12:40 AM, in Classic Macs and Mac OS
I had the same problem, but since Apple has made... 176 Views / 6 Replies  
I had the same problem, but since Apple has made the updats also available thro direct download! I realy had no problem...
Posted by pjrgois, on Apr 5, 2000 at 08:32 PM, in Classic Macs and Mac OS
Have any of you noticed that... 195 Views / 0 Replies  
IE 5.0 is slower than IE 4.5 when plying Flash plug-ins and when you move your mouse pointer over some links that show animation like when you move it over the iomega media picts on...
Posted by pjrgois, on Mar 29, 2000 at 07:46 AM, in Applications
How big is the update MB? 155 Views / 13 Replies  
How big is the update MB?
Posted by pjrgois, on Mar 29, 2000 at 07:32 AM, in Classic Macs and Mac OS
Maybe they at Apple have already noticed the... 169 Views / 9 Replies  
Maybe they at Apple have already noticed the discontentement ove some of the people ho have already updated to OS 9.0.4 and are developing a 9.0.5 or something like that... My Software Update CP is...
Posted by pjrgois, on Mar 29, 2000 at 07:23 AM, in Classic Macs and Mac OS
Mybe they have noticed... 192 Views / 3 Replies  
the discontent ove some of the people ho have already updated to OS 9.0.4 and are developing a 9.0.5 or something like that... My Software Update CP is working fine, I've cheked out by removing the...
Posted by pjrgois, on Mar 29, 2000 at 03:18 AM, in Classic Macs and Mac OS
Java not working on Iomega's site 231 Views / 3 Replies  
Have any of you got to iomega's site. The java scripts on the left that apear when you pass the mouse pointer on top of them don't work right... Is it just me?
Thank you all...
Posted by pjrgois, on Mar 26, 2000 at 10:54 PM, in Applications
I have learned a lot from you... But 228 Views / 0 Replies  
Overall I'm realy hapy whith IE5 its renders realy fast, but... For example, if you go to iomega.com and get your mouse fast from left to right over the iomega media picts to see the text that...
Posted by pjrgois, on Mar 26, 2000 at 10:47 PM, in Applications
Can't set up File Sharing over TCP/IP 178 Views / 2 Replies  
I have tried to set up file sharing over TCP/IP but when I check the answer calls butoon from the answering CP it returns the folowing error message: Answering is enabled only for AppleTalk services....
Posted by pjrgois, on Feb 16, 2000 at 09:31 AM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 03:02 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2