Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: macpaul
Thread Thread Starter Last Post Replies Views Forum
iPhoto doesn't work after upgrading to 10.2 270 Views / 0 Replies  
After upgrading to Jaguar (Archival Install), iPhoto (version 1.1.1) does start but no window appears on the screen. I can edit Preferences but when I close Preferences window iPhoto quits. There's...
Posted by macpaul, on Sep 4, 2002 at 08:19 AM, in Mac OS X
Error 39 launching browser from application 274 Views / 0 Replies  
Here is my problem (http://forums.macnn.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=23&t=002244) Anyone will help me?

paul
Posted by macpaul, on Dec 13, 2001 at 05:59 AM, in Classic Macs and Mac OS
Error 39 launchig browser from application 321 Views / 0 Replies  
Hi!
I have an error type 39 when I want to launch browser from application, e.g. clicking internet link within Entourage mail message. This error appears only when the browser is not yet launched....
Posted by macpaul, on Dec 13, 2001 at 05:57 AM, in Applications
 
Top
Privacy Policy
All times are GMT -4. The time now is 07:27 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2