Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Showing results 1 to 50 of 72
Search: Posts Made By: indigo
Thread Thread Starter Last Post Replies Views Forum
Yep. Tried both ways with the 00 phillips head. ... 65,233 Views / 651 Replies  
Yep. Tried both ways with the 00 phillips head. :p Before making another trip out to buy a #0 phillips head, I broke out an eyeglasses repair kit and used that screwdriver. Worked like a charm. ...
Posted by indigo, on Sep 3, 2004 at 03:46 AM, in Mac Notebooks
Can any who has successfully installed one of... 65,233 Views / 651 Replies  
Can any who has successfully installed one of these give me a hand. I've got a 15 inch Al book. The manual says that you should use a 00 phillips head, but the Apple support site says to use a 0...
Posted by indigo, on Sep 2, 2004 at 02:49 PM, in Mac Notebooks
You might try looking over at the Lowend Mac Swap... 576 Views / 13 Replies  
You might try looking over at the Lowend Mac Swap list (http://lowendmac.com/lists/swap.html). I bought an Airport card there not too long ago. I probably will be selling one there in the not too...
Posted by indigo, on Aug 13, 2004 at 12:21 AM, in Networking
I ordered a 1.5 ghz 15" PB as a BTO late on the... 389 Views / 2 Replies  
I ordered a 1.5 ghz 15" PB as a BTO late on the evening of August 4 as a little birthday present to myself. I was given a ship date of on or before Aug 12. The powerbook shipped on Aug 7 and was in...
Posted by indigo, on Aug 11, 2004 at 09:33 PM, in Mac Notebooks
I'm having the same type problem. I can't load... 346 Views / 7 Replies  
I'm having the same type problem. I can't load the sites for Buffalo Tech (http://www.buffalotech.com) or gmail (http://gmail.google.com/gmail). I've tried from my Quicksilver using 10.3.4...
Posted by indigo, on Aug 10, 2004 at 06:23 PM, in Applications
Cable/DSL router vs. Regular Router 295 Views / 4 Replies  
I've got a really basic question ... I've got a DSL connection that I'd like to turn wireless. I'm looking at a couple of different wireless routers. Do I need to purchase one that is specifically...
Posted by indigo, on Aug 9, 2004 at 12:22 PM, in Networking
Comcast Networking Problem 349 Views / 2 Replies  
I've had DSL for ages, but just switched to Comcast Cable service after moving to a new location. I'm having some difficulties getting my system to work reliably. I have a D-Link DCM-201 Cable...
Posted by indigo, on Jun 18, 2004 at 04:23 PM, in Networking
I've already bought a new 107. Just finished... 520 Views / 11 Replies  
I've already bought a new 107. Just finished installing it. So far all disks are mounting just fine.

Selling the 106 on Ebay is a little bit wrong don't you think? I know it is not working...
Posted by indigo, on May 8, 2004 at 01:34 PM, in Mac Desktops
Yes, all disks tried thus far work in other... 417 Views / 10 Replies  
Yes, all disks tried thus far work in other drives. It seems odd to me that the movie DVD will function after a couple of minutes and that I can still burn DVDs without any problem. Is it normal...
Posted by indigo, on May 6, 2004 at 01:25 AM, in Mac OS X
An update: I zapped the PRAM with no change in... 520 Views / 11 Replies  
An update:
I zapped the PRAM with no change in behavior. I also created a new user, but this did not alter the drive's ability to see DVD-Rs that it used to mount without problem. I also booted...
Posted by indigo, on May 6, 2004 at 01:00 AM, in Mac Desktops
An update: I zapped the PRAM with no change in... 417 Views / 10 Replies  
An update:
I zapped the PRAM with no change in behavior. I also created a new user, but this did not alter the drive's ability to see DVD-Rs that it used to mount without problem. I also booted...
Posted by indigo, on May 6, 2004 at 12:58 AM, in Mac OS X
It's a CD with a couple of little spine type... 520 Views / 11 Replies  
It's a CD with a couple of little spine type things that stick out from the bottom. I've used it on a previous CD burner with decent results (ie. it didn't destroy my drive).
Posted by indigo, on May 4, 2004 at 04:04 PM, in Mac Desktops
I used one of those DVD lens cleaner disks. I... 520 Views / 11 Replies  
I used one of those DVD lens cleaner disks. I think it was from Fellowes.
Posted by indigo, on May 4, 2004 at 11:26 AM, in Mac Desktops
I had the same thought just the other day. Guess... 520 Views / 11 Replies  
I had the same thought just the other day. Guess it goes to show that great minds think alike. ;) Unfortunately, cleaning the lens did not alter the behavior of the drive. It still spits out the...
Posted by indigo, on May 4, 2004 at 11:13 AM, in Mac Desktops
So, I checked the above mentioned parts of the... 417 Views / 10 Replies  
So, I checked the above mentioned parts of the logs. Unfortunately, I didn't see any new additions after inserting one of my recently burned DVD-R's.

Any further ideas? Data back-ups are...
Posted by indigo, on May 3, 2004 at 09:41 PM, in Mac OS X
Which log within console am I interested in? ... 417 Views / 10 Replies  
Which log within console am I interested in? There are more logs in there than I realized. I didn't see anything obvious that would tip me off to what is causing the DVD-R's to not mount.
Posted by indigo, on May 2, 2004 at 11:57 PM, in Mac OS X
DVD Woes in a Quicksilver 520 Views / 11 Replies  
Not sure if this is the best forum for this issue, but here goes ...

I've got a Quicksilver with a Pioneer 106 combo DVD burner. I'm running 10.3.3. I burn mostly data backups using Toast to Ritek...
Posted by indigo, on May 2, 2004 at 06:48 PM, in Mac Desktops
It doesn't really seem to matter if Toast is... 417 Views / 10 Replies  
It doesn't really seem to matter if Toast is running or not. It usually occurs after I have burned the DVD-R with Toast. Once the disk is completely burned, it will mount and appear on my desktop....
Posted by indigo, on May 2, 2004 at 06:45 PM, in Mac OS X
Weird DVD-R Behaviour 417 Views / 10 Replies  
I've got a Quicksilver with a Pioneer 106 combo DVD burner. I'm running 10.3.3. I burn mostly data backups using Toast to Ritek DVDs. Since updating to 10.3.3, whenever I burn a DVD-R with...
Posted by indigo, on May 2, 2004 at 02:32 PM, in Mac OS X
Brother HL 1440 Stopped, won't Restart 289 Views / 0 Replies  
I'm using a Brother HL 1440 laser printer with my Quicksilver 733 running 10.3.2. If I leave my computer for a bit and come back and try to print, I am unable to do so. Looking at the print setup...
Posted by indigo, on Jan 17, 2004 at 07:15 PM, in Consumer Hardware & Components
DOH!! Lost Torx screw 549 Views / 7 Replies  
Boy do I feel like a dolt. I decided to extend the lifespan of my trusty ole Pismo by dropping a larger HD into it. In the process, I lost one of the Torx screws used to attach the drive to the...
Posted by indigo, on Nov 7, 2003 at 04:15 AM, in Mac Notebooks
I've got the same problem. Is there some setting... 475 Views / 5 Replies  
I've got the same problem. Is there some setting in copy paste that you can change to get the lower case "C" to work, or do you just have to not have the app running to get the key to work?
thanks!
Posted by indigo, on Oct 25, 2003 at 04:08 PM, in Mac OS X
Not Enough Memory to Print 845 Views / 1 Replies  
I recently inherited an older Mac G3 All-in-One and personal laserwriter. The printer is in fantastic working order, so I've decided to keep the AIO and use it as a print server for all of the .PDF...
Posted by indigo, on Sep 1, 2003 at 01:35 AM, in Classic Macs and Mac OS
I was right in the middle of a bunch of Fuji... 1,506 Views / 8 Replies  
I was right in the middle of a bunch of Fuji CD-r's rated to 48x. I would have a hard time believing that I would get a bad batch of cd's right in the middle of a spindle. Having said that, I'll...
Posted by indigo, on Jul 2, 2003 at 11:06 AM, in Mac Desktops
Wanted to post an update to my burner problems. ... 1,506 Views / 8 Replies  
Wanted to post an update to my burner problems.

I installed another HD into my G4 and installed 10.2.6 with all the updates. I tried burning from this new installation, but still get the same...
Posted by indigo, on Jul 2, 2003 at 12:01 AM, in Mac Desktops
Repaired the permissions. Tried another burn. ... 1,506 Views / 8 Replies  
Repaired the permissions. Tried another burn. Same error.

Re-applied the 10.2.6 combo updater, then repaired the permissions. Same results when burning.

Nothing I've tried seems to work. ...
Posted by indigo, on Jul 1, 2003 at 12:50 AM, in Mac Desktops
I've tried burning about 5 different images and... 1,506 Views / 8 Replies  
I've tried burning about 5 different images and received the same error. To test it out, I've imaged a disk that I use regularly, mounted it without incident. If I try to burn the image I receive...
Posted by indigo, on Jun 30, 2003 at 09:20 AM, in Mac Desktops
Burn engine error??? 1,506 Views / 8 Replies  
I've got a G4 733 with a combo drive running 10.2.6. I've been able to burn CD-R's using Disk Copy without any problem until recently. When I use Disk Copy to burn an image, I now receive the...
Posted by indigo, on Jun 30, 2003 at 01:43 AM, in Mac Desktops
Carbon Copy Cloner Keeps Crashin' 223 Views / 0 Replies  
I'm trying to use the latest version of Carbon Copy Cloner to copy my installation of 10.2.4 to a brand new hard drive. I can launch the program without any problems, but invariably before I can do...
Posted by indigo, on Feb 28, 2003 at 12:22 AM, in Applications
You know, I had this exact same problem on one... 444 Views / 9 Replies  
You know, I had this exact same problem on one of my Pismos immediately after I installed the latest AOL software. The system was a brand new installation of 10.2.2 with all software updates...
Posted by indigo, on Dec 4, 2002 at 10:05 PM, in Mac OS X
Good books to learn from 352 Views / 3 Replies  
I know nothing at all about web development, but I'd like to learn. Can anyone recommend good books or other resources that are out there. I've heard good things about the O'Reilly series, but I...
Posted by indigo, on Aug 7, 2002 at 04:08 PM, in Developer Center
There are a couple of ways to get a serial... 404 Views / 4 Replies  
There are a couple of ways to get a serial printer connected to a USB equipped Mac like the B&W G3. First, you can add a serial PCI card like <a href="http://www.keyspan.com/products/SXPro/"...
Posted by indigo, on Jul 27, 2002 at 03:39 AM, in Mac Desktops
FS: VST Ultratek/66 PCI ATA card 378 Views / 1 Replies  
I'm selling a VST Ultratek/66 PCI ATA Card. The card is in full working condition. It supports OS 9 and OS X (with shareware drivers available from <a href="http://eshop.macsales.com/VST/"...
Posted by indigo, on Jul 17, 2002 at 01:42 AM, in Marketplace
I've used both the Acard ATA card and the VST... 539 Views / 8 Replies  
I've used both the Acard ATA card and the VST Ultratek 66 PCI ATA card. I originally purchased the Ultratek ATA card for my rev. 1 B&W G3. The card worked great; I was really happy with it. I was...
Posted by indigo, on Jul 16, 2002 at 03:26 PM, in Classic Macs and Mac OS
Not a dentist, nor am I particularly fond of... 315 Views / 11 Replies  
Not a dentist, nor am I particularly fond of them. However, I do recall seeing a report over at Macintouch about dental software. Found this link (http://www.macintouch.com/dental.html) over in...
Posted by indigo, on May 21, 2002 at 04:37 PM, in Applications
Password won't work in Terminal 228 Views / 8 Replies  
I'm trying to create a Hosts file to reduce the number of pop-up/under ads as described in this link (http://www.macwrite.com/criticalmass/mac-os-x-hosts-revisited.php). To do so, it instructs you...
Posted by indigo, on Apr 4, 2002 at 01:06 PM, in Mac OS X
I don't think TTP was involved in the problem. I... 268 Views / 5 Replies  
I don't think TTP was involved in the problem. I did not use TTP for any sort of repairs before the files disappeared. After TTP reported directory problems, I rebooted and used DiskWarrior 2.1.1,...
Posted by indigo, on Jan 30, 2002 at 12:35 AM, in Applications
DiskWarrior Hosed my OS X files. Can you Help?? 268 Views / 5 Replies  
I've got a Pismo with 2 partitions, one for my everyday use, and the other as a "utilities" drive used to repair the main partition. Each partition has OS 10.1.2 and 9.2.2 installed. I normally...
Posted by indigo, on Jan 29, 2002 at 07:18 PM, in Applications
Can't re-install Palm Desktop 2.6.3 273 Views / 2 Replies  
I decided to test out the Palm 4 Beta for OS X on my G3 Firewire Powerbook (OS 10.1.2, 512 MB RAM), but gave up on it after I was unable to hotsync. I uninstalled it and tried to reinstall version...
Posted by indigo, on Jan 16, 2002 at 11:53 PM, in Applications
I would recommend checking out the database over... 335 Views / 3 Replies  
I would recommend checking out the database over at xlr8yourmac.com (http://forums.xlr8yourmac.com/drivedb/search.drivedb.lasso). I've tried two PCI IDE cards. The first one I tried was the...
Posted by indigo, on Jan 6, 2002 at 03:24 AM, in Consumer Hardware & Components
UltraTek PCI Card Support under X? 275 Views / 0 Replies  
While poking around my OS X system folder, I found the following files:

HD:System:Library:Extensions:UltraTek33.kext
HD:System:Library:Extensions:UltraTek66.kext ...
Posted by indigo, on Dec 14, 2001 at 02:28 AM, in Mac OS X
In order to get my Lexmark printer to work with... 309 Views / 3 Replies  
In order to get my Lexmark printer to work with X, I had to tell the print center to add the printer. To do this, find the print center app in the Utilities folder which is in your applications...
Posted by indigo, on Dec 4, 2001 at 03:07 PM, in Consumer Hardware & Components
System Preferences Crashes When Launching Sharing Panel 317 Views / 1 Replies  
I've finally decided to make the move to OS X on my Quicksilver. I installed OS X and worked my way up the updates to OS X 10.1. I figured I'd configure all my settings once I was done updating all...
Posted by indigo, on Nov 14, 2001 at 12:23 AM, in Mac OS X
I've got it all working well now. I had the... 1,045 Views / 7 Replies  
I've got it all working well now. I had the jumpers set up incorrectly. Turns out the jumper settings on the sticker on the drive don't work. Complicating the matter, apparently I needed to make...
Posted by indigo, on Nov 13, 2001 at 03:58 PM, in Mac Desktops
Don't want to scare you, but I've had some MAJOR... 591 Views / 28 Replies  
Don't want to scare you, but I've had some MAJOR problems with Maxtor drives in the past making a clicking noise and eventually dying. My first Maxtor drive lasted nearly a year before it succombed...
Posted by indigo, on Nov 12, 2001 at 10:45 PM, in Mac Desktops
60 GB HD appears to be only 34 GB 1,045 Views / 7 Replies  
My attempt to add an additional HD to my Quicksilver has been beset by difficulties. (See this (http://dual.macnn.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=12&t=004141) thread for my other problems...
Posted by indigo, on Nov 12, 2001 at 10:36 PM, in Mac Desktops
HD won't mount when connected to Ultratek PCI card 306 Views / 0 Replies  
I've got a Quicksilver G4 running OS 9.2.1. I just added a new hard drive to the computer, so I was going to move the OEM IBM hard drive to a VST Ultratek IDE PCI card I've got installed in the...
Posted by indigo, on Nov 12, 2001 at 10:33 PM, in Mac Desktops
HELP! New G4 won't recognize Old HD 281 Views / 1 Replies  
I just upgraded from a 300 mhz Blue and White to a new Quicksilver G4. I had a couple of additional hard drives in the Blue and White that I thought I would just be able to pop out of the BW and...
Posted by indigo, on Sep 29, 2001 at 03:19 PM, in Mac Desktops
FS: BW G3 hardware package 273 Views / 0 Replies  
I'd prefer to sell this all as a package deal, but I might be persuaded otherwise.

I'm selling a rev. 1 300mhz BW G3 with the original 6GB hard drive, internal zip drive, CD-ROM, adaptec/apple...
Posted by indigo, on Sep 24, 2001 at 05:30 PM, in Marketplace
Oops! After re-reading my post, I realized I... 299 Views / 6 Replies  
Oops! After re-reading my post, I realized I hadn't added anything new to the good advice given by others.

Good luck!

[ 06-13-2001: Message edited by: indigo ]
Posted by indigo, on Jun 13, 2001 at 11:36 AM, in Mac Desktops
Showing results 1 to 50 of 72
 
Top
Privacy Policy
All times are GMT -4. The time now is 08:13 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2