Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: dhunwick
Thread Thread Starter Last Post Replies Views Forum
iChat AV AND 7B53 11,131 Views / 132 Replies  
iChat AV, and 7B53 have some issues, blank video chat windows and connection issues out the wazoo. Hopefully will be fixed asap!
Posted by dhunwick, on Sep 5, 2003 at 04:21 PM, in macOS
iBrary? 5,403 Views / 63 Replies  
Well I must say that at first I was thinking that this was kind of a stupid idea but then I thought for a minute if Apple hooked up with newspapers, magazines as well as books that would be pretty...
Posted by dhunwick, on Oct 28, 2002 at 12:03 AM, in macOS
</font><blockquote><font size="1" face="Geneva,... 408 Views / 13 Replies  
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by Alex Duffield:
<strong>I...
Posted by dhunwick, on Jul 25, 2002 at 04:54 PM, in macOS
</font><blockquote><font size="1" face="Geneva,... 408 Views / 13 Replies  
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by Alex Duffield:
<strong>I...
Posted by dhunwick, on Jul 25, 2002 at 04:53 PM, in macOS
Jaguar Server 361 Views / 0 Replies  
Anyone have the poop on Jaguar server? If so please post.
Posted by dhunwick, on Jul 15, 2002 at 01:44 AM, in macOS
OS9 & AT&T @Home Problems 603 Views / 1 Replies  
Anyone else out there unable to get OS9 working with the at&t service? I was able to have it work for 2 days and since then it will not connect at all. I have been over it with several technicians as...
Posted by dhunwick, on Nov 15, 1999 at 05:22 PM, in Classic Macs and Mac OS
Mac OS9 & Fireworks 2 632 Views / 1 Replies  
I seem to be having problems with OS 9 and Fireworks 2, upon launch of fireworks I get an error message and my cursor disappears. Any suggestions?
Posted by dhunwick, on Oct 18, 1999 at 05:29 PM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 03:25 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,