Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: sylwester
Thread Thread Starter Last Post Replies Views Forum
superdrive failures 454 Views / 1 Replies  
Two of the powermac g4's in our office have superdrives. One is not recognizing blank media, a problem I have familiarized myself with on these forums, but have found no solution. The other, I...
Posted by sylwester, on Sep 29, 2004 at 04:16 PM, in Mac Desktops
Although the g5 would solve most of my problems... 548 Views / 3 Replies  
Although the g5 would solve most of my problems in life, the higher financial powers would have me suffer with something that "works"
The logic board was the culprit.
Posted by sylwester, on Jul 6, 2004 at 02:26 PM, in Mac Desktops
I guess what I'm looking for is a reccomendation... 501 Views / 2 Replies  
I guess what I'm looking for is a reccomendation on how to set up the server this time around. I have read that some back up everything such that they can restore lost data etc in case of situations...
Posted by sylwester, on Jun 18, 2004 at 02:12 PM, in Mac OS X
partition server boot drive 501 Views / 2 Replies  
I have to re-install os 10.3.3 on our xserve and will have to wipe the boot drive unless someone knows other, but seince I have to set everything up again, I was wondering can you partition the boot...
Posted by sylwester, on Jun 16, 2004 at 01:23 PM, in Mac OS X
B/W G3 keyboard mouse usb ethernet problem 548 Views / 3 Replies  
I have a B/W g3 that has developed an interesting problem. First, the ethernet was acting buggy, cutting out intermittantly etc. So I put an old ethernet card in closed the side panel, started up...
Posted by sylwester, on Jun 16, 2004 at 10:43 AM, in Mac Desktops
bizzare screen behavior and crash 383 Views / 1 Replies  
I have a g4 imac that has recently gone under some repair for water damage. The logic board and the power supply had to be replaced. It worked fine for 3 days, and then I came back to see yellowish...
Posted by sylwester, on Apr 21, 2004 at 11:23 AM, in Mac Desktops
nothing is working 415 Views / 2 Replies  
well I've tried many a many a many combinations of the suggested solutions.
currently both of the apbs have static ip addresses with the same subnet only the last two numbers are different. this is...
Posted by sylwester, on Jul 16, 2003 at 01:21 PM, in Networking
airport extreme difficulty 415 Views / 2 Replies  
I have a ibook (os9) w/ an airport card running on an airport extreme base station. I have a problem with file sharing over the network with one g4 (os9) on ethernet. We also have an old airport...
Posted by sylwester, on Jul 15, 2003 at 03:19 PM, in Networking
Tried the applescript and the PRAM and of course... 1,001 Views / 3 Replies  
Tried the applescript and the PRAM and of course nothing. The freeze on quit occurs after all the windows are closed and I'm left with the little watch. The application just runs a bit buggy...
Posted by sylwester, on Jul 11, 2003 at 11:38 AM, in Classic Macs and Mac OS
application won't quit 1,001 Views / 3 Replies  
i have a g3 powerbook running os 9.2.2 with 320mb ram. I have recently installed lotus notes and it's connected to a domino server. It runs fine a bit slow, but I'm not complaining. The problem is...
Posted by sylwester, on Jul 3, 2003 at 05:08 PM, in Classic Macs and Mac OS
application won't quit 298 Views / 1 Replies  
i have a g3 powerbook running os 9.2.2 with 320mb ram. I have recently installed lotus notes and it's connected to a domino server. It runs fine a bit slow, but I'm not complaining. The problem is...
Posted by sylwester, on Jun 27, 2003 at 12:41 PM, in Mac Notebooks
restarts ceased 811 Views / 6 Replies  
I'm not sure it it's 100% related, but a pci fan started to go bad around the same time as the restarts, I have since replaced the fan and have not encountered a problem since. But I will look into...
Posted by sylwester, on May 20, 2003 at 10:43 AM, in Mac OS X
xserve mystery restart 811 Views / 6 Replies  
twice now i have come in to see the login screen on our xserve, it's as if the server is restarting on its own. Many of the logs only date back to the time of he startup. They don't appear to be...
Posted by sylwester, on May 8, 2003 at 12:45 PM, in Mac OS X
solved 742 Views / 3 Replies  
that was exactly the problem,
ended up running norton off a network disk after starting up from os 9 cd, need to update our utilities.
thanks.
Posted by sylwester, on Apr 10, 2003 at 10:53 AM, in Classic Macs and Mac OS
can't boot off utility disk 742 Views / 3 Replies  
I have an old imac running os 9.2.2 w/ a dvd rom drive that refuses to startup off a utility cd such as norton or disk warrior. It will however start up off a os install cd. I've salvaged this cpu...
Posted by sylwester, on Apr 8, 2003 at 12:57 PM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 02:54 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2