Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: Rando
Thread Thread Starter Last Post Replies Views Forum
Has anyone ported xEvil to OS X? 692 Views / 2 Replies  
I love this game, but am not a programmer. Compiling the source appears to be tricky business ... has anyone successfully got this game to run in OS X?

http://www.xevil.com

Thanks --
Rando
...
Posted by Rando, on May 14, 2004 at 02:11 AM, in Gaming
Sticky: In order: LaunchBar Ittec iTunes ... 192,446 Views / 554 Replies  
In order:

LaunchBar
Ittec
iTunes
WeatherPop
Safari Menu
Posted by Rando, on Dec 29, 2003 at 02:46 AM, in Applications
Problem Solved -- Here's How! 346 Views / 1 Replies  
I solved the problem myself, without too much tinkering. Here's the solution:

I downloaded Stephane Sudre's marvelous program "Diablotin." It allows you to tweak (amongst other things) your...
Posted by Rando, on Sep 8, 2002 at 08:40 PM, in Mac OS X
Bizarre System Preferences behavior ... 346 Views / 1 Replies  
Hello o Grand 10.2 Gurus ...

I'm experiencing some rather odd System Preferences behavior in 10.2. It seems that:

a) I have three "Keyboard" preferences listed. One is listed under...
Posted by Rando, on Sep 8, 2002 at 04:19 PM, in Mac OS X
I too have experienced User data corruption --... 301 Views / 13 Replies  
I too have experienced User data corruption -- that is, the User folder has disappeared! When it did work, I had multiple addresses duplicated, programs installing that weren't supposed to be, etc. ...
Posted by Rando, on Dec 28, 2001 at 07:58 PM, in Applications
I dunno if it's "software" based or not, but I... 488 Views / 6 Replies  
I dunno if it's "software" based or not, but I noticed after updating from 10.0.4 to 10.1 that the chime is very sporadic on my iMac. Not that I have to reboot that much ... ;)
Posted by Rando, on Nov 18, 2001 at 12:54 PM, in Mac OS X
I'll just wait until the product is released (or... 892 Views / 71 Replies  
I'll just wait until the product is released (or until I get my hands on it) and render judgement then. Screenshots do not a UI make. :)

Actually, the toolbar icons remind me of what Office...
Posted by Rando, on Aug 2, 2001 at 02:49 PM, in Mac OS X
Yeah, I've had this problem. Pictures appear as... 367 Views / 4 Replies  
Yeah, I've had this problem. Pictures appear as "blue squares," right?

A roundabout solution is to display the "raw source" of the message, which will enable you to copy the MIME/base64 source of...
Posted by Rando, on Aug 2, 2001 at 02:07 PM, in Applications
The icon placing drives me nuts too. There's... 235 Views / 6 Replies  
The icon placing drives me nuts too.

There's also an occasional problem when switching screen resolutions -- sometimes folders on the desktop don't move back to their proper positions. (I've...
Posted by Rando, on Apr 16, 2001 at 07:56 PM, in Mac OS X
For people that say (or nearly say) the... 950 Views / 129 Replies  
For people that say (or nearly say) the following:

"Having made the mistake, they now blame Apple for a product they were told was not for "mainstream" computer users."

Where on the BOX for X...
Posted by Rando, on Apr 16, 2001 at 07:50 PM, in Mac OS X
Turning off all unneeded extensions does speed... 182 Views / 6 Replies  
Turning off all unneeded extensions does speed things up quite a bit. Classic actually launched more quickly (60 seconds) in the PB than it does in Final (100 seconds) on my machine. It's a lot...
Posted by Rando, on Apr 16, 2001 at 07:31 PM, in Mac OS X
Damn, first double post. Throw me a party. 543 Views / 23 Replies  
Damn, first double post.

Throw me a party.
Posted by Rando, on Apr 16, 2001 at 07:25 PM, in Mac OS X
Yep, had the same type of problem on my iMac... 543 Views / 23 Replies  
Yep, had the same type of problem on my iMac DVSE. I ran Software Update and the progress bar stopped just shy of completing. I let it sit there for about 30 minutes, then did a manual reboot. I...
Posted by Rando, on Apr 16, 2001 at 07:24 PM, in Mac OS X
Yep, had the same type of problem on my iMac... 543 Views / 23 Replies  
Yep, had the same type of problem on my iMac DVSE. I ran Software Update and the progress bar stopped just shy of completing. I let it sit there for about 30 minutes, then did a manual reboot. I...
Posted by Rando, on Apr 16, 2001 at 07:23 PM, in Mac OS X
Anyone lost QuickTime sound in the Finder? 187 Views / 0 Replies  
For some odd reason, if I try to "preview" a QuickTime movie in the Finder, there's no sound whatsoever. If I launch the QuickTime app itself, the sound is fine. I haven't lost sound in any other...
Posted by Rando, on Apr 16, 2001 at 07:15 PM, in Mac OS X
Anyone lost QuickTime sound in the Finder? 186 Views / 0 Replies  
For some odd reason, if I try to "preview" a QuickTime movie in the Finder, there's no sound whatsoever. If I launch the QuickTime app itself, the sound is fine. I haven't lost sound in any other...
Posted by Rando, on Apr 16, 2001 at 07:15 PM, in Mac OS X
Zip250 via USB works fine for file transfers. ... 373 Views / 4 Replies  
Zip250 via USB works fine for file transfers. However, a user can't format the Zip disks natively in OS X.

The other annoying thing is that if you have a full Zip disk and erase files on that...
Posted by Rando, on Apr 12, 2001 at 03:04 PM, in Mac OS X
Here's my report: Hardware used: iMac DVSE,... 1,286 Views / 135 Replies  
Here's my report:

Hardware used: iMac DVSE, 256MB RAM

I decided to nuke my HD and do a completely clean install.

It took longer to install 9.1 from scratch (about 25 minutes) than it did to...
Posted by Rando, on Mar 22, 2001 at 10:56 AM, in Mac OS X
I actually emailed Microsoft's Mac team with the... 251 Views / 15 Replies  
I actually emailed Microsoft's Mac team with the Intellimouse-support issue a few weeks ago. Go figure, they actually sent me a response.

Yes, they plan on full support for the Intellimouse in OS...
Posted by Rando, on Mar 20, 2001 at 07:33 PM, in Mac OS X
 
Top
Privacy Policy
All times are GMT -4. The time now is 03:15 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2