Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: Jelibear
Thread Thread Starter Last Post Replies Views Forum
Its not a slot loader, guess I'll have to keep... 706 Views / 5 Replies  
Its not a slot loader, guess I'll have to keep looking for an answer. Strange.
Posted by Jelibear, on Jul 29, 2003 at 12:46 PM, in Mac Desktops
Mini CD not mounting 706 Views / 5 Replies  
I have an irregular shaped mini-cd I'm trying to look at on a Dual 867 Powermac with OS 10.2.5 and a combo drive and it will not mount. However, it will on an older Powermac 500 (or so) w/OS 9.2.2...
Posted by Jelibear, on Jul 28, 2003 at 07:55 PM, in Mac Desktops
WMP and IE 408 Views / 1 Replies  
Ive been having a problem with an OS 10.2.6 machine with IE 5.2.2 and WMP 7.1 trying to view video in a website. WMP opens and plays just fine on its own but when I go to websites which have embeded...
Posted by Jelibear, on May 29, 2003 at 07:10 PM, in Developer Center
WMP and IE 538 Views / 0 Replies  
Ive been having a problem with an OS 10.2.6 machine with IE 5.2.2 and WMP 7.1 trying to view video in a website. WMP opens and plays just fine on its own but when I go to websites which have embeded...
Posted by Jelibear, on May 29, 2003 at 05:30 PM, in Art & Graphic Design
 
Top
Privacy Policy
All times are GMT -4. The time now is 02:28 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,