Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Showing results 1 to 50 of 68
Search: Posts Made By: iKent
Thread Thread Starter Last Post Replies Views Forum
I'm having the same problem with my nephew's... 826 Views / 9 Replies  
I'm having the same problem with my nephew's Ti400. I did a clean install of 10.2 first. Now I want to put 9 on, but the computer won't let me. When I insert the 9 disk and hold down the "C"...
Posted by iKent, on Jul 29, 2003 at 09:14 AM, in Mac Notebooks
I'd really like to know if/how this was resolved,... 968 Views / 9 Replies  
I'd really like to know if/how this was resolved, since I have the exact same problem. Tried zapping the PRAM, but that didn't seem to make a difference.

TiBook 400
Posted by iKent, on Jul 28, 2003 at 11:00 PM, in Classic Macs and Mac OS
Need V92 modem advice for slot loading iMac 326 Views / 1 Replies  
Due to a relocation, I'll soon be losing my broadband service and heading back to the land of dial-up.

I have a slot loading iMac DV 400. I don't believe that its modem is V92 capable. I'd...
Posted by iKent, on Apr 19, 2003 at 09:07 AM, in Mac Desktops
That worked for me. Thanks! 320 Views / 8 Replies  
That worked for me. Thanks!
Posted by iKent, on Sep 21, 2002 at 01:20 PM, in Applications
Setting default Mail account in Mail.app 320 Views / 8 Replies  
I have two email accounts. My .Mac account and the account provided by my ISP. When I compose new mail, how do I set Mail to default to use my .Mac account? I could have sworn there was a setting...
Posted by iKent, on Sep 21, 2002 at 08:04 AM, in Applications
10.2.1 fixed the slideshow crash in iPhoto 420 Views / 0 Replies  
:)
Posted by iKent, on Sep 19, 2002 at 09:23 AM, in Applications
I need a lesson in Classic and partitioning 287 Views / 4 Replies  
I recently did a clean install of Jaguar. Of course, this blew away Classic. The only thing I need Classic for is games and educational software for the kids.

I haven't yet reinstalled 9.2. My...
Posted by iKent, on Sep 3, 2002 at 12:22 PM, in Mac OS X
As The Apple Turns, time to get back to work 326 Views / 5 Replies  
I know you guys just had a baby. And that's great. Congratulations. Got two of my own. But two weeks is enough time to get your act together. I'm about to go off the deep end without your humor. ...
Posted by iKent, on May 9, 2002 at 02:49 PM, in MacNN Lounge
And by all means, make sure you visit... 289 Views / 6 Replies  
And by all means, make sure you visit http://www.appleturns.com on a daily basis.
Posted by iKent, on Mar 28, 2002 at 03:34 PM, in Mac OS X
This just started happening on my iMac as well. ... 381 Views / 12 Replies  
This just started happening on my iMac as well. Has there been any resolution?
Posted by iKent, on Mar 28, 2002 at 01:52 PM, in Applications
More CompUSA stupidity 248 Views / 1 Replies  
I dropped by my local CrapUSA this afternoon to take a gander at the new iMac. There's a big sign advertising the new iMac in the Apple section but no computers to test drive. I ask a sales guy if...
Posted by iKent, on Mar 1, 2002 at 07:02 PM, in Mac Desktops
I continue to have problems using the Wachovia... 15,681 Views / 1,656 Replies  
I continue to have problems using the Wachovia on-line banking site with OW. I've tried changing the compatibility settings, but that hasn't worked. This is the only issue that prevents me from...
Posted by iKent, on Feb 28, 2002 at 09:52 AM, in Applications
Solved my own problem by trashing the OmniWeb... 235 Views / 8 Replies  
Solved my own problem by trashing the OmniWeb folder (not just the application itself) and reinstalling SP39. Still have no idea how the problem originated.
Posted by iKent, on Feb 7, 2002 at 08:41 PM, in Applications
Help....strange renderings in OmniWeb 235 Views / 8 Replies  
I've been using OmniWeb for a while now, with no major problems. But all of a sudden, OW is doing some strange renderings. Links are showing up as numbered....ie.. "Link 1", "Link 2", etc. And...
Posted by iKent, on Feb 7, 2002 at 09:43 AM, in Applications
Can 10.1 support 256 colors? 215 Views / 1 Replies  
I'm having trouble running some kids software titles in 10.1 These games, which of course run in Classic and worked fine in 10.0.4, often require no more than 256 colors. Under the monitor settings...
Posted by iKent, on Oct 9, 2001 at 09:12 AM, in Mac OS X
10.1 "Up to Date"...Where is it? 209 Views / 4 Replies  
Did I miss it? Where's the information on how to order 10.1 through the Up- to-Date program? Are orders being taken already?
Posted by iKent, on Sep 4, 2001 at 09:00 AM, in Mac OS X
So I got an AirPort card for free??!! Cool. 1,160 Views / 4 Replies  
So I got an AirPort card for free??!! Cool.
Posted by iKent, on Aug 16, 2001 at 09:10 AM, in Mac Notebooks
What's an "AirMac" Card? 1,160 Views / 4 Replies  
Just got a shipping confirmation from Apple for my iBook. In the parts summary, an AirMac card is listed. I know what AirPort is, but I didn't order any AirPort components.

Can someone...
Posted by iKent, on Aug 16, 2001 at 08:21 AM, in Mac Notebooks
I have the same problem on several occasions. ... 265 Views / 14 Replies  
I have the same problem on several occasions. Next time, I'll try killing the dock and/or finder.
Posted by iKent, on Jun 27, 2001 at 02:02 PM, in Mac OS X
Interesting. I'll have to look at the Quicktime... 326 Views / 2 Replies  
Interesting. I'll have to look at the Quicktime export options in iMovie. But I would have thought that the default file type would have been .mov.
Posted by iKent, on Jun 27, 2001 at 08:02 AM, in Classic Macs and Mac OS
iTools homepage and Quicktime 326 Views / 2 Replies  
I recently put an iMovie on my iTools homepage. I put out an e-mail notifiying friends and family that it was there and that they would need Quicktime to view it. Of course, most of them are PeeCee...
Posted by iKent, on Jun 26, 2001 at 10:09 AM, in Classic Macs and Mac OS
I really didn't start this thread to whine. And... 407 Views / 36 Replies  
I really didn't start this thread to whine. And I appreciate those who saw that fact in my original post. I was really interested in hearing about others who felt the same way that I...
Posted by iKent, on Jun 23, 2001 at 10:57 PM, in Mac OS X
Perhaps you're correct in pointing out my misuse... 407 Views / 36 Replies  
Perhaps you're correct in pointing out my misuse of the word "stable". It's the amount of time it takes to get anything done that has driven me away. I don't think I've ever seen a kernel panic,...
Posted by iKent, on Jun 23, 2001 at 09:30 PM, in Mac OS X
See ya' X....let me know when you're stable. 407 Views / 36 Replies  
I'm not trying to incite a flame war with the title, but I've just lost patience with X. I've only been a Mac user for about 2 years. I installed X the day it came out. Since then, I've made it my...
Posted by iKent, on Jun 23, 2001 at 08:47 PM, in Mac OS X
I'm very discouraged with 10.0.4. I haven't... 237 Views / 9 Replies  
I'm very discouraged with 10.0.4.

I haven't had a kernel panic, but I'm spending WAY more time looking at the #$!*@ spinning rainbow than I was under 10.0.3.

This is not good.
Posted by iKent, on Jun 23, 2001 at 01:36 PM, in Mac OS X
[QUOTE]Originally posted by Belle: [QB]No one... 744 Views / 65 Replies  
[QUOTE]Originally posted by Belle:
[QB]No one person should have that much much money. Morally indefensible.

It's actually obscene, and more than the GNP of several African countries, for...
Posted by iKent, on Jun 20, 2001 at 02:45 PM, in MacNN Lounge
NeilCharter, Thanks very much! Option #1... 366 Views / 10 Replies  
NeilCharter,

Thanks very much! Option #1 fixed it. I'm printing fine in both X and Classic now. If you're ever in Richmond, VA look me up. The beer's on me.

Man I love these boards.

iKent
Posted by iKent, on Jun 4, 2001 at 08:55 PM, in Mac OS X
Perhaps the solution is right under my nose. The... 366 Views / 10 Replies  
Perhaps the solution is right under my nose. The default, and only printer is listed as Epson 740. My printer is actually the Color Stylus 740i. I guess I have the wrong printer setup. So...
Posted by iKent, on Jun 4, 2001 at 01:07 PM, in Mac OS X
I'm not at my machine at the moment, but I... 366 Views / 10 Replies  
I'm not at my machine at the moment, but I believe that the printer in question is set as default. In any carbon application, it shows up in the print menu.
Posted by iKent, on Jun 4, 2001 at 11:08 AM, in Mac OS X
Yes, the printer is on when I boot. And the... 366 Views / 10 Replies  
Yes, the printer is on when I boot. And the connection is there, because I have no problem printing anything via classic.
Posted by iKent, on Jun 4, 2001 at 09:23 AM, in Mac OS X
I wasn't aware of a queue menu. It's in the... 366 Views / 10 Replies  
I wasn't aware of a queue menu. It's in the print center I assume? So this is normal? Everytime I print, I have to open up a queue menu and start it?
Posted by iKent, on Jun 4, 2001 at 08:11 AM, in Mac OS X
Can't Print in X but can in Classic 366 Views / 10 Replies  
Believe it or not, I tried to print today for the first time since installing X. At least I think it was the first time. Anyway, when I go to print, in any carbon application, the print center icon...
Posted by iKent, on Jun 3, 2001 at 11:14 PM, in Mac OS X
Can't Print in X but can in Classic 214 Views / 0 Replies  
Believe it or not, I tried to print today for the first time since installing X. At least I think it was the first time. Anyway, when I go to print, in any carbon application, the print center icon...
Posted by iKent, on Jun 3, 2001 at 11:13 PM, in Mac OS X
So they're installing X on an iMac or iBook with... 251 Views / 29 Replies  
So they're installing X on an iMac or iBook with only 64 meg of RAM? What's wrong with that picture?
Posted by iKent, on May 21, 2001 at 03:28 PM, in Mac OS X
Hoping to go up to the Tyson's store on Saturday.... 316 Views / 21 Replies  
Hoping to go up to the Tyson's store on Saturday. If I do, I'll snap some pics. What I want to know is can you actually purchase Mac's in the store and walk out with them or is it like a Gateway...
Posted by iKent, on May 15, 2001 at 04:46 PM, in MacNN Lounge
I believe that the default is set to leave the... 225 Views / 5 Replies  
I believe that the default is set to leave the message on the server.
Anyway, under Mail Preferences, go to Accounts, Edit, then select the second folder tab, Account Options. It's the third...
Posted by iKent, on May 12, 2001 at 08:19 AM, in Mac OS X
Unfortunately, I'm Palmless. Tie, could you... 198 Views / 5 Replies  
Unfortunately, I'm Palmless. Tie, could you please let me know how you did the import? Even though it dropped information, I guess some is better than none.

Thanks
Posted by iKent, on May 12, 2001 at 08:13 AM, in Mac OS X
Anyone? 198 Views / 5 Replies  
Anyone?
Posted by iKent, on May 11, 2001 at 09:27 PM, in Mac OS X
Still trying to get Entourage Address book into Mail 198 Views / 5 Replies  
I ran the import mail script provided on the Apple website last nite. Unlike my experience with the same script a couple of days ago, everything went fine. All of my Entourage mail and sent mail...
Posted by iKent, on May 10, 2001 at 09:44 AM, in Mac OS X
Got it! Thanks everyone for the help. Man, I... 258 Views / 6 Replies  
Got it! Thanks everyone for the help. Man, I love this board.
Posted by iKent, on Apr 24, 2001 at 09:16 PM, in Mac OS X
No, I'm not using Airport, but I'll change the... 258 Views / 6 Replies  
No, I'm not using Airport, but I'll change the settings as recommended this evening and report back on the progress.

Thanks.
Posted by iKent, on Apr 24, 2001 at 03:18 PM, in Mac OS X
Need help with AT&T Roadrunner & OSX 258 Views / 6 Replies  
I just got AT&T's Roadrunner cable access last week. I installed it in 9.1 and everthing seems to be fine.

Now, I want to set up the cable connection in X and I have no idea where to start. ...
Posted by iKent, on Apr 24, 2001 at 09:55 AM, in Mac OS X
I didn't get the "fancy" memory error. Both X... 303 Views / 7 Replies  
I didn't get the "fancy" memory error. Both X and 9.1 are recognizing only half of my 256. I don't think this happened until AFTER I updated the firmware for my iMac on Friday.

At this point,...
Posted by iKent, on Mar 26, 2001 at 08:22 AM, in Mac OS X
Authentication Fails w/Earthlink 265 Views / 1 Replies  
Install went OK, but I can't get into Earthlink in X. I copied down all the settings, at least I think I did, but I can't get a connection. The modem dials out, (there's no sound) but then comes...
Posted by iKent, on Mar 24, 2001 at 05:28 PM, in Mac OS X
Same experience here. No sound at all in X,... 219 Views / 3 Replies  
Same experience here. No sound at all in X, including the modem, and I can't connect to Earthlink.
Posted by iKent, on Mar 24, 2001 at 01:57 PM, in Mac OS X
None that I know of. I just changed the CD... 367 Views / 3 Replies  
None that I know of. I just changed the CD control panel to "Auto play" and was then able to get the drive to accept a software CD without ejecting it. But music CD are thrown out instantly.

I...
Posted by iKent, on Feb 4, 2001 at 10:37 PM, in Classic Macs and Mac OS
Help! My slot-loading iMac is rejecting all disks 367 Views / 3 Replies  
I put in a CD or DVD and it is rejected in about 5 seconds. Nothing launches, not the CD player or the DVD player. I didn't have this problem until I installed 9.1 (download).

Any and all help...
Posted by iKent, on Feb 4, 2001 at 10:16 PM, in Classic Macs and Mac OS
Stupid question of the day...... Is removing... 320 Views / 5 Replies  
Stupid question of the day......

Is removing the extension the same as disabling it in the extension control panel?
Posted by iKent, on Jan 25, 2001 at 03:02 PM, in Classic Macs and Mac OS
Yes, I still have the 9.0 CD, and as a matter of... 313 Views / 7 Replies  
Yes, I still have the 9.0 CD, and as a matter of fact, the folks at Mac Up To Date, were able to find my 8.6 to 9.0 upgrade purchase in their system. But customer relations said no dice.

The 9.0...
Posted by iKent, on Jan 23, 2001 at 01:21 PM, in Classic Macs and Mac OS
Where's the Disk? 313 Views / 7 Replies  
Having read some of the posts on 9.1, and since I use a dial-up connection, I decided it would be better to upgrade with the disk.

So I venture over to Apple.com to print the order form and pay my...
Posted by iKent, on Jan 23, 2001 at 10:34 AM, in Classic Macs and Mac OS
Showing results 1 to 50 of 68
 
Top
Privacy Policy
All times are GMT -4. The time now is 10:52 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2