Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: sigler
Thread Thread Starter Last Post Replies Views Forum
How can I add files to a CD-R once it has been burned? 494 Views / 2 Replies  
Hi ,

With Toast, I can burn a CD-R several times, as long as the CD isn't full, allowing several CD images to pop up on the desktop when I inserted the disc.

How do I do with with the Mac OS...
Posted by sigler, on Oct 27, 2001 at 11:34 PM, in Mac Desktops
How can I get a mini UDF CD to mount? (from Sony CD300) 537 Views / 0 Replies  
Hi,

How can I get a UDF mini CD to mount? (From my Sony CD300 camera) I installed the Adaptec UDF driver, but I can't seem to get it to work in classic.

Also, is there a way to get these...
Posted by sigler, on Oct 27, 2001 at 10:42 PM, in Mac Desktops
Also, it could be your uMax scanner...I had the... 416 Views / 15 Replies  
Also, it could be your uMax scanner...I had the same problem. When I disabled the scanner software, it fixed it.

Good luck!
Posted by sigler, on Oct 27, 2001 at 12:47 PM, in Mac Desktops
I formatted it long before osx came out. I... 334 Views / 3 Replies  
I formatted it long before osx came out.

I did use that as my OSX drive in my old machine though.

If I reformat it, will it work?

I hate to find a place for 30 gigs of video though.

...
Posted by sigler, on Oct 26, 2001 at 07:22 PM, in Mac Desktops
2nd hard drive works in X, but not OS 9.2 334 Views / 3 Replies  
Hi,

I just added a 2nd hard drive to my 867. It shows up when I boot to OS X, but it does not appear in os 9.

When I loaded drive set up in os 9, it says there is a drive there that it can...
Posted by sigler, on Oct 26, 2001 at 06:10 PM, in Mac Desktops
iDVD 2.0 255 Views / 0 Replies  
Hi,

Does anybody know when iDVD 2.0 will be released. I heard is was supposed to be relased in October.

Also, will it be a "free" upgrade, or will I have to send another $19.95 for "postage?"...
Posted by sigler, on Oct 26, 2001 at 01:35 PM, in Mac OS X
A few iDVD questions... 386 Views / 10 Replies  
Hi,

I just got a new G4 867 yesterday. It is great. I have a few DVD questions though...

1. Is there such thing as DVD-RW? Can you write video to a disc, then erase and reuse?

2. Where...
Posted by sigler, on Oct 26, 2001 at 01:31 PM, in Mac Desktops
Can't get 2nd Hard Drive to work in 867...help! 394 Views / 2 Replies  
Hi,

I just recieved my new G4 867 today! Yipee!!!!

I took my "old" second hard drive out of my Blue and White G3, and installed it into my new G4. I have everything hooked up correctly, but...
Posted by sigler, on Oct 25, 2001 at 05:54 PM, in Mac Desktops
Adding a hard drive to my new 867..HELP! 314 Views / 1 Replies  
Hi Gang,

I just bought a new Quicksilver 867 machine...supposed to be delivered today. YIPEE!!

I want to take the extra hard drive I put into my Blue and White G3, and stick it into my new...
Posted by sigler, on Oct 25, 2001 at 09:32 AM, in Mac Desktops
Thanks for the info...Looks like I need to... 286 Views / 3 Replies  
Thanks for the info...Looks like I need to rebuild my web page. I moved the "Web" folder from OS9 into the correct place for OSX, but many of the graphics don't appear in the web page. I'm just...
Posted by sigler, on Mar 29, 2001 at 08:26 AM, in Mac OS X
Where do I put my Index.html file? 286 Views / 3 Replies  
Hi,

Where do I put my "Index.html" file in OSX? I host a small web page...Don't know where it goes.

Thanks!

Rob
Posted by sigler, on Mar 28, 2001 at 10:11 AM, in Mac OS X
How can I make an interface for... 313 Views / 3 Replies  
Greetings,

I'm filming a "How To" CD Rom for a local factory. How can I make a "MacAddict-like" CD rom interface so that when the user pops the CD in, they can view the various video clips after...
Posted by sigler, on Jan 29, 2001 at 11:36 AM, in Art & Graphic Design
I was able to fix the problem. I took off all... 302 Views / 5 Replies  
I was able to fix the problem. I took off all scanning sofware that I used with my UMAX scanner. For a while, there was a file called,

UMAXscsiid

that I could not place in the trash. As soon...
Posted by sigler, on Sep 20, 2000 at 01:04 PM, in Mac Desktops
Text slow to appear after typing on G3...help! 302 Views / 5 Replies  
Greetings,

I'm using a Blue and White G3, 350 mhz, 128 ram, os 9.0.4.

Out of this blue...text is slow to appear after typing. This is driving me nuts. For example, if I hold down the "." key,...
Posted by sigler, on Sep 19, 2000 at 09:12 PM, in Mac Desktops
I set the file extension to "mp3" and the MIME... 244 Views / 2 Replies  
I set the file extension to "mp3" and the MIME type to "audio/mpeg" but what about the file type and creator fields? Do I just leave those as "*" ?

I tried it like that and it still doesn't...
Posted by sigler, on Aug 21, 2000 at 04:33 PM, in Classic Macs and Mac OS
Trying to host MP3 via web sharing, but MIME types...help! 244 Views / 2 Replies  
> Hi,
>
> I'm trying to host an mp3 via personal web sharing...When people try to
> download the mp3 file, it comes down as random characters...code. What do
> I need to put in the MIME types...
Posted by sigler, on Aug 20, 2000 at 10:26 PM, in Classic Macs and Mac OS
I'm trying to host an MP3 via Web Sharing...but MIME types? Help! 291 Views / 1 Replies  
> Hi,
>
> I'm trying to host an mp3 via personal web sharing...When people try to
> download the mp3 file, it comes down as random characters...code. What do
> I need to put in the MIME types...
Posted by sigler, on Aug 20, 2000 at 10:24 PM, in Mac Desktops
Trying to publish web page with web sharing, but... 236 Views / 2 Replies  
Greetings

I am trying to publish a web page via Web Sharing. My internet provider told me to put my IP number in the IP slot, but when I do, I get an error stating that the router and IP must be...
Posted by sigler, on Jul 29, 2000 at 08:30 PM, in Classic Macs and Mac OS
Sound problems...please help! 314 Views / 2 Replies  
Hi,

I have a Blue and White G3/350/128...The sound output seems to be broken...All I get when I plug in headphones is static on the left side, and nothing on the right side. I installed 9.0.4...
Posted by sigler, on Apr 5, 2000 at 08:38 AM, in Mac Desktops
 
Top
Privacy Policy
All times are GMT -4. The time now is 04:53 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2