Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: jchan
Thread Thread Starter Last Post Replies Views Forum
Found the solution 866 Views / 1 Replies  
Okay, I answered my own question. I read that Microsoft sent out corrupt versions of Arial and Times with OS X and Apple has not corrected it. There was an updated link from Microsoft, but it's now...
Posted by jchan, on Dec 19, 2003 at 09:39 PM, in Mac OS X
Fonts displaying as Times Phonetic Alternate 866 Views / 1 Replies  
[whoops, i just posted a blank post, Safari 1.0.1 (v85.6) seemed to have issues with it, trying again on IE...]

Hello. Some websites and the text on some "Help Viewer" pages are displaying the...
Posted by jchan, on Dec 18, 2003 at 03:51 PM, in Mac OS X
Hmm, well whaddya know, I disappear from MacNN... 847 Views / 49 Replies  
Hmm, well whaddya know, I disappear from MacNN for a while and a design forum pops up and I get demoted back to "new member" after all that work I did to gain "junior member" status too. Argh.
...
Posted by jchan, on Apr 15, 2002 at 07:18 AM, in Art & Graphic Design
Mac use in Shanghai, Beijing 261 Views / 0 Replies  
Hello everyone,

I'm about to head off to China (Shanghai. Beijing, Wuhan) and will be bringing my iBook along. I'm really hoping to find a place that's Mac friendly where I can plug in my portable...
Posted by jchan, on Oct 12, 2001 at 06:30 PM, in MacNN Lounge
Thanks y'all for all the advice. I decided to go... 378 Views / 5 Replies  
Thanks y'all for all the advice. I decided to go for the Power Logix G4 400 card. But unfortunatley they sent me the right box-sleeve with the wrong box and product. They sent me an upgrade card for...
Posted by jchan, on Jul 18, 2001 at 02:30 AM, in Classic Macs and Mac OS
dang, updated OS w/o "clean install" 235 Views / 1 Replies  
Hello all,

Dangit, I should have known better than to upgrade software while sleepy, but I did and forgot to do the "clean install" and I forgot that my Eudora mail lived in the System Folder. So...
Posted by jchan, on Jun 29, 2001 at 11:54 AM, in Classic Macs and Mac OS
upgrading PowerTower Pro 225 378 Views / 5 Replies  
Hi everyone,

I have a Power Computing PowerTower Pro 225 that I'd really like to upgrade for purposes of speed and an OS upgrade to 9.0. I've read the gamut of posts on this and other sites and...
Posted by jchan, on Jun 12, 2001 at 07:32 PM, in Classic Macs and Mac OS
Well, the problem with turning the monitor or... 366 Views / 10 Replies  
Well, the problem with turning the monitor or myself upside down is that I need a single "e" out of an entire page upside down. I've got too much junk on top of my monitor anyway, the last time I...
Posted by jchan, on Apr 11, 2001 at 06:35 PM, in Classic Macs and Mac OS
Thanks for the help, I guess there is no quick... 366 Views / 10 Replies  
Thanks for the help, I guess there is no quick and easy way of doing it. The job I'm doing will be updated by others and font change may occur down the road, so operating on the actual typeface...
Posted by jchan, on Apr 10, 2001 at 11:41 PM, in Classic Macs and Mac OS
how do i type an upside down "e" 366 Views / 10 Replies  
Howdy,
I'm creating a brochure in Quark Xpress and I need an upside down "e." Any idea how to do that without screwing around with the Int'l keyboard settings?

Thanks,

-j
Posted by jchan, on Apr 10, 2001 at 03:42 PM, in Classic Macs and Mac OS
Since all the compliments seem to be covered... 168 Views / 6 Replies  
Since all the compliments seem to be covered already, the only complaint I have is that the trackpad has serious jumping problems when my fingers are just a little wet; like after picking up a cold...
Posted by jchan, on Sep 10, 2000 at 03:22 AM, in Mac Notebooks
Hmm, I should be working on my deadlines but this... 192 Views / 6 Replies  
Hmm, I should be working on my deadlines but this is such an itriguing subject matter that I can't let it go.

I use a Macally iMouse jr. which has ample cord length. If the USB port was on the...
Posted by jchan, on Aug 23, 2000 at 01:40 PM, in Mac Notebooks
I use the Belkin USB Videobus adaptor that goes... 192 Views / 2 Replies  
I use the Belkin USB Videobus adaptor that goes straight from my VCR/camcorder to the USB port of my iBook. Seems to work great so far, but it draws a lot of energy. I use self-powered USB port...
Posted by jchan, on Jul 19, 2000 at 11:47 PM, in Mac Notebooks
Hmm. following LY's exploration of sticking a... 279 Views / 46 Replies  
Hmm. following LY's exploration of sticking a piece if paper into the frame of the monitor, I experimented by sticking in a Posti-It note to try to pull out the dirt. I managed to get most of it out,...
Posted by jchan, on Jul 5, 2000 at 07:41 PM, in Mac Notebooks
my iBook SE "dirt" marks are on the topside of... 279 Views / 46 Replies  
my iBook SE "dirt" marks are on the topside of the lid, underneath the rubber. I noticed it immediately after taking it out of the box. I meant to exchange it for another, but had to go on a trip and...
Posted by jchan, on Jun 28, 2000 at 04:18 AM, in Mac Notebooks
confession of a mac-screenshot swapper 562 Views / 1 Replies  
Hello Everyone.

I'm very new to MacNN, I've stayed away from forums and newsgroups for a while. Anyway, I found the occasional topic of Mac desktops on PC screens interesting since I'm a graphic...
Posted by jchan, on Jun 24, 2000 at 04:05 AM, in Macs in the Media
The only answer I can think of is to check if the... 302 Views / 6 Replies  
The only answer I can think of is to check if the QuickTime MPEG Extension is turned on in the extensions folder.

-j
Posted by jchan, on Jun 24, 2000 at 03:15 AM, in Classic Macs and Mac OS
I've had the exact same problems on my ibook SE,... 218 Views / 9 Replies  
I've had the exact same problems on my ibook SE, i even had the date set itself to 1904, as in your case. I'm on 9.0.2. I really don't have a solution, but after I upgraded from 64megs of RAM to 320...
Posted by jchan, on Jun 21, 2000 at 08:56 PM, in Mac Notebooks
 
Top
Privacy Policy
All times are GMT -4. The time now is 06:02 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2