Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: KTIMAC
Thread Thread Starter Last Post Replies Views Forum
Please excuse my ignorance of OSX . I used the... 280 Views / 2 Replies  
Please excuse my ignorance of OSX . I used the OSX disc to boot up as you suggested and saw the reset options. When I set a password for root and rebooted it still took me to my user login and I...
Posted by KTIMAC, on Jan 19, 2002 at 08:45 AM, in Mac OS X
Password & Priveleges Gone 280 Views / 2 Replies  
I have BIG problems! I turned on my iBook to load a new software program and was confronted with a login ID window, which I have not seen before. I clicked on it and the startup continued. When I...
Posted by KTIMAC, on Jan 18, 2002 at 10:40 PM, in Mac OS X
IE 5.1.3 Opening Internet Connect 354 Views / 3 Replies  
I recently purchased an iBook with OS 10.1.1 and am experiencing difficulty when I start IE 5 without first connecting to the net. When I start IE 5 to connect to the internet, the browser starts...
Posted by KTIMAC, on Dec 26, 2001 at 09:59 PM, in Applications
Internet Connect Issue? 221 Views / 0 Replies  
I recently purchased a dual USB 600 iBook and am having trouble connecting to my home page on the initial login. When I open IE 5.1.3 it launches the Internet Connect, however, I only can hear about...
Posted by KTIMAC, on Dec 21, 2001 at 01:28 AM, in Mac OS X
ColorSync Settings 303 Views / 0 Replies  
Please excuse my ignorance on this topic. I recently purchased some non-Epson ink for my Epson Stylus 900 and noticed that the color match was differnt from the factory ink. I was told by the ink...
Posted by KTIMAC, on Jun 25, 2001 at 11:11 PM, in Classic Macs and Mac OS
Adobe Photo Deluxe 2 297 Views / 2 Replies  
I recently purchased an Epson 1640U Photo scanner and installed the Adobe Photo Deluxe software which came with it. I scanned a photo in and used Photo Deluxe to clean it up. After finishing with...
Posted by KTIMAC, on Mar 10, 2001 at 09:00 AM, in Applications
FreePPP/IE5 Authentication Problem 243 Views / 1 Replies  
I am having a problem with the authentication of my IE5/FreePPP.
Out of no where the other night my internet connection was failing authentication with the ISP. I have a 400 iMac DVSE w 256meg of...
Posted by KTIMAC, on Jan 11, 2001 at 09:33 PM, in Applications
Thanks for all your suggestions, tried all of... 283 Views / 6 Replies  
Thanks for all your suggestions, tried all of them but no luck. Checked out the Mac Fix It site and someone there suggested deleting an invisible file named "drag"(use Sherlock to find).
Tried it...
Posted by KTIMAC, on Sep 28, 2000 at 11:51 PM, in Applications
Organizing Favorites 283 Views / 6 Replies  
I just installed IE 5 and have been unable to drag any bookmarks to the folders which I already have in my Favorites area. Has anyone else had a problem with organizing bookmarks in IE 5? Any...
Posted by KTIMAC, on Sep 24, 2000 at 01:59 AM, in Applications
Glare Screen Ground 371 Views / 7 Replies  
I recently purchased a 3M glare screen, for my iMac, which has a grounding cable on it. Does anyone have any suggestions as to what may be the best location to connect the ground clip to the...
Posted by KTIMAC, on Jun 21, 2000 at 04:32 PM, in Mac Desktops
I had similar problems with the USB 250 Zip on... 388 Views / 9 Replies  
I had similar problems with the USB 250 Zip on OS9, and tried many of the suggestions in this forum. I ended up trying a new Belkin USB hub and believe it or not, it worked...
Posted by KTIMAC, on May 10, 2000 at 04:06 PM, in Mac Desktops
Well, I wanted to thank everyone for their... 424 Views / 8 Replies  
Well, I wanted to thank everyone for their suggestions, but unfortunately none of them helped http://forums.macnn.com/cgi-bin/frown.gif. I am starting to believe that I have another bad monitor as...
Posted by KTIMAC, on May 9, 2000 at 05:40 PM, in Mac Desktops
MikeD, I had the same problem on my iMac DVSE and... 364 Views / 4 Replies  
MikeD, I had the same problem on my iMac DVSE and was told by Apple that it was a software conflict. I tried deleating preferences and removing recently loaded software. Finally, I wiped the hard...
Posted by KTIMAC, on May 8, 2000 at 12:32 PM, in Mac Desktops
iMac Monitor flashing pink 424 Views / 8 Replies  
I was wondering if anyone was having trouble with their iMac monitor turning pink off and on. This seemed to start a couple days after I updated OS9 to OS9.0.4, so I am not sure if this is a...
Posted by KTIMAC, on May 4, 2000 at 10:49 PM, in Mac Desktops
iMac DVSE monitor dims 279 Views / 1 Replies  
I have an iMac DVSE which has an intermittent problem with the monitor going dim. Sometimes it is dim at start up and at other times it will go dim after it has been on for a while. The system is on...
Posted by KTIMAC, on Mar 23, 2000 at 11:39 AM, in Mac Desktops
 
Top
Privacy Policy
All times are GMT -4. The time now is 05:48 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2