Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: Qono
Thread Thread Starter Last Post Replies Views Forum
I have had weirdness with my 740i, maybe because... 299 Views / 9 Replies  
I have had weirdness with my 740i, maybe because it's for iMac and not a G3 which is what I have. Anyway, sometimes it prints several copies fine from MSWord and then suddenly crashes saying not...
Posted by Qono, on Jun 28, 2000 at 01:25 PM, in Consumer Hardware & Components
Thanks, reader, for the suggestions. I checked... 479 Views / 16 Replies  
Thanks, reader, for the suggestions. I checked the one extension used by the program and it has 68k code in it, the extension is called "DigiSystem INIT." Here's what the report said:
...
Posted by Qono, on Jun 27, 2000 at 04:46 PM, in Mac Desktops
I've been getting these errors on one particular... 479 Views / 16 Replies  
I've been getting these errors on one particular program, a MIDI/audio recording program. I used the PPC Checker and no 68k code was detected in the app. Now I'm not so sure that the 68k code is...
Posted by Qono, on Jun 26, 2000 at 11:13 PM, in Mac Desktops
[QUOTE]Originally posted by slboett: [B]Trash... 290 Views / 11 Replies  
[QUOTE]Originally posted by slboett:
[B]Trash [b]everything that is a component of CC.

Well, I think the problem isn't CC now since I still had the hangs when using Extension Manager. But I...
Posted by Qono, on Jun 13, 2000 at 09:59 PM, in Applications
Thanks for that website, I was just looking at... 446 Views / 11 Replies  
Thanks for that website, I was just looking at the MacWarehouse catalog for RAM. They charge exactly twice as much as this website, for god's sake...
Posted by Qono, on Jun 13, 2000 at 12:53 AM, in Mac Desktops
Thanks for your help. It turns out that the CC I... 290 Views / 11 Replies  
Thanks for your help. It turns out that the CC I have is 8.0.6 so I don't need an update, but I'm still having this problem...in fact I re-installed CC control panel, switched over from my sound...
Posted by Qono, on Jun 13, 2000 at 12:34 AM, in Applications
I disabled CC and tried the sets w/ Extension... 290 Views / 11 Replies  
I disabled CC and tried the sets w/ Extension Manager but had the same problem, so I guess CC isn't to blame after all. Also disabled the USB extensions and it restarted successfully a few times...
Posted by Qono, on Jun 12, 2000 at 04:15 PM, in Applications
WDL- Do you mean literally all USB extensions? ... 290 Views / 11 Replies  
WDL- Do you mean literally all USB extensions? Or do I have to leave some on for my USB keyboard and mouse to function?
Posted by Qono, on Jun 9, 2000 at 06:00 PM, in Applications
Yeah, I know, I bought it at a desparate time... 290 Views / 11 Replies  
Yeah, I know, I bought it at a desparate time when I was crashing a lot, and I fell for their marketing strategy. I had the same experience with Norton Utilities 5, causes more problems than it...
Posted by Qono, on Jun 9, 2000 at 05:56 PM, in Applications
Conflict Catcher causing hang at startup...? 290 Views / 11 Replies  
I have a b/w G3 on which I use programs as varied as MSword, Photoshop, internet and sound programs like ProTools and Cubase. I bought CC 8 in order to create different sets of extensions, one for...
Posted by Qono, on Jun 9, 2000 at 04:21 PM, in Applications
I had the same problem w/ the blue Adesso... 318 Views / 4 Replies  
I had the same problem w/ the blue Adesso keyboard. Updating to OS 9.0.4 seemed to do the trick, now it works fine w/ my G3, no more freezes...
Posted by Qono, on Jun 1, 2000 at 01:39 AM, in Consumer Hardware & Components
Well it's not SCSI-related, I disconnected the... 307 Views / 14 Replies  
Well it's not SCSI-related, I disconnected the device, leaving only my Epson scanner and 740i printer connected to USB hub. This time the problem seems to have been triggered by changing extension...
Posted by Qono, on May 22, 2000 at 10:03 PM, in Classic Macs and Mac OS
Yeah um er well sorry for the 'stupid' question... 307 Views / 14 Replies  
Yeah um er well sorry for the 'stupid' question but I wanted to make sure I'm doing things right, you know, rule out the obvious....
Posted by Qono, on May 18, 2000 at 01:23 PM, in Classic Macs and Mac OS
Thanks for the suggestion. Is there a way to... 307 Views / 14 Replies  
Thanks for the suggestion. Is there a way to check about the status of the battery, or do I just replace it when I think I should? I have had the G3 for about a year.

I'm not altogether ruling...
Posted by Qono, on May 17, 2000 at 11:38 PM, in Classic Macs and Mac OS
Hi, forgot to mention that it is 9.0.4, and I did... 307 Views / 14 Replies  
Hi, forgot to mention that it is 9.0.4, and I did not use the 'merge' when clean installing. I did it manually the long way. The SCSI card is an Adaptec 2906

[This message has been edited by...
Posted by Qono, on May 17, 2000 at 02:40 PM, in Classic Macs and Mac OS
OK, I tried to boot up from the Norton Utilities... 307 Views / 14 Replies  
OK, I tried to boot up from the Norton Utilities disk, but no such luck. Restart after restart, I thought I broke the f#*!ing thing. I finally realized I don't need to boot up from the disk to run...
Posted by Qono, on May 17, 2000 at 02:20 PM, in Classic Macs and Mac OS
Of course, how could I forget the delete button? ... 315 Views / 15 Replies  
Of course, how could I forget the delete button? I think I deleted my cerebral cortex...Anyway, IE5 works ok, but the interface is a bit nauseating with the horizontal gray lines. One wonders if...
Posted by Qono, on May 14, 2000 at 06:04 PM, in Applications
I do have a digital sampler hooked up to the G3... 307 Views / 14 Replies  
I do have a digital sampler hooked up to the G3 via SCSI, I always turn this on first before starting up, but I guess it could be the connection. I just didn't have this problem with 8.6. Haven't...
Posted by Qono, on May 14, 2000 at 05:51 PM, in Classic Macs and Mac OS
OK, IE5 installed fine and runs fine on my G3,... 315 Views / 15 Replies  
OK, IE5 installed fine and runs fine on my G3, but I have noticed one glitch for everyone to check. I cannot delete anything from Favorites, History or from Download Manager. In 4.5, I could go to...
Posted by Qono, on May 12, 2000 at 11:33 PM, in Applications
Yeah, I'll try Norton, but as stated above I am... 307 Views / 14 Replies  
Yeah, I'll try Norton, but as stated above I am running a G3, not a G4. My service/warranty w/ Apple has run out, and I can't possibly afford their ridiculous charge for telephone tech support. I...
Posted by Qono, on May 12, 2000 at 02:13 PM, in Classic Macs and Mac OS
Startup/Restart - Why? 307 Views / 14 Replies  
I recently updated my OS from 8.6 to 9.0.4 and occasionally I get the following: Hit startup, turn screen on, gray screen appears, but hangs indefinitely, little smiley Mac face is curiously absent....
Posted by Qono, on May 12, 2000 at 12:08 AM, in Classic Macs and Mac OS
It actually depends on what you plan to do with... 375 Views / 16 Replies  
It actually depends on what you plan to do with the scanner. Is it for scanning family photos, or is it for high-end graphic design? The higher the resolution it can scan at, the better the...
Posted by Qono, on May 9, 2000 at 10:02 PM, in Consumer Hardware & Components
There was a couple threads going in the... 349 Views / 16 Replies  
There was a couple threads going in the Peripherals section about keyboards and mice cutting out/replugging fix. It seems to have gone away for me after updating from 8.6 to 9.0.4. One problem I...
Posted by Qono, on May 7, 2000 at 06:32 PM, in Classic Macs and Mac OS
I have noticed since I have updated my b/w G3... 253 Views / 5 Replies  
I have noticed since I have updated my b/w G3 from 8.6 to 9.0.4 that every once in awhile it will hang infinitely on either startup or on restart. By this, I mean that the screen goes gray but that...
Posted by Qono, on May 7, 2000 at 06:18 PM, in Classic Macs and Mac OS
Not sure if it was the 9.0.4 update or disabling... 341 Views / 10 Replies  
Not sure if it was the 9.0.4 update or disabling that extension, but it seems to be working so far. Just thought I'd let you know...
Posted by Qono, on May 2, 2000 at 12:35 AM, in Consumer Hardware & Components
Believe it or not, I am writing this on the... 363 Views / 8 Replies  
Believe it or not, I am writing this on the Adesso keyboard w/ Trackball mouse connected to it and functioning properly. Not sure if it is the 9.0.4 update I did, or the disabling of that extension,...
Posted by Qono, on May 2, 2000 at 12:29 AM, in Consumer Hardware & Components
What about the number of messages responding to a... 363 Views / 8 Replies  
What about the number of messages responding to a problem that offer no help at all? Just as amazing, if not more...
Posted by Qono, on Apr 30, 2000 at 05:58 PM, in Consumer Hardware & Components
I just updated to OS 9, I did a clean install so... 341 Views / 10 Replies  
I just updated to OS 9, I did a clean install so I could move all the old third party extensions manually. I did keep a few extensions out of commission because I didn't know really what they are...
Posted by Qono, on Apr 28, 2000 at 02:06 PM, in Consumer Hardware & Components
I definitely have had less problems with the... 341 Views / 10 Replies  
I definitely have had less problems with the trackball mouse than with the keyboard. Usually the mouse would not work right after startup, but after replugging it would work fine. I think the mouse...
Posted by Qono, on Apr 26, 2000 at 01:28 AM, in Consumer Hardware & Components
Weird, eh? I posted above about the same problem... 341 Views / 10 Replies  
Weird, eh? I posted above about the same problem w/ the same products. I just bought OS 9 today to upgrade from 8.6, but I guess that's not going to do much, is it? I thought maybe Apple cleared...
Posted by Qono, on Apr 25, 2000 at 01:09 AM, in Consumer Hardware & Components
I forgot to add that plugging the keyboard/mouse... 363 Views / 8 Replies  
I forgot to add that plugging the keyboard/mouse directly into the G3 tower, and not the hub, did not work any better...
Posted by Qono, on Apr 24, 2000 at 10:56 AM, in Consumer Hardware & Components
Ergonomic or Moronic? 363 Views / 8 Replies  
I recently bought an Adesso ergonomic blue keyboard, the kind that is split in the middle, as well as a Kensington Trackball mouse. Both seem to work rather poorly, sometimes the keyboard stops...
Posted by Qono, on Apr 22, 2000 at 03:44 PM, in Consumer Hardware & Components
 
Top
Privacy Policy
All times are GMT -4. The time now is 08:10 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2