Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: moedog
Thread Thread Starter Last Post Replies Views Forum
I am also having an issue on my imac G4 where it... 5,278 Views / 14 Replies  
I am also having an issue on my imac G4 where it can't read DVDs. It reads CDs fine. This seened to have happened recently.
Posted by moedog, on Nov 19, 2006 at 10:48 PM, in Mac Desktops
It seems that the problem with printing on the... 227 Views / 6 Replies  
It seems that the problem with printing on the Epson C80 printer manifests itself when Classic mode has been enabled and is running. So, when you print from an OS X native application when classic is...
Posted by moedog, on Apr 8, 2002 at 12:46 AM, in Consumer Hardware & Components
So... I went back and ... 1) removed all... 227 Views / 6 Replies  
So... I went back and ...

1) removed all Epson C80 related files/drivers
2) installed from original CD on Classic; rebooted
3) installed OS X version that was on the CD; rebooted
4) downloaded...
Posted by moedog, on Apr 6, 2002 at 12:15 PM, in Consumer Hardware & Components
Epson C80 Printer and OS 10.1.3 Problem 227 Views / 6 Replies  
Hello,

I have an Epson C80 printer running in OS X and Classic mode. I am running 10.1.3. I am having repeated problems with connection lost for my printer.

I did not have this problem when...
Posted by moedog, on Apr 6, 2002 at 04:22 AM, in Consumer Hardware & Components
I had previously installed 9.1 and had... 213 Views / 5 Replies  
I had previously installed 9.1 and had performance problems and lots of system freezes. I'm now back on 9.0.4 and I am seeing better performance and my system is more stable (no freezes in 4 days).
Posted by moedog, on Aug 9, 2001 at 01:10 AM, in Consumer Hardware & Components
Problem resolved. Found Firewire drivers on 9.1... 213 Views / 5 Replies  
Problem resolved. Found Firewire drivers on 9.1 CD and copied to extension folder and rebooted. FireDrive came up without any problems.
Posted by moedog, on Aug 6, 2001 at 09:35 PM, in Consumer Hardware & Components
FireWire and 9.0.4 213 Views / 5 Replies  
Hello,

I am aware that OS 9.1 supports most firewire disc drives out of the box; however, I do not want to go to OS 9.1 and would like to get my FireWire drive working. Here is what I have:

-...
Posted by moedog, on Aug 4, 2001 at 06:55 AM, in Consumer Hardware & Components
Hi, I'm not familiar with the Epson... 416 Views / 10 Replies  
Hi,

I'm not familiar with the Epson printers; however, I will discuss how I share my HP 855 DeskJet over a local internet. Hopefully this will give you some idears on how to achieve what you are...
Posted by moedog, on Jul 28, 2001 at 01:08 PM, in Consumer Hardware & Components
Thanks for the post on carbonlib. I just... 173 Views / 3 Replies  
Thanks for the post on carbonlib. I just installed it and will monitor my system to see if there is a sustained improvement. So far it seems to have made an improvement.
Posted by moedog, on Jul 22, 2001 at 07:55 PM, in Classic Macs and Mac OS
OS 9.1 affecting performance 173 Views / 3 Replies  
I recently installed Mac OS 9.1 on an iMac DV SE 400 MHz, 256 MB of RAM and have noticed that all of my applications are running significantly slower. I previously had Mac OS 9.04 installed.
...
Posted by moedog, on Jul 22, 2001 at 02:44 AM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 04:00 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2