Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: Pete M
Thread Thread Starter Last Post Replies Views Forum
I've experienced the same thing on my Ti 400... 412 Views / 4 Replies  
I've experienced the same thing on my Ti 400 running Panther. At first I thought it was a problem with DVD Player but it happens even when it isn't running. You're right, it happens very...
Posted by Pete M, on Feb 11, 2004 at 02:14 PM, in Mac OS X
I am also experiencing the firewire copying bug.... 8,926 Views / 39 Replies  
I am also experiencing the firewire copying bug. I did not experience this problem prior to 10.3.2. When running activity monitor or top during a copy to the firewire drive I've noticed that the...
Posted by Pete M, on Feb 5, 2004 at 04:47 PM, in Mac OS X
A couple of links to discussions on Apple's... 1,214 Views / 18 Replies  
A couple of links to discussions on Apple's Support Boards that are related to this issue:

An iTunes thread dealing with slow playback on external FW drive (via xlr8yourmac's 10.3.2 reader...
Posted by Pete M, on Jan 28, 2004 at 04:03 PM, in Mac OS X
I am experiencing the same problem on my setup: ... 1,214 Views / 18 Replies  
I am experiencing the same problem on my setup:

Ti 400 768MB RAM
Panther 10.3.2
Maxtor OneTouch 250GB
Belkin FireWire Hub

other FW devices:
Apple iSight
VST CDRW
Posted by Pete M, on Jan 23, 2004 at 07:01 PM, in Mac OS X
this program worked on a Dual G4 1GHz but crashed... 6,486 Views / 46 Replies  
this program worked on a Dual G4 1GHz but crashed on a Ti/400. Both machines are running 10.2.6 with iTunes 4. In fairness the dual G4 doesn't have any music on it and the Ti has about 530 songs.
...
Posted by Pete M, on Jul 29, 2003 at 11:14 AM, in Applications
I've experienced the same problem on my Ti400... 831 Views / 22 Replies  
I've experienced the same problem on my Ti400 running 10.2.1. I usually get the error after it's been sleeping for a good part of the day. I get the error most consistently when the machine has been...
Posted by Pete M, on Oct 30, 2002 at 10:48 PM, in Mac OS X
try this link: http://www.bluebomber.com/misc/... 439 Views / 13 Replies  
try this link:
http://www.bluebomber.com/misc/

I found it on ResExcellence.com as starfleetX thought. I don't know if they work because I'm on my work Win2k box at work.
Posted by Pete M, on Mar 27, 2002 at 01:22 PM, in Applications
Try quick scripts like one of the two below.... 306 Views / 5 Replies  
Try quick scripts like one of the two below. Replace the "afp://..." stuff with the string you enter to connect to an SMB share. I'm not able to test it with an SMB connection as I've never had any...
Posted by Pete M, on Jan 15, 2002 at 11:24 PM, in Mac OS X
Use Apple script along with the script menu. No... 238 Views / 6 Replies  
Use Apple script along with the script menu. No need to open and re-save, just remove the creator type. Here is the script I use. Put it in the script menu, select (highlight) the files you want to...
Posted by Pete M, on Dec 20, 2001 at 12:10 AM, in Mac OS X
Archangel: I don't think that it uses a... 3,689 Views / 156 Replies  
Archangel:

I don't think that it uses a standard laptop harddrive. See the link from one to the posts above. I believe it's the same tech that is used in those PC card hard drives. Apple could...
Posted by Pete M, on Oct 23, 2001 at 03:54 PM, in MacNN Lounge
Apple hints at 'breakthrough' device 323 Views / 12 Replies  
I don't know if this is a forum for this discussion. Anyway, here's the URL for the story over at ZDNN: http://www.zdnet.com/zdnn/stories/news/0,4586,5098418,00.html?chkpt=zdnnp1tp02

Anyone care...
Posted by Pete M, on Oct 17, 2001 at 12:11 PM, in MacNN Lounge
Apple hints at 'breakthrough' device 267 Views / 2 Replies  
I don't know if this is a forum for this discussion. Anyway, here's the URL for the story over at ZDNN: http://www.zdnet.com/zdnn/stories/news/0,4586,5098418,00.html?chkpt=zdnnp1tp02

Anyone care...
Posted by Pete M, on Oct 17, 2001 at 12:11 PM, in Mac Desktops
Sal, This is slightly off topic but while... 409 Views / 29 Replies  
Sal,

This is slightly off topic but while you're reading this thread I figured I'd ask. How to plan on addressing the security concerns that Applescript can present especially once Applescript...
Posted by Pete M, on Oct 12, 2001 at 08:37 PM, in Mac OS X
Has anyone tested connecting to netatalk AFP... 204 Views / 2 Replies  
Has anyone tested connecting to netatalk AFP servers with 10.1? Under 10.0.x you can mount netatalk AFP shares but you can't open or copy files on them.

This issue has been pain for me. I've been...
Posted by Pete M, on Sep 21, 2001 at 04:44 PM, in Mac OS X
Scott_H: I frequently have the same problem.... 329 Views / 47 Replies  
Scott_H:

I frequently have the same problem. I hit the connect button an the machine hangs. The mouse can move but I can do nothing else. If I was playing mp3s in iTunes then they'll stop.

I...
Posted by Pete M, on Jun 6, 2001 at 05:34 PM, in Mac OS X
Stephan, The issue you describe is a known... 262 Views / 9 Replies  
Stephan,

The issue you describe is a known problem between netatalk and Mac OS X. Macintouch had posts about it in the early days of its Mac OS X Reader Reports. I've been getting the (-43) errors...
Posted by Pete M, on May 9, 2001 at 01:09 PM, in Mac OS X
I've had problems w/ -43 errors on my setup:... 287 Views / 5 Replies  
I've had problems w/ -43 errors on my setup: netatalk-1.4b2+asun2.1.3-7 on RedHat 7.1 and Mac OS X 10.0.2 on a PBG4(Ti). I also had the problems before I upgraded on RedHat 7. There are some files...
Posted by Pete M, on May 5, 2001 at 02:08 AM, in Mac OS X
Adding certificates to Keychain 216 Views / 0 Replies  
I'm trying to install a certificate from my employer in order to access my Outlook (yeck) account via the web. IE doesn't have a way to add a cert and both iCab and OmniWeb appear to make use of the...
Posted by Pete M, on Apr 12, 2001 at 11:34 PM, in Mac OS X
Reports on 4L5/4L7 make mention of an improved... 1,198 Views / 170 Replies  
Reports on 4L5/4L7 make mention of an improved AFP client.

Has anyone running either of these updates had more success working with file on non-MacOS AFP servers? I'm particularly interested in...
Posted by Pete M, on Apr 4, 2001 at 06:11 PM, in Mac OS X
Restoring accidentally deleted Quicktime Player 2,210 Views / 1 Replies  
I don't know if anyone has had to do this but here goes...

Is there anyway to reinstall Quicktime Player w/o having to reinstall the entire OS? Previous version of the MacOS installer would allow...
Posted by Pete M, on Apr 3, 2001 at 05:51 PM, in Mac OS X
One of the e-mail messages over at... 215 Views / 3 Replies  
One of the e-mail messages over at xlr8yourmac.com mentioned changing both the creater and file to types to ????/????. However I found that all you need to do is change the creator type to ????. I...
Posted by Pete M, on Apr 3, 2001 at 05:35 PM, in Mac OS X
Indigo Boy: That advice might be for those... 383 Views / 21 Replies  
Indigo Boy:

That advice might be for those using USB keyboards through USB PCI cards on ADB PowerMacs. The USB keyboard isn't useable until after the PCI cards have initialized. That would prevent...
Posted by Pete M, on Mar 8, 2001 at 03:43 PM, in Consumer Hardware & Components
Thoughts/Comments on LaCie PocketDrive CD-RW 238 Views / 1 Replies  
I'm looking for a portable USB & Firewire CD-RW for a future Ti purchase. Anyone out there have any experience woth this drive; I haven't been able to find any reviews on it.
...
Posted by Pete M, on Mar 8, 2001 at 03:24 PM, in Consumer Hardware & Components
hkim, were you able to install 9.1 on your... 379 Views / 9 Replies  
hkim,

were you able to install 9.1 on your 6100 w/o the 9.1 CD? if so, how did you do it. I'm trying to update my 7100 w/o spending the $20 bucks.

I'm just trying to trick this machine out one...
Posted by Pete M, on Jan 19, 2001 at 03:42 PM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 02:03 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2