Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Showing results 1 to 50 of 120
Search: Posts Made By: MoontaMacman
Thread Thread Starter Last Post Replies Views Forum
voice on CD 285 Views / 1 Replies  
I don't have an eMac but i assume they have an inbuilt microphone - if you are running a current model(OS) hopefully you have Sound Studio which will let you record your voice- I don't have a...
Posted by MoontaMacman, on Jan 14, 2005 at 06:32 PM, in Applications
sorted - sort of :-) 303 Views / 2 Replies  
Thanks CatOne
I gave it a try and got a number of weird responses- I am hopeless at this Console business- found it amusing at one stage I got a messager eminding me to "respect the privacy of...
Posted by MoontaMacman, on Jan 14, 2005 at 05:55 PM, in Applications
transferred Mail - now "read only" 303 Views / 2 Replies  
Hi,
I have to send my iMac (20" 1.25Ghz 768Mb RAM 10.3.7) in for service so I copied all my archived mail to a CD and transferred it to the Powerbook (12" 1Ghz 768MbRAM OS 10.3.7 -- if that is...
Posted by MoontaMacman, on Jan 12, 2005 at 02:02 AM, in Applications
follow up 822 Views / 8 Replies  
August 16th - just collected the iMac from the Apple dealers--they replaced the logic board.

After weeks of keeping records of problem behaviour and again testing it with and without additional...
Posted by MoontaMacman, on Aug 16, 2004 at 02:28 AM, in Mac Desktops
good news - bad news? 797 Views / 6 Replies  
The power cord can be deceptive -it requires a really sollid push to make sure it is fully inserted - saw this in a friend's iMac - BUT if it is this it is likely to give the odd spark or other...
Posted by MoontaMacman, on Aug 13, 2004 at 10:12 AM, in Mac Desktops
even less differences 528 Views / 2 Replies  
The R210 and R310 are identical in quality and BOTH can print directly to CD/DVD -assuming you have the appropriate type of disc- only printable surfaces can be used- ordinary CDs etc smudge and do...
Posted by MoontaMacman, on Aug 1, 2004 at 10:21 PM, in Consumer Hardware & Components
beware the octopus 464 Views / 2 Replies  
It is probably just me but I bought the adapters and such to use an external 17" LCD with my 12" Powerbook and I sent it back within a week-

I could not come to grips with working two screens...
Posted by MoontaMacman, on May 10, 2004 at 04:04 AM, in Mac Notebooks
update 822 Views / 8 Replies  
I removed the 512 Mb RAM entirely and ran it for 2 days on 256 Mb only - not a problem - then I reinstalled it and it dropped out of Safari and iCab the first day but since then--so far- nothing...
Posted by MoontaMacman, on May 4, 2004 at 08:47 PM, in Mac Desktops
down again! 822 Views / 8 Replies  
OK - 7 pm Tuesday 27th - the iCab collapsed earlier then a bit later - hour or so - Safari crashed out - and finally it did a complete restart while I was sitting across the room - in other words...
Posted by MoontaMacman, on Apr 27, 2004 at 07:14 AM, in Mac Desktops
RAM check #1 822 Views / 8 Replies  
thanks again discotronic,
I checked it last night and it seemed very well seated ,no movement at all- today I'll see if it behaves itself and if anything happens I will try your idea of removing...
Posted by MoontaMacman, on Apr 26, 2004 at 08:19 PM, in Mac Desktops
RAM check? 822 Views / 8 Replies  
Hi disctronic,

I thought of thst but it was installed bythe techs at an authorised Apple dealership - -am I being naive and too trusting? - I am reluctant to fool around with anything while...
Posted by MoontaMacman, on Apr 26, 2004 at 03:41 AM, in Mac Desktops
21" iMac- is it sick or just unhappy? 822 Views / 8 Replies  
Hi
over the last month or so - (since I did the last upgrade to 10.3.3?) - my iMac has got into the habit of closing programmes on me -at first it was only iCab so ifigured the fault was there ,...
Posted by MoontaMacman, on Apr 25, 2004 at 10:38 PM, in Mac Desktops
is anyone else using an Epson 4870 scanner? 226 Views / 0 Replies  
I posted this previously under "Peripherals" section but so far no one has been able to help - wondering if this forum can advise as it is also a OS 10 problem / question

Hi,
I was wondering...
Posted by MoontaMacman, on Apr 4, 2004 at 08:19 PM, in Mac OS X
is anyone else using an Epson 4870 scanner? 289 Views / 0 Replies  
Hi,
I was wondering if anyone else is using an Epson 4870 scanner on their Mac?

I have only had it about 10 days and I used it first on my 20" iMac but it slowed things down - trying to multi...
Posted by MoontaMacman, on Apr 3, 2004 at 08:29 PM, in Consumer Hardware & Components
success 484 Views / 4 Replies  
Thanks for the help CreepDogg and Dex 13

- I had never used the Sound Studio before - love it - why doesn't Apple promote these things better?
it is a brilliant ( read simple) piece of...
Posted by MoontaMacman, on Feb 20, 2004 at 07:28 PM, in Mac Desktops
analog audio in put on iMac 484 Views / 4 Replies  
I have a colection of old LPs I want to transfer to CD before the last of my turntables expires - mainly a few that have never been re-released on CD -- the only info in the iMac manual is "Audio...
Posted by MoontaMacman, on Feb 19, 2004 at 08:20 AM, in Mac Desktops
LCD backlight on 17" standa alone 3,782 Views / 23 Replies  
My globe went on my LCD backlight on 17" stand alone screen shortly after I bought it some 2- 3 years ago - I bought it soon after it was released in Australia - at that time it HAD to go back to an...
Posted by MoontaMacman, on Feb 19, 2004 at 07:16 AM, in Mac Desktops
software update? 329 Views / 4 Replies  
Negative to that one thanks macuzer - I did have check for updates weekly but not the automatic background option- all downloads are up to date except for Airport, Bluetooth, iCal and iPod - none...
Posted by MoontaMacman, on Feb 9, 2004 at 09:17 PM, in Mac OS X
20" iMac 10.3.2 - does restarts by itself-?? 329 Views / 4 Replies  
Hi,

I purchased this 20" iMac last December- 768Mb RAM, standard 80Gb H/d and it runs quite sweetly most of the time but on at least 3 occasions over the last weeks it has done an automatic...
Posted by MoontaMacman, on Feb 9, 2004 at 06:45 PM, in Mac OS X
Delivered the goods 716 Views / 6 Replies  
Just back from delivering the goods to the happy owner - set the 7200 up with two drives - installed a swag of shareware and generally tidied things up - cleaned off and reinstalled OS etc- -...
Posted by MoontaMacman, on Jan 17, 2004 at 09:48 PM, in Hardware Hacking
the old "termination " trick! 716 Views / 6 Replies  
Thank you Dr Boar -- I tried every combination of the first three pins last night - none worked - then this morning on reading your message I tried terminating pin 6 -- and it fired up - at last ! ...
Posted by MoontaMacman, on Jan 16, 2004 at 05:53 PM, in Hardware Hacking
still trying 716 Views / 6 Replies  
Thanks druber ,

I located the "pins" - a set of seven pins on the underside front of the drive (it is an IBM DPES 31080 - 1 Gb) and also did some more searches for info -I found a schematic which...
Posted by MoontaMacman, on Jan 16, 2004 at 07:08 AM, in Hardware Hacking
NOT the batery 675 Views / 3 Replies  
Hi Amorya,
not sure what the problem is but a 6200 will start up even without a battery in place only a few models are affected by a dead battery - the old 6200 ( I owned one ) is not one of...
Posted by MoontaMacman, on Jan 16, 2004 at 02:15 AM, in Classic Macs and Mac OS
cannibalising old 7200/90 macs 716 Views / 6 Replies  
I have been given the task of putting together a working unit from 5 old CPUs for a friend- I can get the basic unit up and running OK but I thought to maximise the unit I would fill up all the RAM...
Posted by MoontaMacman, on Jan 15, 2004 at 05:40 PM, in Hardware Hacking
worth a try 304 Views / 1 Replies  
Sometimes just unplugging and re-connecting the camera . or restarting iMovie or turning the camera off and on - may help.
Sometimes also the plug may not be seated correctly - all pretty basic...
Posted by MoontaMacman, on Dec 31, 2003 at 03:41 AM, in Mac Notebooks
20" iMac - in front of me 2,900 Views / 27 Replies  
I walked into the Apple dealer in Adelaide (South Australia) yesterday to check it out - with no intention of buying it - just curious - they had two on display and two for sale - long and short ...
Posted by MoontaMacman, on Dec 6, 2003 at 07:14 AM, in Mac Desktops
variable lighting on LCD 473 Views / 3 Replies  
If you are getting variable lighting on LCD display look at your small power light in the frame of the display - is it steady or pulsing ?- if it is pulsing try to work out its pattern - it will...
Posted by MoontaMacman, on Dec 3, 2003 at 07:13 PM, in Mac Desktops
I have an iMac 333 and I assume yours also has... 597 Views / 4 Replies  
I have an iMac 333 and I assume yours also has USB - darn it I know it does <s> - most modern cameras with USB connection should not need a card reader - I just plug my Oly E10 straight into the USB...
Posted by MoontaMacman, on Dec 20, 2002 at 06:23 PM, in Classic Macs and Mac OS
Macs - finger lickin good :-) 571 Views / 4 Replies  
Hi Big Mac,

I second your signature - locally I am either "the macman"- or the less friendly "the nutter" and seem to have become the last resting place for many old Macs - I have about 11...
Posted by MoontaMacman, on Dec 16, 2002 at 04:33 PM, in Classic Macs and Mac OS
reinstalling Mail 311 Views / 2 Replies  
A friend called me the other day- the MAIL software on her eMac - running OS 10.1.5 - had disappeared- literally, the whole application has gone.
We tried to reinstall from the Software discs but...
Posted by MoontaMacman, on Dec 14, 2002 at 06:33 PM, in Mac OS X
Thanks jasonyates, two of the ISP do not... 571 Views / 4 Replies  
Thanks jasonyates,

two of the ISP do not even provide a DNS number but my old original which did had also altered its original number some time ago so I was using the wrong number for it - I...
Posted by MoontaMacman, on Dec 13, 2002 at 06:11 PM, in Classic Macs and Mac OS
Problems with older Powermacs and the internet 571 Views / 4 Replies  
I am trying to set up some older Powermacs- a 6100/66, a 6200 and a 7100/120 using Operating systems 7 and 8 - I have set everything up and followed every variation available - tried 3 different...
Posted by MoontaMacman, on Dec 9, 2002 at 11:56 PM, in Classic Macs and Mac OS
Epson 2100 and OS 10.1.5 279 Views / 1 Replies  
Well my friend contacted Apple, Epson and the retailers he bought the Epson from on Saturday and generally played the usual merry-go -round of phone numbers but still no success- is there anyone else...
Posted by MoontaMacman, on Nov 18, 2002 at 02:09 AM, in Mac OS X
Print center ; error -108 279 Views / 1 Replies  
I have just spent two hours with a friend and his new Epson 2100 printer trying to get it to operate under OS X - it works in OS 9 - I tried some of the tricks I read about before ( trashing the...
Posted by MoontaMacman, on Nov 16, 2002 at 03:24 AM, in Mac OS X
Re: Re: can you use airport without a base? 440 Views / 3 Replies  
Sorry for asking - I did a search but obviously did not word the search criteria properly -I will now go and stand in the corner - chastened - but wiser

Thanks for replying anyway

Ron
Posted by MoontaMacman, on Nov 14, 2002 at 01:54 AM, in Networking
can you use airport without a base? 440 Views / 3 Replies  
If you have an airport card in , say a G4 that is connected to the internet via a modem can you use an iBook with an airport card in it to access the internet simultaneously using just the one...
Posted by MoontaMacman, on Nov 13, 2002 at 06:38 PM, in Networking
end of the saga??? 559 Views / 4 Replies  
I was wrong - the tech was premature in his info last post - what he thought was a simple matter of installing earlier OS 9 updates was not so - some how the hard drive itself was corrupted - the...
Posted by MoontaMacman, on Oct 11, 2002 at 05:14 AM, in Mac OS X
The answer - I hope 559 Views / 4 Replies  
I am posting this in the hope that if anyone else has this problem it may be of help -and save them the $99 per hour I am facing-- :-)
it seems that when the power failure corrupted my bios and the...
Posted by MoontaMacman, on Oct 2, 2002 at 04:51 AM, in Mac OS X
slowly 559 Views / 4 Replies  
Slowly coming to the realisation my G4 has major problems - ran the Apple Hardware Test CD - Version 1.1 for Power Macs and it came up with an "Error Detected" for Mass Storage the first time - I...
Posted by MoontaMacman, on Sep 23, 2002 at 08:43 PM, in Mac OS X
update 559 Views / 4 Replies  
I contacted my dealer's tech today and he advised me to use the RESTORE disc and not the instal ldisc - which I did but this took me back to OS 9.1 then he said I would not be able to use the...
Posted by MoontaMacman, on Sep 18, 2002 at 02:42 AM, in Mac OS X
unable to install OS X from CD 559 Views / 4 Replies  
Last weekend something "ate" my PowerMac 733 ROM file - either Warcraft 3 or the power failure while I was playing it - either way I got a message saying "The MacOS ROM file is missing or damaged....
Posted by MoontaMacman, on Sep 17, 2002 at 05:53 AM, in Mac OS X
Mac OS ROM file missing 419 Views / 0 Replies  
Bummer! we had a power failure yesterday while the Mac was in use and I am not sure if it is that or the fact I started playing Warcraft III or just gremlins at work but I am now getting a...
Posted by MoontaMacman, on Sep 16, 2002 at 06:32 AM, in Classic Macs and Mac OS
iPhoto won't run -error 35? 298 Views / 1 Replies  
Hi , trying to help friend Jamie with his new LCD iMac 700 and iPhoto just would not boot up - crashed in the first few seconds - think I got the number correct (35 or -35) anyway as he was running...
Posted by MoontaMacman, on Aug 21, 2002 at 08:49 AM, in Applications
Print Center refuses to add printer 198 Views / 1 Replies  
Hi,
I have been trying to assist a local fellow with his new LCD iMac and we are experiencing problems getting his Epson 810 recognised under OS 10.1.2 - he has downloaded the latest drivers...
Posted by MoontaMacman, on Jul 24, 2002 at 10:07 AM, in Mac OS X
I started using iView Multimedia several years... 259 Views / 2 Replies  
I started using iView Multimedia several years ago - or so it seems - since upgraded to iView Pro and it flies by comparison - really worth the upgrade - and I have felt it a great product for...
Posted by MoontaMacman, on Jun 24, 2002 at 03:55 AM, in Applications
I started using iView Multimedia several years... 306 Views / 2 Replies  
I started using iView Multimedia several years ago - or so it seems - since upgraded to iView Pro and it flies by comparison - really worth the upgrade - and I have felt it a great product for...
Posted by MoontaMacman, on Jun 24, 2002 at 03:55 AM, in Applications
I am running 10.1.5 on my iMac 333Mhz - 256Mb... 304 Views / 10 Replies  
I am running 10.1.5 on my iMac 333Mhz - 256Mb RAM-6 Gb HD - divided into 3 partitions - one for OS 8+, one for OS 9 and the third for OS 10.1.5 - I very rarely (almost never use OS 8 now - I put it...
Posted by MoontaMacman, on Jun 16, 2002 at 09:47 PM, in Mac Desktops
Mail - removing messages from server 275 Views / 2 Replies  
I know - here I am again asking the most basic of questions -I had this iMac set up to remove messages from the server as received some time ago but then I ended up using three different machines to...
Posted by MoontaMacman, on Jun 2, 2002 at 10:08 PM, in Applications
Hi bilingual, I had a similar problem with OS... 8,592 Views / 31 Replies  
Hi bilingual,
I had a similar problem with OS 9 and PS 6 - it would fire up but not let me open anything via "Open file" tossing the "not enough RAM" message at me -I'd love to tell you I found...
Posted by MoontaMacman, on May 27, 2002 at 04:04 AM, in Applications
Thanks for all the suggestions folks but it... 306 Views / 5 Replies  
Thanks for all the suggestions folks but it appears ( doesn't appear???) that because I have no monitor connected there is some sort of problem as I have followed all instructions and it still is not...
Posted by MoontaMacman, on May 1, 2002 at 11:53 PM, in Mac Desktops
Showing results 1 to 50 of 120
 
Top
Privacy Policy
All times are GMT -4. The time now is 07:29 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2