Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: macman
Thread Thread Starter Last Post Replies Views Forum
Of course there's a VGA port on the video card... 759 Views / 10 Replies  
Of course there's a VGA port on the video card (the specs also say this). Why would Apple force people into buying their displays or an adapter- they've already made that mistake before.
Posted by macman, on Jul 24, 2001 at 01:20 AM, in Mac Desktops
How did you even get the PowerBase to install OS... 298 Views / 6 Replies  
How did you even get the PowerBase to install OS X? Is there some special way that you did this?
Posted by macman, on Apr 14, 2001 at 12:16 PM, in Mac OS X
I have already tried all that. The databases are... 156 Views / 3 Replies  
I have already tried all that. The databases are not compatible.
Posted by macman, on Oct 30, 2000 at 10:48 PM, in Applications
Switching back to Outlook Express 156 Views / 3 Replies  
I have been using Entourage for awhile now (ever since it came out) and I really don't like it. It seems slower and more bloated than Outlook Express. My question is: how do I get my email messages...
Posted by macman, on Oct 29, 2000 at 06:39 PM, in Applications
Well, they'll have something even better, the... 283 Views / 12 Replies  
Well, they'll have something even better, the Dock (hopefully).
Posted by macman, on Sep 28, 2000 at 12:16 AM, in Mac OS X
I tried using Linux a couple of times, on PCs and... 283 Views / 12 Replies  
I tried using Linux a couple of times, on PCs and Macs. I got so fed up with it that I just dumped it. I can only see it being useful in a server setting but MacOS X has that covered now too.
Posted by macman, on Sep 26, 2000 at 07:52 PM, in Mac OS X
You can partition your drive with Drive Setup... 283 Views / 12 Replies  
You can partition your drive with Drive Setup which is supplied by Apple. But, it erases everything on the drive when you do so. Startup from the OS 9 CD and open Drive Setup (it is probably in the...
Posted by macman, on Sep 26, 2000 at 05:48 PM, in Mac OS X
Remember, OS X is still in beta. It's not... 270 Views / 3 Replies  
Remember, OS X is still in beta. It's not finished yet. One thing I've noticed is that if you set the monitor to Thousands of colors rather than Millions things are faster, probably a problem with...
Posted by macman, on Sep 20, 2000 at 11:41 PM, in Mac OS X
I ran it and got through but there were are no... 373 Views / 2 Replies  
I ran it and got through but there were are no updates yet.
Posted by macman, on Sep 20, 2000 at 10:59 PM, in Mac OS X
My theory on why Apple did not make the Restart... 258 Views / 2 Replies  
My theory on why Apple did not make the Restart command available upfront is because OS X is so stable that it should never have to be restarted. Of course, that is after the beta and after we don't...
Posted by macman, on Sep 20, 2000 at 10:46 PM, in Mac OS X
Very true. The really cool thing about this... 283 Views / 12 Replies  
Very true. The really cool thing about this experience is that this PC user looked at the OS before Aqua. He saw what was underneath and then found what was on top. If more PC users saw it this way I...
Posted by macman, on Sep 19, 2000 at 10:28 PM, in Mac OS X
Windows Users and MacOS X 283 Views / 12 Replies  
Today an amazing thing happened. A long time windows user discovered OS X. It was an amazing thing because he was truly impressed. He was talking about it as a long time Mac user would talk of it....
Posted by macman, on Sep 19, 2000 at 07:24 PM, in Mac OS X
Did you reinstall your OS? I would reinstall... 386 Views / 6 Replies  
Did you reinstall your OS? I would reinstall whatever OS you are using (probably 9?) and then try it. If it still doesn't work there is still one thing to do. Reformat, reinstall your OS first and...
Posted by macman, on Sep 15, 2000 at 11:20 AM, in Mac Notebooks
You probably have a cable loose inside (or... 309 Views / 3 Replies  
You probably have a cable loose inside (or something is faulty). Sending it to Apple is probably the best solution in this case.
Posted by macman, on Jun 7, 2000 at 09:57 AM, in Mac Notebooks
That should work just fine for 8.1. I've heard... 421 Views / 11 Replies  
That should work just fine for 8.1. I've heard that OS 8.1 works great on 5300 laptops. The minimum Ram req for OS 8 is 24MB but realistically 40MB is the minimum. as far as HD space, as long as he...
Posted by macman, on Jun 7, 2000 at 09:54 AM, in Classic Macs and Mac OS
You bet! The Keyspan USB cards work best I've... 374 Views / 3 Replies  
You bet! The Keyspan USB cards work best I've heard. Make sure you download the latest USB Card Support software from Apple though, the software on the CD is not necessarily the newest and may crash...
Posted by macman, on Jun 2, 2000 at 09:40 AM, in Classic Macs and Mac OS
People who say that Netscape 6 is slow and... 455 Views / 13 Replies  
People who say that Netscape 6 is slow and crashes and are going to IE should slap themselves. Netscape 6 is in beta. When the real version comes out I'm positive that it will be much much better.
...
Posted by macman, on Apr 5, 2000 at 09:41 PM, in Applications
Where are these skins? My main complaint (given... 463 Views / 22 Replies  
Where are these skins? My main complaint (given that it is a beta app) is the interface which will probably remain the same for the most part. Where did you hear about them?
Posted by macman, on Apr 5, 2000 at 09:33 PM, in Applications
Actually, if you look around the IE 5 discussion... 404 Views / 18 Replies  
Actually, if you look around the IE 5 discussion form here at MacNN, you'll find quite a few posts on web pages that are not working correctly or at all. And to think that IE 5 might have replaced...
Posted by macman, on Mar 27, 2000 at 09:52 AM, in Applications
Yup, does the same thing to me on this page. It's... 404 Views / 18 Replies  
Yup, does the same thing to me on this page. It's a Microsoft app, you expect it to work perfectly?
Posted by macman, on Mar 27, 2000 at 09:49 AM, in Applications
The newest release (LinuxPPC 2000) is going to... 328 Views / 10 Replies  
The newest release (LinuxPPC 2000) is going to be the easiest and best. But, from my experience, Linux is difficult no matter what. You're best off buying it from LinuxPPC then downloading it. What...
Posted by macman, on Mar 27, 2000 at 09:42 AM, in Applications
When I first got my G4 and had everything... 2,111 Views / 22 Replies  
When I first got my G4 and had everything installed and setup when I also noticed this extension. I know I did not contract it from the net because I hadn't even used the internet yet. The only CD I...
Posted by macman, on Mar 25, 2000 at 02:04 AM, in Applications
There have been some issues with MacOS 9 and G3... 360 Views / 5 Replies  
There have been some issues with MacOS 9 and G3 upgrades. You may want to check the website of the manufacturer of your upgrade to see what is compatible. I would just go back to 8.6.
Posted by macman, on Jan 14, 2000 at 09:49 AM, in Classic Macs and Mac OS
tonewheel, Send me an Apple System Profiler... 339 Views / 10 Replies  
tonewheel,
Send me an Apple System Profiler file from your computer so I can see what extensions that we have that may be different. My email address is zach@hernect.dhs.org
Posted by macman, on Jan 3, 2000 at 07:37 PM, in Applications
I have a problem with ATI cards (or maybe it's... 339 Views / 10 Replies  
I have a problem with ATI cards (or maybe it's the extensions) and Internet Explorer (any version). I have tried an Xclaim VR 128 and a Rage Orion. Both do the same thing. I am running OS 9 on a...
Posted by macman, on Jan 2, 2000 at 03:02 AM, in Applications
I have a similar problem with ATI cards (or maybe... 459 Views / 18 Replies  
I have a similar problem with ATI cards (or maybe it's the extensions). I have tried an Xclaim VR 128 and a Rage Orion. Both do the same thing. I am running OS 9 on a beige 266Mhz G3. Everything...
Posted by macman, on Jan 1, 2000 at 06:34 AM, in Applications
Just to keep anyone who is interested informed: I... 374 Views / 20 Replies  
Just to keep anyone who is interested informed: I installed a clean copy of OS 9 on a partition and tried installing the ATI drivers and OpenGL just like everyone said to. Internet Explorer still...
Posted by macman, on Dec 26, 1999 at 03:49 AM, in Classic Macs and Mac OS
This sounds like a memory problem. Specifically... 322 Views / 2 Replies  
This sounds like a memory problem. Specifically cache settings. Go to the memory control panel and hit set to default, then restart.
Also, try zapping the PRAM (although I'm not sure how to do that...
Posted by macman, on Dec 23, 1999 at 11:07 PM, in Classic Macs and Mac OS
The Office 98 update for OS 9 didn't work. Office... 374 Views / 20 Replies  
The Office 98 update for OS 9 didn't work. Office 98 and OS 9 worked before I got this card. So, it is a problem with the drivers.

To tarkus:
When you installed the drivers for the card, how...
Posted by macman, on Dec 20, 1999 at 12:23 AM, in Classic Macs and Mac OS
It seems that different people have different... 374 Views / 20 Replies  
It seems that different people have different experiences. Like I said once already, I like to be able to plug something in a have it work (100% of the time). Has anyone had any trouble with the rage...
Posted by macman, on Dec 19, 1999 at 07:50 PM, in Classic Macs and Mac OS
Yes, I know the drivers are at fault but without... 374 Views / 20 Replies  
Yes, I know the drivers are at fault but without the drivers, there is nothing and I'm just tired of it. I am used to my Mac working 100% of the time not 50% of the time. If I wanted to fool around...
Posted by macman, on Dec 18, 1999 at 10:34 PM, in Classic Macs and Mac OS
Well, with all the other problems this card has... 374 Views / 20 Replies  
Well, with all the other problems this card has been having in other people machines, it seems that the hardware makes a difference. For instance, people with G3 upgrades seem to have a lot of...
Posted by macman, on Dec 18, 1999 at 02:59 AM, in Classic Macs and Mac OS
I have officially decided to send this POS card... 374 Views / 20 Replies  
I have officially decided to send this POS card back and get a Rage Orion. I love the ATI chip set but this card is terrrible. I highly, highly recommend that no one buy this thing until ATI fixes...
Posted by macman, on Dec 17, 1999 at 02:12 AM, in Classic Macs and Mac OS
I installed over the top of the drivers. The... 374 Views / 20 Replies  
I installed over the top of the drivers.
The card works. The only things that do not work are Microsoft Word 98, Excel 98, PowerPoint 98, and Internet Explorer 4.5. Everything else, except the for...
Posted by macman, on Dec 15, 1999 at 08:27 PM, in Classic Macs and Mac OS
Well, I've tried it both ways and I've removed it... 374 Views / 20 Replies  
Well, I've tried it both ways and I've removed it all together.
Posted by macman, on Dec 15, 1999 at 12:42 AM, in Classic Macs and Mac OS
OS9 & XclaimVR 128 374 Views / 20 Replies  
Anyone get an XclaimVR 128 and MacOS 9 to work (or with any OS for that fact). It crashes every Microsoft app (Word, Excel, PowerPoint, IE etc) except Outlook Express. If I remove the ATI extensions...
Posted by macman, on Dec 14, 1999 at 12:28 AM, in Classic Macs and Mac OS
I do have OpenGl 1.1.2 installed. I also have the... 371 Views / 3 Replies  
I do have OpenGl 1.1.2 installed. I also have the latest drivers from ATI installed. I turned OpenGL off to no effect and downgraded ATI drivers to the ones from the MacOS9 CD and from the OpenGL...
Posted by macman, on Dec 10, 1999 at 06:08 PM, in Classic Macs and Mac OS
XclaimVR 128 OS9 & IE 4.5 371 Views / 3 Replies  
Has anyone gotten MacOS 9, IE 4.5, and an XclaimVR 128 to work together? IE crashes everytime. I've replaced everything, removed prefs, extensions etc. I did find that there is an extension conflict...
Posted by macman, on Dec 9, 1999 at 04:14 PM, in Classic Macs and Mac OS
I read something on Apple's support board the... 420 Views / 6 Replies  
I read something on Apple's support board the other day. It said that some places were selling people the wrong memory for the new G3s and that this has been the culprit of many problems. You may...
Posted by macman, on May 12, 1999 at 01:51 AM, in Classic Macs and Mac OS
Let me say one thing. Beta. QT 4 is still a beta.... 420 Views / 1 Replies  
Let me say one thing. Beta. QT 4 is still a beta. Latest beta is 22. It seems to work fine for me.

------------------
Posted by macman, on May 12, 1999 at 01:48 AM, in Classic Macs and Mac OS
I'm glad there are some good comments about 8.6... 548 Views / 5 Replies  
I'm glad there are some good comments about 8.6 on here. For, I have had no problems with it either.

------------------
Posted by macman, on May 12, 1999 at 01:44 AM, in Classic Macs and Mac OS
There are USB to SCSI and USB to serial and USB... 425 Views / 4 Replies  
There are USB to SCSI and USB to serial and USB to ADB connectors now.
Posted by macman, on Mar 1, 1999 at 07:26 PM, in Consumer Hardware & Components
I don't know how far they can go but, to get long... 404 Views / 2 Replies  
I don't know how far they can go but, to get long lengths, you have to go to your dealer or anyone that can make cables and ask them to make it and how long it can go.
Posted by macman, on Mar 1, 1999 at 07:24 PM, in Consumer Hardware & Components
Farallon makes some LocalTalk to Ethernet... 578 Views / 4 Replies  
Farallon makes some LocalTalk to Ethernet connectors. Check their web site.
Posted by macman, on Mar 1, 1999 at 07:23 PM, in Consumer Hardware & Components
I don't know anything about X server. But, I... 458 Views / 7 Replies  
I don't know anything about X server. But, I highly doubt that just 4 iMacs will cause any problems over 100BaseT Ethernet. If they can do it with over 50 it should work with 4.
Posted by macman, on Mar 1, 1999 at 07:08 PM, in Mac OS X
I had this same problem with my PowerBook 2400c... 616 Views / 1 Replies  
I had this same problem with my PowerBook 2400c and 8.5.1. The only way I could get it to work, after several other attempts, was to reformat the HD. Actually, you may want to try a clean install on...
Posted by macman, on Mar 1, 1999 at 07:05 PM, in Classic Macs and Mac OS
During Steve Job's keynote he showed a product... 445 Views / 5 Replies  
During Steve Job's keynote he showed a product that lets you use analog video on the firewire port. I don't know who makes it or if it is avaliable but it is something to check in to.
Posted by macman, on Jan 28, 1999 at 01:14 AM, in Consumer Hardware & Components
I had this same problem. It came about in one of... 606 Views / 6 Replies  
I had this same problem. It came about in one of two ways. I am not really sure. The first time I installed 8.5, it worked fine and fast. Soon after I did two things. One is put an alias of my HD...
Posted by macman, on Jan 28, 1999 at 01:12 AM, in Classic Macs and Mac OS
 
Top
Privacy Policy
All times are GMT -4. The time now is 08:06 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2