Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: zandacar
Thread Thread Starter Last Post Replies Views Forum
I've only got the one account, and I've not... 7,719 Views / 35 Replies  
I've only got the one account, and I've not (knowingly) installed any extensions.
Posted by zandacar, on Jan 22, 2008 at 12:31 PM, in Mac OS X
Uh, workerbee, I don't recall mentioning my age.... 7,719 Views / 35 Replies  
Uh, workerbee, I don't recall mentioning my age. How do you know you're older? :-)
Posted by zandacar, on Jan 22, 2008 at 12:27 PM, in Mac OS X
You mean that fabulous factory-tested and... 7,719 Views / 35 Replies  
You mean that fabulous factory-tested and installed RAM in my brand-spanking-new machine? To be honest, it never occurred to me. Especially after all the other reports of Leopard instability I've...
Posted by zandacar, on Jan 22, 2008 at 12:22 PM, in Mac OS X
I bought a MacPro with 2 Gbyte RAM that came with... 7,719 Views / 35 Replies  
I bought a MacPro with 2 Gbyte RAM that came with Leopard preinstalled, Parallels + Windows XP Pro.

It's been Crash City. I've seen three scenarios:
- Black screen of death: a blank window drops...
Posted by zandacar, on Jan 21, 2008 at 09:43 PM, in Mac OS X
Problems with file uploads in Perl CGI.pm 188 Views / 0 Replies  
I'm trying to debug a perl script on MacOS Server 10.4.9. I'm using CGI.pm to perform file uploads, but I'm not getting any data from the file. I suspect I may be looking at an apache configuration...
Posted by zandacar, on Apr 23, 2007 at 10:36 PM, in Mac OS X
SCSI Adapters causing Kernel Panics 41,419 Views / 74 Replies  
I was having constant kernel panics from the Tiger install DVD. I was worried that the
problem might be with the DVD drive (since all prior installs were from CDs), so I
put the machine in Target...
Posted by zandacar, on May 24, 2005 at 06:07 PM, in Mac OS X
Manually configuring Samba for printer sharing 454 Views / 1 Replies  
I would like to share USB printers connected to my dual G4 powermac running OS 10.2.8 with a PC running Windows 2000.

It appears that a full version of Samba is installed on the Mac. I was...
Posted by zandacar, on Dec 22, 2003 at 09:17 PM, in Mac OS X
Yes, it does occur on DP/500 15,369 Views / 151 Replies  
I have a Gigabit Ethernet dual 500 MHZ,
and I also got nailed by the dead network.

I run a 10MHz ethernet LAN, so for those
of you running other duals, check your
lan speed. I suspect only...
Posted by zandacar, on Sep 23, 2003 at 03:26 PM, in Mac OS X
Bug appears in Mozilla 1.4, as well. 244 Views / 1 Replies  
I was poking around the Bugzilla database,
and apparently they've got this bug in
version 1.4. What's more, they've known
about it for some time, and not fixed it.
...
Posted by zandacar, on Jul 3, 2003 at 05:56 PM, in Applications
Mailer's broken on my install 350 Views / 4 Replies  
Downloaded it, installed it, loved the
speed, then discovered I couldn't open
a composer message window to write email.
It kept popping up an alert window saying
"An error occurred while creating...
Posted by zandacar, on Jul 3, 2003 at 05:47 PM, in Applications
Mail bug in Netscape 7.1 244 Views / 1 Replies  
I've just installed NS7.1 under 10.2.6.

The "composer" function appears to be broken, so I can't send out email. Whenever I hit the "compose" or "reply" buttons from the mail or address book...
Posted by zandacar, on Jul 2, 2003 at 01:32 PM, in Applications
Missing submit button for comments 151 Views / 2 Replies  
I was endeavoring to post a comment to the news article regarding the
review of Netscape 6.2, when I discovered an odd thing - there is no
submit button in the form! I see a Subject field, and a...
Posted by zandacar, on Nov 7, 2001 at 05:40 PM, in Feedback
I'm not sure what is causing all these popping... 1,886 Views / 83 Replies  
I'm not sure what is causing all these popping monitors, but
I do have some suggestions. I've got two desktops currently in operation,
an 8500 with an Apple 16" color display that I bought like 8...
Posted by zandacar, on Jan 22, 2001 at 05:32 PM, in Consumer Hardware & Components
Problems updating to Netscape 4.76 197 Views / 4 Replies  
I've got a Wallstreet G3 Powerbook running MacOS 9.0.4.

I'm currently running NS Communicator 4.75, and I'm trying to use SmartUpdate to get to 4.76. When I perform this process, the updater...
Posted by zandacar, on Dec 11, 2000 at 01:57 PM, in Applications
Well, thought you all might like to know that I... 367 Views / 10 Replies  
Well, thought you all might like to know that I went ahead with the 2930U.
Plugged it in, powered it up, and it seems to work just fine. No problems
to report with it so far, and they already seem...
Posted by zandacar, on Dec 11, 2000 at 01:48 PM, in Mac Desktops
Need SCSI for my new G4 Tower 367 Views / 10 Replies  
I've just acquired a 500 MHz dual tower. I've got some legacy SCSI peripherals from my old 8500 that I'd like to migrate over (1 Gig Jaz, Epson
scanner, tape drive), and was thinking of one of those...
Posted by zandacar, on Dec 6, 2000 at 01:48 PM, in Mac Desktops
Well, what do you know - suddenly, it's started... 205 Views / 17 Replies  
Well, what do you know - suddenly, it's started working again, all without
any modifications on my part. I can only assume the problem must be at
the Apple server end, although if that's the case,...
Posted by zandacar, on Oct 30, 2000 at 04:21 PM, in Classic Macs and Mac OS
Problems with Software Update Control Panel 205 Views / 17 Replies  
Lately, I'm unable to perform updates using the Software Update Control
Panel. I activate an "Update Now" request, the thing sits and spins
for a minute, then a get the following error message:
...
Posted by zandacar, on Oct 26, 2000 at 02:04 PM, in Classic Macs and Mac OS
Problems with LaserWriter 8.7 driver 279 Views / 1 Replies  
I've got a Wallstreet powerbook running
Mac OS 9.0.4 with Apple LaserWriter 8.7
software. I'm trying to talk to an HP
LaserJet IIIsi using an LPR configuration.
I'm having all kinds of problems...
Posted by zandacar, on Jun 16, 2000 at 04:58 PM, in Classic Macs and Mac OS
This update wasn't done using the automatic... 241 Views / 4 Replies  
This update wasn't done using the automatic scheduling feature - frankly, I haven't even tried that one. This was done by clicking on the eUpdate button on the tool bar.

I checked the preferences...
Posted by zandacar, on Mar 4, 2000 at 01:46 PM, in Applications
Problems with Virex eUpdates 241 Views / 4 Replies  
I've got Virex 6.0 running under Mac OS 8.6 on a PowerPC 8500. Whenever I try to perform a DAT file update using the built-in eUpdate button, it appears to successfully download the new DAT file, but...
Posted by zandacar, on Mar 2, 2000 at 05:05 PM, in Applications
 
Top
Privacy Policy
All times are GMT -4. The time now is 07:49 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2