Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: loki77
Thread Thread Starter Last Post Replies Views Forum
I have a 3+ y.o. 740. I have used this thing... 668 Views / 8 Replies  
I have a 3+ y.o. 740. I have used this thing sporadicly, but when I do, I do a hi number of prints at the medium quality setting for photo grade paper. About a year ago it started printing with gaps...
Posted by loki77, on Mar 8, 2002 at 07:40 PM, in Consumer Hardware & Components
Epson Scanner Driver Fiasco 622 Views / 6 Replies  
Just saw this on Mac Surfer: http://www.dailymac.com/content/shopper/epsonosx.html
Cannot reach Epson support until Monday. If this is true, I think I will look for another scanner. I was about to...
Posted by loki77, on Mar 8, 2002 at 07:31 PM, in Consumer Hardware & Components
I have to say that PTHClock kicks A! I really... 462 Views / 15 Replies  
I have to say that PTHClock kicks A! I really liked wClock, but the amount of customization coupled with the genie effect of the calendar pushes PTHC far ahead of the rest. I am glad wClock removed...
Posted by loki77, on Oct 22, 2000 at 01:12 AM, in Mac OS X
GBarnett, Your FrankenMac is able to use OS X PB.... 362 Views / 11 Replies  
GBarnett, Your FrankenMac is able to use OS X PB. I am on a 9500 w/ a carrier card w/ a 366 moto zif. To install I had to take out my cdrw & use the original cd rom, switch back to the original video...
Posted by loki77, on Oct 20, 2000 at 05:20 PM, in Mac OS X
mleroux01: please retry with these settings:... 2,150 Views / 269 Replies  
mleroux01:

please retry with these settings:

in Terminal in adsl-setup:
for DNS numbers put "server" w/o quotes,
try with and without the @bellsouth in username,

in TCP/IP:
manual config,
Posted by loki77, on Oct 15, 2000 at 03:02 PM, in Mac OS X
there is a soundset folder in... 318 Views / 3 Replies  
there is a soundset folder in /system/library/appearance/
Posted by loki77, on Oct 14, 2000 at 01:06 AM, in Mac OS X
a heartfelt thanks to all (jpale, MrKaiC) as I am... 2,150 Views / 269 Replies  
a heartfelt thanks to all (jpale, MrKaiC) as I am posting this on the OSX PB IE, which has blinked off within an hours use. I cannot get over that all I had to do was reset the default route to the...
Posted by loki77, on Oct 12, 2000 at 10:57 PM, in Mac OS X
Thanks jpale, since you mentioned online... 2,150 Views / 269 Replies  
Thanks jpale,
since you mentioned online attacks, has anyone set up the firewall from the article of a few days ago?
Posted by loki77, on Oct 12, 2000 at 07:08 PM, in Mac OS X
OK, here is my reply to all you lucky ADSL users... 2,150 Views / 269 Replies  
OK, here is my reply to all you lucky ADSL users that can connect. I have read through all the post and tried all the settings that everyone has described. No one seems to want to put down a definate...
Posted by loki77, on Oct 11, 2000 at 11:49 PM, in Mac OS X
OK, I know there is a good reason no one is... 2,150 Views / 269 Replies  
OK, I know there is a good reason no one is posting to this list, but I still freakin' cannot get OSXPB to ping anything once my Mindspring ADSL connection is active! When will the GUI show it's...
Posted by loki77, on Oct 10, 2000 at 06:53 PM, in Mac OS X
I had this happen about two weeks ago. It only... 390 Views / 5 Replies  
I had this happen about two weeks ago. It only started immediately after trying out Rapster beta 10. It continued after every restart (3 times!) until I removed everything Rapster related and went...
Posted by loki77, on Jul 27, 2000 at 08:14 PM, in Classic Macs and Mac OS
my software updater won't work this morning, but... 306 Views / 4 Replies  
my software updater won't work this morning, but it's not related to IE5. I got the browser yesterday at noon and repeatedly tried to do the updater all day. I was able to try to update, but the...
Posted by loki77, on Mar 27, 2000 at 07:45 AM, in Applications
HTML support 253 Views / 0 Replies  
I have seen several post from the Mac IE team, so maybe someone can help me out: I have a few pages on sites that I built that use the header redirect. IE5 seems to ignore this redirect completely....
Posted by loki77, on Mar 26, 2000 at 06:20 PM, in Applications
 
Top
Privacy Policy
All times are GMT -4. The time now is 05:30 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2