Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Art & Graphic Design > Aspect Ratio Problem

Aspect Ratio Problem
Thread Tools
Obi Wan
Fresh-Faced Recruit
Join Date: Jun 2003
Location: Chapel Hill, NC
Status: Offline
Reply With Quote
Sep 23, 2003, 09:05 AM
 
Yesterday I was putting together a DVD of some footage I shot at my mom's birthday party. She wanted to see it, so I figured I'd throw it on a disc for her. I've made several discs now using DVD Studio Pro, and I've had great results, but this was the first time I had made a disc using footage I shot in 16x9, so I was prepared for a little trial and error. Basically I got everything to work just fine, except all my video was in super-widescreen - it was like it was all horizontally compressed. Everyone was short and fat and stretched too wide. Judging by the size of the image when I watched it on my screen, it looked more like a 2.35:1 image as opposed to the 1.85:1 that it should have been. Does that make sense?

Basically, I set my camera to 16x9 and shot my footage. Then I imported the anamorphic footage into Final Cut and it looked just fine within Final Cut's viewer - a nice 16x9 image. I then made my menus and set everything up within DVDSP. I set it up at 16x9 instead 4x3 since my footage was originally shot that way. When I played the disc, it looked all stretched, like I was saying earlier, so I figured that DVDSP must assume that your video is in 4x3, and it must be taking my 16x9 image and then applying an additional squeeze on my footage to make what it assumes to be 4x3 into 16x9. See what I mean? So I redid the entire menu, this time setting everything in DVDSP to 4x3. To my surpise, my menu was now correct, but my footage didn't change at all. It still looked like 16x9 that is being squeezed to 2.35:1. Does anyone have any ideas as to why this would happen? Thanks in advance for any advice anyone may have!

Here's me last night >
     
Obi Wan  (op)
Fresh-Faced Recruit
Join Date: Jun 2003
Location: Chapel Hill, NC
Status: Offline
Reply With Quote
Sep 23, 2003, 10:24 AM
 
Never mind...I think I answered my own question with a little help from this thread. http://forums.macnn.com/showthread.p...t=aspect+ratio

I think I must have encoded my already 16x9 footage as a 16x9 mpeg-2, thereby squeezing my 16x9 footage further. I'll try encoding my 16x9 footage as a 4x3 mpeg and see if that works.

Thanks anyway, folks!
     
buddhabelly
Dedicated MacNNer
Join Date: Apr 2002
Location: Somewhere on the bridge.
Status: Offline
Reply With Quote
Sep 23, 2003, 10:38 PM
 
Ding Ding Ding! You are a winner! That's what you need to do.

I did the same thing when I first started w/ ffmpeg.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 07:40 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,