Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Application Launch Failure

Application Launch Failure
Thread Tools
littlegreenspud
Senior User
Join Date: Feb 2001
Location: The Sunny Isle of Wight
Status: Offline
Reply With Quote
Nov 15, 2003, 01:13 PM
 
Several programmes Give my this error message when I try to open them on my G4:

Application Launch Failure
The application "app" could not be launched because of a shared library error: ")app><CarbonLib><CFMPriv_AE><>"

Where app is either Word, Excell, HotSync, Palm Desktop Installer, Appleworks etc.

I have tried to find this Library on my TiBook but cannot find it. I am running 10.3.1 and DiskWarrier says that my HD is OK!

Help.

     
cgc
Professional Poster
Join Date: Mar 2003
Location: Down by the river
Status: Offline
Reply With Quote
Nov 20, 2003, 01:31 PM
 
Same problem here. I cannot use Palm HotSync Manager, Conduit Manager, Transport Monitor...ARGH...
     
dagaz
Junior Member
Join Date: Nov 2003
Location: Australia
Status: Offline
Reply With Quote
Nov 20, 2003, 04:43 PM
 
I'm guessing you guys are running Panther because I've read somewhere else about Palm Desktop software causing conflicts with Panther.
Not compatible with Windows
     
cgc
Professional Poster
Join Date: Mar 2003
Location: Down by the river
Status: Offline
Reply With Quote
Nov 20, 2003, 06:35 PM
 
Yup...emailed Palm and the Apple Site has something on it but that didn't fix it...I'm ok with it, but annoying. Maybe can sync with 9.2.2, yuck.
     
SMacTech
Mac Elite
Join Date: Nov 2001
Location: Trafalmadore
Status: Offline
Reply With Quote
Nov 20, 2003, 09:43 PM
 
Originally posted by dagaz:
I'm guessing you guys are running Panther because I've read somewhere else about Palm Desktop software causing conflicts with Panther.
I use Palm Desktop with Panther but there are many reports of problems installing it. I did an archive and install on a cube and dual867 with a prior install under Jag. Never did a fresh install and it works better under 10.3 than 10.2 IMHO. Go figure !
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 03:41 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,