Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Printer Setup Utility Fails to Launch

Printer Setup Utility Fails to Launch
Thread Tools
Sickofwaiting
Fresh-Faced Recruit
Join Date: Aug 2003
Location: minnesota
Status: Offline
Reply With Quote
Feb 18, 2005, 09:58 AM
 
I recently upgraded to Panther on my iMac. The install went just fine. I should mention this is a 233MHz Bondi Blue iMac, it only has a 4GB HD. So in an effor to free up some space I was deleting some printer drivers. I tested the printer setup utility and everything worked fine. I deleted a couple more files, and after a restart the Printer Setup Utility fails to launch. It bounces in the dock and then disappears. WIth no explination and no error messages. I tried to launch it from the OS X Help Menu, and it says application not found. How do I fix this? I only was deleting print drivers, that should have no effect on the Print Setup Utility should it?? Any help would be much appreciated, thanks.
waiting this long for a new 15 will drive
anyone insane
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 03:30 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,