Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Art & Graphic Design > No 16bit audio after capturing from XL1s in FCP

No 16bit audio after capturing from XL1s in FCP
Thread Tools
Hollywood
Fresh-Faced Recruit
Join Date: Mar 2003
Location: Netherlands
Status: Offline
Reply With Quote
Jul 29, 2003, 04:53 PM
 
Last weeks I shoot video with an Canon XL1s. The audio is taken with 16bit stereo. During capturing with FCP, I can hear the audio, but if I replay it in FCP all audio seems to be gone. Strange, I can see the waves in the audio-track. Does some-one what I'm doing wrong. I checked all the settings and yes my speakers are turned on.
Don't believe what you see.
See it and Believe it.

Richard Hollywood
Hollywood Special After Effects
www.hollywoodsae.com
     
jimi5150
Fresh-Faced Recruit
Join Date: Jul 2001
Location: Milwaukee, WI
Status: Offline
Reply With Quote
Aug 4, 2003, 11:39 AM
 
Check your settings under audio/video settings. There's a playback setting. It might simply be set to playback through the firewire connection. Select "none" and you should hear playback through your speakers.

jimi
     
Hollywood  (op)
Fresh-Faced Recruit
Join Date: Mar 2003
Location: Netherlands
Status: Offline
Reply With Quote
Aug 7, 2003, 03:06 PM
 
The solution was more simple than you thought.

The problem can be solved to do the things in the correct way.

1. Start FCP
2. Connect FireWire
3. Start capturing
In this order replay will give no problems.

If you start FCP, with FireWire connected, the replay will give no sound.
Don't believe what you see.
See it and Believe it.

Richard Hollywood
Hollywood Special After Effects
www.hollywoodsae.com
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 10:04 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,