Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Epson Driver Doesn't Show in Printer Utility

Epson Driver Doesn't Show in Printer Utility
Thread Tools
KeriVit
Professional Poster
Join Date: Mar 2003
Location: In the South
Status: Offline
Reply With Quote
Jul 21, 2010, 02:24 PM
 
I've been at this for hours and I'm losing my mind. I have an Epson Stylus Photo 1400. I have set it up successfully in the past on my iMac running 10.4 and my MacBook Pro running 10.5. But I can not get the driver to show up in the Printer Browser. The printer shows up fine- but when I try to select it from the list, "Print Using", the model doesn't show up.

I have installed the driver from the original CD, the internet download, Gimp Print, nothing.

Can anyone help me?
     
hab
Forum Regular
Join Date: Mar 2002
Location: San Francisco
Status: Offline
Reply With Quote
Jul 21, 2010, 04:02 PM
 
Are you running OS 10.6? Current driver available here:

Epson Printer Drivers v2.4 for Mac OS X v10.6
21.5" iMac 2.7GHz i5; 15" FP iMac 0.8GHz G4, iPhone 5S
     
KeriVit  (op)
Professional Poster
Join Date: Mar 2003
Location: In the South
Status: Offline
Reply With Quote
Jul 21, 2010, 04:09 PM
 
No, the MacBook is 10.4 also.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:05 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,