Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Long shot: Seagate Tape drive under OS 9?

Long shot: Seagate Tape drive under OS 9?
Thread Tools
macgyvr64
Grizzled Veteran
Join Date: Jun 2001
Status: Offline
Reply With Quote
Sep 9, 2008, 10:48 AM
 
Horror of horrors, I need to use Mac OS 9 (yikes) on an old 9600 (double yikes) to get some files off a Seagate STD224000N DDS-3 tape drive using Retrospect, but apparently I need a driver for the tape drive. By any chance does someone have such a driver, or another suggestion? I realize it's a long shot
     
ginoledesma
Mac Elite
Join Date: Apr 2000
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Sep 9, 2008, 04:09 PM
 
1. What version of Retrospect are you using? Have you tried applying the latest Driver Update for your version?

2. In Retrospect 5.x/6.x's Device configuration list (Configure Tab > Devices), it should list the available devices in your SCSI chain. Assuming your SCSI connection is setup properly (unique ID, properly terminated, powered on), Retrospect should list what it detects and inform you if its internal driver supports it or not (denoted by bold typeface).

3. Retrospect's device compatibility guide doesn't explicitly state whether the STD224000N is supported or unsupported. However, doesn't that also go by the Scorpion 24 moniker (which is listed as supported in Retrospect Desktop for Mac 4.0)?

IIRC, Seagate's DAT/Tape products were acquired by Cetrance / Quantum, so you might want to check for support from them.

Grab a copy of Peripheral View (from VersionTracker or MacUpdate, if it's still there) to show what devices are connected to your SCSI/ATA buses. At the very least, Mac OS 9 should list all of the devices in the chain, otherwise, you may have a SCSI connection issue.
( Last edited by ginoledesma; Sep 9, 2008 at 04:21 PM. )
     
macgyvr64  (op)
Grizzled Veteran
Join Date: Jun 2001
Status: Offline
Reply With Quote
Sep 9, 2008, 04:27 PM
 
Thanks for the detailed feedback :-)

1. I'm using Retrospect 6, but didn't see that driver update pack. I'll give that a shot.

2. It does indeed list devices, and finds mine, but says No Driver. I'll try again with the driver pack.

3. I believe it was called Scorpion, and I think a similar drive was used in this machine under Retrospect 4. That seems promising!

I'll try suggestions and get back... Thanks again!
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:48 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,