Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Hardware Hacking > Frankenmac won't power up

Frankenmac won't power up
Thread Tools
Kurlon
Fresh-Faced Recruit
Join Date: Sep 2003
Location: Portland ME
Status: Offline
Reply With Quote
Oct 1, 2003, 12:21 PM
 
I'm building a frankenmac, and so far have assembled a Digital Audio motherboard and 466mhz CPU, an AGP and PCI ATi Rage 128 set of video cards, a quicksilver powersupply, and assorted ram/hd/cd/etc. I'm attempting my first power up, and all I'm greeted with is a click, a quick flash of the power led on the motherboard... and an empty feeling in my stomache as it fails to run.

I've looked at the Apple Service Source docs, which document reseting the logic board, which I've tried, no change. Not having a multimeter handy I have no idea if my pram battery is any good. Any suggestions on how to proceed/diag?
     
Y3a
Mac Elite
Join Date: Nov 2001
Location: Northern VA - Just outside DC
Status: Offline
Reply With Quote
Oct 4, 2003, 06:56 PM
 
Take all the RAM out, and ONE of the video cards and try again. Get a Chime? Get new PRAM battery. USB devices hooked up? take 'em off. Get a chime? No Chime = SOL
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:58 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,